<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"> <![endif]--> <!--[if IE 9 ]><html class="ie ie9"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html><!--<![endif]--><head><title>Do lockdowns and border closures serve the “greater good”? A cost-benefit analysis of Australia’s reaction to COVID-19 &#8211; Gigi Foster with Sanjeev Sabhlok &#8211; Sanjeev Sabhlok&#039;s blog</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Bitter';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxjHiqOu8IVPmn7epZnDMyKBvHf5D6c4Pz-X3B3.ttf) format('truetype');
}
@font-face {
 font-family: 'Bitter';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
 font-family: 'Bitter';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
@font-face {
 font-family: 'Droid Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-f93daade5530a860eb7784d571b8f586" href="https://www.sabhlokcity.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-f93daade5530a860eb7784d571b8f586.css" media="all" /><meta name='robots' content='max-image-preview:large' /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Feed" href="https://www.sabhlokcity.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Comments Feed" href="https://www.sabhlokcity.com/comments/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.sabhlokcity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sabhlokcity.com/wp-json/wp/v2/posts/65034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabhlokcity.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabhlokcity.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel="canonical" href="https://www.sabhlokcity.com/2022/12/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok/" /><link rel='shortlink' href='https://www.sabhlokcity.com/?p=65034' /><link rel="alternate" type="application/json+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F12%2Fdo-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F12%2Fdo-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-7339209681520725",
 enable_page_level_ads: true
 }); </script> <style> .sfsi_plus_subscribe_Popinner {
 width: 100% !important;
 height: auto !important;
 border: 1px solid #b5b5b5 !important;
 padding: 18px 0px !important;
 background-color: #ffffff !important;
 }
 .sfsi_plus_subscribe_Popinner form {
 margin: 0 20px !important;
 }
 .sfsi_plus_subscribe_Popinner h5 {
 font-family: Helvetica,Arial,sans-serif !important;
 font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 margin: 0 0 10px !important;
 padding: 0 !important;
 }
 .sfsi_plus_subscription_form_field {
 margin: 5px 0 !important;
 width: 100% !important;
 display: inline-flex;
 display: -webkit-inline-flex;
 }
 .sfsi_plus_subscription_form_field input {
 width: 100% !important;
 padding: 10px 0px !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email] {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
 /* Firefox 18- */
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
 /* Firefox 19+ */
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=submit] {
 font-family: Helvetica,Arial,sans-serif !important;
 font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 background-color: #dedede !important;
 } </style><meta name="follow.it-verification-code-TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=" content="A7dJR5jgN8S92x1CTcvQ"/> <style>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin"/> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Do lockdowns and border closures serve the “greater good”? A cost-benefit analysis of Australia’s reaction to COVID-19 &#8211; Gigi Foster with Sanjeev Sabhlok" /><meta property="og:url" content="https://www.sabhlokcity.com/2022/12/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok/" /><meta property="og:description" content="I&#8217;ve finally found some time to create this page for the Foster-Sabhlok CBA. Also scanned a relatively high resolution image of the front cover. Custom bit.ly link: bit.ly/fostercba Executive…" /><meta property="article:published_time" content="2022-12-13T22:58:04+00:00" /><meta property="article:modified_time" content="2022-12-13T23:08:53+00:00" /><meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" /><meta property="og:image" content="https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1652" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Do lockdowns and border closures serve the “greater good”? A cost-benefit analysis of Australia’s reaction to COVID-19 &#8211; Gigi Foster with Sanjeev Sabhlok" /><meta name="twitter:image" content="https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-scaled.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --> <style type="text/css" id="modern-business-theme-customizer"> /* Content Color */
 article.content, footer.post-footer, #post-author {
 color: #363636;
 } </style><meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-7339209681520725",
 enable_page_level_ads: true
 }); </script></head><body lang="en-GB" class="post-template-default single single-post postid-65034 single-format-standard sfsi_plus_actvite_theme_default"> <!-- Header	--><header class="cf"> <!-- Top Navigation  --><nav class="nav-container top-nav"><div class="in"><ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a><ul class="sub-menu"><li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li></ul></li><li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a><ul class="sub-menu"><li id="menu-item-64509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64509"><a href="https://www.sabhlokcity.com/who-am-i/candidate-for-bulleen/">Candidate for Bulleen</a></li><li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li></ul></li><li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a><ul class="sub-menu"><li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li></ul></li><li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a><ul class="sub-menu"><li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a><ul class="sub-menu"><li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li></ul></li><li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li></ul></li><li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></div></nav><section class="clear"></section><div class="in"> <!--  Logo 	--><section class="logo-box logo-box-header-cta "><p id="title" class="site-title site-title-no-logo no-logo"> <a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog"> Sanjeev Sabhlok&#039;s blog </a></p><p id="slogan" class="slogan "> Thoughts on economics and liberty</p></section> <!--  Header Call to Action --><aside class="header-cta-container header-call-to-action widgets"><section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text"><div class="textwidget"><p><strong><a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/">Complaint to the ICC</a></strong> | <a href="https://web.archive.org/web/20210327155212/https://catallaxyfiles.com/2021/02/03/how-the-world-fell-into-xi-jinpings-trap/"><strong>Jinping&#8217;s trap </strong></a>[<a href="https://sanjeev.sabhlokcity.com/Misc/Xi%20Jinping%e2%80%99s%20use%20of%20hysteria%20as%20warfare-combined-piece.pdf">PDF</a>] | <strong><a href="https://bit.ly/3hgBvN3">COVID Brochure</a>  (<a href="https://swatantra.org.in/Documents/SBP-covid-pamphlet15Jan22.pdf">for India)</a></strong> | <strong><a href="http://sanjeev.sabhlokcity.com/Misc/SS_OnePager19an22.pdf">1 pager</a></strong> | <a href="http://sanjeev.sabhlokcity.com/Misc/A4-FLYER-june22.pdf"><strong>1 page double sided</strong></a>| <a href="https://www.sabhlokcity.com/2022/12/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok/"><strong>Gigi Foster CBA</strong></a> | <a href="https://indiapolicy.org/Documents/Lockdowns-increase-covid-deaths.pdf"><strong>Lockdown study</strong></a> .</p><p><strong>Blog in Times of India: </strong><a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/">Seeing the Invisible. </a> <strong>Op-eds:</strong> <a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/"><em>Times of India</em></a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire,</a><a href="https://sanjeev.sabhlokcity.com/Misc/afr-article.png">Australian Financial Review</a>, <a href="https://sanjeev.sabhlokcity.com/Misc/Op-ed-TheAustralian-30December2020.png">The Australian</a> (a <a href="https://sanjeev.sabhlokcity.com/Misc/lettertoeditor-1Jan2021.png">letter</a>), <a href="https://spectator.com.au/author/sanjeev-sabhlok/">The Spectator</a> (<strong><a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-6Feb21-sabhlok.png">1</a></strong> | <strong><a href="http://sanjeev.sabhlokcity.com/Misc/Aust notes Apr 24 Sabhlok.png">2</a></strong> |<strong><a href="http://sanjeev.sabhlokcity.com/Misc/CovidNotesSabhlokJuly17.png">3</a></strong>| <a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-1feb-jawsofvictory.png"><strong>4</strong></a> | <a href="https://sanjeev.sabhlokcity.com/Misc/screenshot-spectator-sabhlok-25april22.png"><strong>5</strong></a> | </em><a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-17May22-CBA.png"><span style="text-decoration: underline;"><strong>6</strong></span></a><em> ) </em></p></div></section></aside><section class="clear"></section> <!-- Primary Navigation --><nav class="primary-nav-container"><ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a><ul class="sub-menu"><li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li><li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li><li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li><li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li><li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li></ul></li><li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a><ul class="sub-menu"><li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li><li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li><li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li><li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li></ul></li><li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a><ul class="sub-menu"><li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li><li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li><li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li><li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li><li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li><li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li></ul></li><li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a><ul class="sub-menu"><li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li></ul></li><li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a><ul class="sub-menu"><li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li><li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a><ul class="sub-menu"><li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li><li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li></ul></li><li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a><ul class="sub-menu"><li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li></ul></li><li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a><ul class="sub-menu"><li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li><li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li></ul></li></ul></li><li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul> <button class="mobile-nav-button"> <img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" /> <img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" /> Navigation </button><ul id="mobile-menu" class="menu mobile-menu mobile-nav"><li class="menu-item menu-label primary_nav_label">middle menu</li><li class="menu-item "><a href="https://www.sabhlokcity.com/books/">Writings</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li><li class="menu-item menu-label top_nav_label">new</li><li class="menu-item "><a href="http://sabhlokcity.com/">Home</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></nav></div></header> <!-- Content --><div class="in"><section class="content-wrapper post-content single-content cf"><article class="blog-content content cf"><section id="post-65034" class="post cf post-65034 type-post status-publish format-standard hentry category-autobiographical category-books"><article class="post-content"><section class="post-title-wrap cf post-title-wrap-no-image"><p class="post-date">14th December 2022</p><h1 class="post-title page-title">Do lockdowns and border closures serve the “greater good”? A cost-benefit analysis of Australia’s reaction to COVID-19 &#8211; Gigi Foster with Sanjeev Sabhlok</h1></section><p>I&#8217;ve finally found some time to create this page for the Foster-Sabhlok CBA. Also scanned a relatively high resolution image of the front cover.</p><p><span style="text-decoration: underline;"><strong>Custom bit.ly link</strong></span>: <a href="http://bit.ly/fostercba">bit.ly/fostercba</a></p><p><span style="text-decoration: underline;"><strong>Executive summary</strong> </span>(Free of cost): <a href="https://www.thegreatcovidpanic.com/_files/ugd/23eb94_33b4f30ef8fa4e6eaf1a7e62d571a9a7.pdf">https://www.thegreatcovidpanic.com/_files/ugd/23eb94_33b4f30ef8fa4e6eaf1a7e62d571a9a7.pdf</a></p><p><span style="text-decoration: underline;"><strong>Where to purchase</strong></span><strong>: </strong><a href="https://www.connorcourtpublishing.com.au/Do-lockdowns-and-border-closures-serve-the-%E2%80%9Cgreater-good%E2%80%9D-A-cost-benefit-analysis-of-Australia%E2%80%99s-reaction-to-COVID-19--Gigi-Foster-with-Sanjeev-Sabhlok_p_507.html">Connor Court</a> | <a href="https://www.amazon.com/lockdowns-closures-cost-benefit-analysis-Australias/dp/1922815217">Amazon</a> | <a href="https://www.barnesandnoble.com/w/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster/1142247631">Barnes and Noble</a><em>. Also available from</em>: Book Depository, Wordery, Fishpond, Abbey&#8217;s, AbeBooks, Blackwell&#8217;s, Booktopia, Angus &amp; Robertson, Better World Books, eBay, Better Read, Mighty Ape AU, Boomerang Books, BooksDirect, Biblio</p><p><span style="text-decoration: underline;"><strong>Three signed copies that Gigi Foster has sent me:</strong></span></p><p><a href="https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-scaled.jpg"><img decoding="async" class="aligncenter wp-image-65045 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-scaled.jpg" alt="" width="600" height="387" data-srcset="https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-scaled.jpg 2560w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-768x495.jpg 768w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-1536x991.jpg 1536w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-2048x1321.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img decoding="async" class="aligncenter wp-image-65045 lazyload" src="https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-scaled.jpg" alt="" width="600" height="387" srcset="https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-scaled.jpg 2560w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-768x495.jpg 768w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-1536x991.jpg 1536w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/foster-book-2048x1321.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><span style="text-decoration: underline;"><strong>Scanned front cover: [</strong></span><a href="http://sanjeev.sabhlokcity.com/Misc/LockdownCBA-cover.jpg">higher resolution</a><span style="text-decoration: underline;"><strong>]</strong></span></p><p><a href="https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-scaled.jpg"><img decoding="async" class="aligncenter wp-image-65035 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-scaled.jpg" alt="" width="600" height="904" data-srcset="https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-scaled.jpg 1700w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-768x1156.jpg 768w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-1020x1536.jpg 1020w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-1360x2048.jpg 1360w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img decoding="async" class="aligncenter wp-image-65035 lazyload" src="https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-scaled.jpg" alt="" width="600" height="904" srcset="https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-scaled.jpg 1700w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-768x1156.jpg 768w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-1020x1536.jpg 1020w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/LockdownCBA-cover-reduced-1360x2048.jpg 1360w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><span style="text-decoration: underline;"><strong>Previous posts on this CBA, including link to article/s and interviews:</strong></span></p><p>10 September 2022: <a href="https://www.sabhlokcity.com/2022/09/the-gigi-foster-cost-benefit-analysis-of-australias-lockdowns-is-now-available-on-order-as-a-book/">The Gigi Foster Cost Benefit Analysis of Australia’s lockdowns is now available on order as a book</a></p><p>18 May 2022: <a href="https://www.sabhlokcity.com/2022/05/more-on-the-gigi-foster-cba-of-lockdowns-in-australia/">More on the Gigi Foster CBA of lockdowns in Australia</a></p><p>12 May 2022: <a href="https://www.sabhlokcity.com/2022/05/email-ive-sent-out-regarding-gigi-fosters-cost-benefit-analysis-of-australias-lockdowns/">Email I’ve sent out regarding Gigi Foster’s cost benefit analysis of Australia’s lockdowns</a></p><p><span style="text-decoration: underline;"><strong>Gigi Foster&#8217;s comment on a hard copy version:</strong></span></p><p><a href="https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-scaled.jpg"><img decoding="async" class="aligncenter wp-image-65043 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-scaled.jpg" alt="" width="600" height="800" data-srcset="https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-scaled.jpg 1920w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-768x1024.jpg 768w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-1152x1536.jpg 1152w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-1536x2048.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img decoding="async" class="aligncenter wp-image-65043 lazyload" src="https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-scaled.jpg" alt="" width="600" height="800" srcset="https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-scaled.jpg 1920w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-768x1024.jpg 768w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-1152x1536.jpg 1152w, https://www.sabhlokcity.com/wp-content/uploads/2022/12/IMG_20221213_145027-1536x2048.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>&nbsp;</p><p><span style="text-decoration: underline;"><strong>KEYWORDS</strong></span></p><h2>Foster-Sabhlok CBA, CBA of lockdowns in Australia, harms from lockdowns 68 times any benefit</h2><div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div class='sfsi_plus_Sicons_text_wrapper' style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/" target="_blank"><img src="https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="https://www.sabhlokcity.com/2022/12/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok/" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F12%2Fdo-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a target='_blank' href='https://twitter.com/intent/tweet?text=Do+lockdowns+and+border+closures+serve+the+%E2%80%9Cgreater+good%E2%80%9D%3F+A+cost-benefit+analysis+of+Australia%E2%80%99s+reaction+to+COVID-19+%26%238211%3B+Gigi+Foster+with+Sanjeev+Sabhlok https://www.sabhlokcity.com/2022/12/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok/'style='display:inline-block' > <img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' /> </a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;'><a href='https://www.pinterest.com/pin/create/button/?url=&media=&description' style='display:inline-block;'><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='Pin Share' title='Pin Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg' /></a></div></div></div><section class="clear"></section><section class="clear"></section><section class="post-meta"><p> This entry was posted in <a href="https://www.sabhlokcity.com/category/autobiographical/" rel="category tag">About me</a>, <a href="https://www.sabhlokcity.com/category/books/" rel="category tag">Books</a>.</p></section></article><section class="single-post-navigation post-navigation"><section class="previous-posts"> <a href="https://www.sabhlokcity.com/2022/12/my-next-toi-article-the-case-for-disbanding-public-health-in-its-current-form/" rel="next">&laquo; My next TOI article: The case for disbanding public health in its current form</a></section><section class="next-posts"> <a href="https://www.sabhlokcity.com/2022/11/a-note-on-the-logarithmic-impact-of-co2-on-global-warming/" rel="prev">A note on the logarithmic impact of CO2 on global warming &raquo;</a></section></section></section><section id="post-author"><header class="author-header"><figure class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo' height='148' width='148' decoding='async'/></figure><h4>Sanjeev Sabhlok</h4> <a href=""></a></header><p></p> <a href="https://www.sabhlokcity.com/author/sabhlok-2-2/">View more posts from this author</a></section><section class="clear"></section><section class="after-posts-widgets no-widgets"></section><section class="clear"></section><section id="comments-container" class="comments-container post-comments post-comments-container cf comments-container-no-comments comments-closed"><section id="comments" class="comments-area no-comments"><section class="clear"></section></section></section></article> <!-- Page Sidebar--><aside class="sidebar widgets"><section id="primary-sidebar-sfsi-plus-widget-2" class="widget primary-sidebar primary-sidebar-widget sfsi_plus"><div class="sfsi_plus_widget" data-position="widget"><div id='sfsi_plus_wDiv'></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://t.me/sanjeevsabhlok?&text=Hello'  style='width:40px; height:40px;opacity:1;' ><img alt='' title='' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_telegram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_telegram' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/'  style='width:40px; height:40px;opacity:1;' ><img alt='Follow by Email' title='Follow by Email' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/sabhlok/'  style='width:40px; height:40px;opacity:1;' ><img alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/sabhlok/' target='_blank'><img class='sfsi_plus_wicon' alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.sabhlokcity.com/2022/12/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F12%2Fdo-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok' style='display:inline-block;'> <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/SwarnabharatIn'  style='width:40px; height:40px;opacity:1;' ><img alt='YOUTUBE' title='YOUTUBE' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_youtube' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/sabhlokinstagram/'  style='width:40px; height:40px;opacity:1;' ><img alt='INSTAGRAM' title='INSTAGRAM' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div><section class="clear"></section></section><section id="primary-sidebar-text-6" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><em><strong><a href="https://gh.sabhlokcity.com/">The Great Hysteria and The Broken State</a> </strong>&#8211; </em> In this book I show why this is no Spanish flu and why lockdowns amount to public health terrorism. Both print and Kindle versions are available.</p><p><a href="https://gh.sabhlokcity.com/"><img decoding="async" class="alignnone wp-image-143" src="https://lv.sabhlokcity.com/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /></a></p><hr /><p><strong>SUPPORT ME FINANCIALLY (ONLY IF YOU CAN) IN FIGHTING FOR LIBERTY: </strong><a href="https://www.sabhlokcity.com/2021/08/now-accepting-personal-donations-via-paypal/"><strong>Now accepting personal donations</strong></a></p></div><section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3><div class="textwidget"><div style="padding: 18px 0px; width: 100%; border: 1px solid #b5b5b5; background-color: #ffffff;"><form style="margin: 0px 20px;" action="https://api.follow.it/subscription-form/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/8/" method="post" target="popupwindow"><div style="margin: 5px 0; width: 100%;"><input style="padding: 10px 0px !important; width: 100% !important;" name="email" type="email" value="" placeholder="Enter your email" /></div><div style="margin: 5px 0; width: 100%;"><p><input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: #000000; font-size: 16px; text-align: center; background-color: #dedede;" name="subscribe" type="submit" value="Subscribe" /><input name="feedtype" type="hidden" value="8" /></p></div></form></div><hr /><p><a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a> | Note that <a href="https://support.google.com/feedburner/answer/10483501">Feedburner has stopped serving emails</a></p><hr /><p>Search within this blog:</p><div class="gcse-search"></div><section class="clear"></section><section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr noshade="noshade" size="4" /><p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p><hr noshade="noshade" size="4" /><p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p><hr noshade="noshade" size="4" /><p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p><hr noshade="noshade" size="4" /></div></section></div><section class="clear"></section></section><section id="primary-sidebar-text-8" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">LINKS FOR MY REFERENCE</h3><div class="textwidget"><p><em><a href="https://www.sabhlokcity.com/2022/06/4-ways-to-confirm-that-youve-been-lied-to/">4 ways to confirm that you’ve been lied to</a>  |  <a href="https://www.sabhlokcity.com/2022/04/prof-john-ioannidis-has-personally-confirmed-that-covid-is-50-500-times-less-lethal-than-the-spanish-flu/">Prof. John Ioannidis has personally confirmed that covid is 50-500 times less lethal than the Spanish flu</a> |<br /> | PDF &#8211; executive summary of the <a href="https://www.thegreatcovidpanic.com/_files/ugd/23eb94_33b4f30ef8fa4e6eaf1a7e62d571a9a7.pdf">Gigi Foster-Sabhlok Cost Benefit Analysis</a> | <a href="https://content.govdelivery.com/attachments/INAG/2022/05/16/file_attachments/2159907/Indiana%20Attorney%20General%20COVID%20Misinformation%20Submission.pdf">Bhattacharya-Kulldorff summary of misinformation by government</a> | </em></p></div><section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3><div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img decoding="async" src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><i></i></a></center></p><h3>Breaking Free of Nehru</h3><p>&nbsp;</p><table style="height: 80px;" border="0" width="250"><tbody><tr><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img decoding="async" src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img decoding="async" src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td></tr></tbody></table><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b> </a></p><p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p><hr noshade="noshade" size="4" /><p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b> </a></p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/Why-IAS-must-go.pdf"><b><i>Why the IAS must pack up and go</i></b></a> [PDF]</p><hr width="75%" /><p><b><a href="http://sanjeev.sabhlokcity.com/Misc/Free-Speech-Manifesto.pdf"><i>A Free Speech Manifesto</i></a></b>[PDF]</p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/HinduCapitalism.pdf"><i>Hindu Capitalism</i></a>  [PDF]</p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Public/Modi-RSS/Scientific-Hinduism-meat-beef-India.docx"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i></a>  [right click: Word document]</p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Public/Modi-RSS/Scientiific-hinduism-2-institutionalised-oppression.docx"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a> [right click: Word document]</p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/Gandhi-Marxian.pdf"><i>Gandhi, a Marxian Luddite</i></a>  [PDF]</p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/The-truth-about-Modi.pdf"><i>The Truth About Modi</i></a>  [PDF]</p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/Modi-s-lies-to-the-SIT.pdf"><i>Modi&#8217;s Lies to the SIT</i></a>  [PDF]</p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/Modi-snoopgate.pdf"><i>Modi&#8217;s criminal spying on Mansi Soni</i></a>  [PDF]</p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/Pro-British-rule-RSS.pdf"><i>Angrezon Ke Pille (RSS)</i></a> [PDF]</p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/The-truth-about-Ramdev.pdf"><i>The Truth about Ramdev</i></a>  [PDF]</p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/Arvind-Kejriwal-is-a-socialist.pdf"> <i>Arvind Kejriwal is a socialist</i></a>  [PDF]</p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Misc/Swaraj-Kejriwal-Sabhlok-critique.pdf"> <i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a>  [PDF]</p><hr noshade="noshade" size="4" /><p>&nbsp;</p><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Cost-benefit-analysis.docx"> <i>Cost Benefit Analysis and Freedom</i></a>  [right click: Word document]</p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-innovation.doc"> <i>Notes on Innovation</i></a> [right click: Word document]</p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-Robotic-Age.doc"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a> [right click: Word document]</p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/PR.doc"><i>Dangers of Proportional Representation in India</i></a> [right click: Word document]</p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-IQ.doc"> <i>Notes on IQ, race, dignity and liberty</i></a> [right click: Word document]</p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-net-benefit-of-CO2.docx"> <i>The Net Benefit of CO2</i></a> [right click: Word document]</p></div><section class="clear"></section></section><section id="primary-sidebar-text-10" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><strong>WEBSITES I RAN TILL MID-2022 TO FIGHT FOR LIBERTY IN AUSTRALIA</strong></p><p><a href="http://lv.sabhlokcity.com"><img decoding="async" class="wp-image-60979 size-full alignnone" src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" />  </a><strong><a href="http://freedomaustralia.sabhlokcity.com/">Third Front (Freedom Team Australia)</a></strong></p></div><section class="clear"></section></section><section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3><ul><li> <a href="https://www.sabhlokcity.com/2022/12/vaccines-are-possibly-a-cause-of-the-6-7-decline-in-births-in-sweden-in-the-first-half-of-2022/">Vaccines are POSSIBLY a cause of the 6.7% decline in births in Sweden in the first half of 2022</a> <span class="post-date">19th December 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/12/my-next-toi-article-the-case-for-disbanding-public-health-in-its-current-form/">My next TOI article: The case for disbanding public health in its current form</a> <span class="post-date">18th December 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/12/do-lockdowns-and-border-closures-serve-the-greater-good-a-cost-benefit-analysis-of-australias-reaction-to-covid-19-gigi-foster-with-sanjeev-sabhlok/" aria-current="page">Do lockdowns and border closures serve the “greater good”? A cost-benefit analysis of Australia’s reaction to COVID-19 &#8211; Gigi Foster with Sanjeev Sabhlok</a> <span class="post-date">14th December 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/11/a-note-on-the-logarithmic-impact-of-co2-on-global-warming/">A note on the logarithmic impact of CO2 on global warming</a> <span class="post-date">30th November 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/11/transcript-of-the-john-ioannidis-movie/">Transcript of the John Ioannidis movie</a> <span class="post-date">22nd November 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/11/the-banality-of-evil-a-topic-that-needs-to-be-front-and-centre-in-our-education-system/">The banality of evil &#8211; a topic that needs to be front and centre in our education system</a> <span class="post-date">20th November 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/10/claims-that-vaccines-are-causing-mass-scale-deaths-dont-pass-the-most-basic-sniff-test/">Claims that vaccines are causing mass scale deaths don&#8217;t pass the most basic sniff test</a> <span class="post-date">29th October 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/10/why-almost-all-excess-deaths-are-from-lockdowns/">Why almost all excess deaths are from lockdowns</a> <span class="post-date">28th October 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/10/quick-update-regarding-mass-scale-censorship-of-my-views-by-big-tech-and-government-owned-media/">Quick update regarding mass-scale censorship of my views by Big Tech and Government owned media</a> <span class="post-date">25th October 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/10/update-on-my-campaign-in-bulleen-constituency-in-victoria/">Update on my campaign in Bulleen constituency in Victoria</a> <span class="post-date">18th October 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/09/my-custom-bit-ly-links/">My custom bit.ly links</a> <span class="post-date">26th September 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/09/gigi-fosters-voices-against-lockdowns-16-16-september-2022/">Gigi Foster’s Voices against lockdowns – (16) 16 September 2022</a> <span class="post-date">18th September 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/09/the-gigi-foster-cost-benefit-analysis-of-australias-lockdowns-is-now-available-on-order-as-a-book/">The Gigi Foster Cost Benefit Analysis of Australia&#8217;s lockdowns is now available on order as a book</a> <span class="post-date">10th September 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/gigi-fosters-voices-against-lockdowns-15-31-august-2022/">Gigi Foster’s Voices against lockdowns – (15) 31 August 2022</a> <span class="post-date">31st August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/lockdowns-increase-even-covid-deaths-a-working-paper-by-sanjeev-sabhlok-and-jason-gavrilis/">Lockdowns increase even COVID deaths &#8211; a Working Paper by Sanjeev Sabhlok and Jason Gavrilis</a> <span class="post-date">31st August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/my-objections-to-the-apms-letter-re-vaccine-deaths/">My objections to the APMS letter re: vaccine deaths</a> <span class="post-date">26th August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/brett-suttons-advice-15-march-2020-and-11-september-2020-to-the-minister-for-health-recommending-a-declaration-of-the-state-of-emergency/">Brett Sutton&#8217;s advice (15 March 2020 and 11 September 2020) to the Minister for Health recommending a Declaration of the State of Emergency</a> <span class="post-date">20th August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/the-submission-to-vcat-by-815-truemans-cabin-hire-pty-ltd-to-seek-compensation-from-victorian-government/">The submission to VCAT by 815 Truemans Cabin Hire Pty Ltd &#8211; to seek compensation from Victorian government</a> <span class="post-date">14th August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/my-position-re-stop-north-east-link-alliance-snela/">My position re: Stop North East Link Alliance (SNELA)</a> <span class="post-date">11th August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/my-comment-on-indian-democracy-at-75-who-are-the-barbarians-at-the-gate/">My comment on &#8220;Indian Democracy at 75: Who Are the Barbarians at the Gate?&#8221;</a> <span class="post-date">8th August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/08/human-betterment-through-globalization-vernon-smith/">Human Betterment Through Globalization &#8211;	Vernon Smith</a> <span class="post-date">3rd August 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/07/offer-of-11k-aud-to-any-doctor-or-media-company-in-the-world-for-proof-that-covid-is-in-the-league-of-the-spanish-flu/">Offer of $11k AUD to any doctor or media company in the world for proof that COVID is in the league of the Spanish flu</a> <span class="post-date">19th July 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/07/announcement-resignation-from-the-victorian-branch-of-australian-federation-party/">Announcement: resignation from the Victorian branch of Australian Federation Party</a> <span class="post-date">18th July 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/06/some-of-my-tweets-of-early-2020-against-lockdowns/">Some of my Tweets of early 2020 against lockdowns</a> <span class="post-date">26th June 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/06/noting-further-criminality-of-big-tech/">Noting further criminality of Big Tech</a> <span class="post-date">26th June 2022</span></li></ul><section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Vivek koiri</span> on <a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/#comment-1009938">Climate</a></li><li class="recentcomments"><span class="comment-author-link">Anthony Cincotta</span> on <a href="https://www.sabhlokcity.com/2022/04/how-vitamin-d-brought-to-a-halt-in-the-death-of-indian-doctors-in-the-uk-dr-david-grimes/#comment-1009862">Claim that Vitamin D brought to a halt in the death of Indian doctors in the UK &#8211; Dr. David Grimes</a></li><li class="recentcomments"><span class="comment-author-link">Raghav</span> on <a href="https://www.sabhlokcity.com/views-on-specific-topics/china/#comment-1009637">China</a></li><li class="recentcomments"><span class="comment-author-link">Akshit</span> on <a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/#comment-1009634">India can do TEN times better!</a></li><li class="recentcomments"><span class="comment-author-link">Raghav</span> on <a href="https://www.sabhlokcity.com/2017/04/the-failed-communist-state-of-india-kerala/#comment-1009630">The failed communist state of India &#8211; Kerala (by Adithyan C Pankaj)</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2015/08/scandinavian-countries-are-super-capitalist-with-the-terrible-baggage-of-a-huge-welfare-state/#comment-1009629">Scandinavian countries are super-capitalist with the terrible baggage of a HUGE welfare state</a></li><li class="recentcomments"><span class="comment-author-link">Vishal</span> on <a href="https://www.sabhlokcity.com/2015/08/scandinavian-countries-are-super-capitalist-with-the-terrible-baggage-of-a-huge-welfare-state/#comment-1009628">Scandinavian countries are super-capitalist with the terrible baggage of a HUGE welfare state</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2015/08/scandinavian-countries-are-super-capitalist-with-the-terrible-baggage-of-a-huge-welfare-state/#comment-1009627">Scandinavian countries are super-capitalist with the terrible baggage of a HUGE welfare state</a></li><li class="recentcomments"><span class="comment-author-link">Akshit</span> on <a href="https://www.sabhlokcity.com/2020/02/indias-economic-survey-released-recently-copies-what-i-have-been-saying-for-20-years/#comment-1009611">India&#8217;s Economic Survey released recently copies what I have been saying for 20 years</a></li><li class="recentcomments"><span class="comment-author-link">chris</span> on <a href="https://www.sabhlokcity.com/who-am-i/#comment-1009608">Who am I?</a></li></ul><section class="clear"></section></section><section id="primary-sidebar-text-9" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive-new --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6992632472" data-ad-format="auto"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div><section class="clear"></section></section></aside></section></div> <!-- Footer --><footer id="footer"><div class="in"><section class="footer-widgets-container cf"><section class="footer-widgets cf no-widgets"></section></section><section class="copyright-area no-widgets"></section><p class="copyright"> <span class="site-copyright"> Copyright &copy; 2022 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved. </span> <span class="slocum-credit"> <a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a> </span></p></div></footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-7339209681520725"
 data-ad-slot="7270050872"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <!--facebook like and share js --><div id="fb-root"></div><div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/usm-premium/?utm_source=usmplus_settings_page&utm_campaign=footer_credit_new&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div> <script type="text/javascript"> // <![CDATA[
 jQuery( function( $ ) {
 // Mobile Nav
 $( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
 e.stopPropagation();
 $( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
 } );
 $( document ).on( 'touch click', function() {
 $( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
 } );
 } );
 // ]]> </script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'> /* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/","plugin_dir_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */ </script> <script src='https://stats.wp.com/e-202251.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',blog:'14896730',post:'65034',tz:'11',srv:'www.sabhlokcity.com',j:'1:11.6'} ]);
 _stq.push([ 'clickTrackerInit', '14896730', '65034' ]); </script> <script defer src="https://www.sabhlokcity.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-1eb904050cb778f79be50b785ad358b6.js"></script></body></html>