<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"> <![endif]--> <!--[if IE 9 ]><html class="ie ie9"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html><!--<![endif]--><head><title>Article I wrote for Anil Ghanwat in ThePrint: &#8211; Sanjeev Sabhlok&#039;s blog</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Bitter';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxjHiqOu8IVPmn7epZnDMyKBvHf5D6c4Pz-X3B3.ttf) format('truetype');
}
@font-face {
 font-family: 'Bitter';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
 font-family: 'Bitter';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
@font-face {
 font-family: 'Droid Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-06f7ba9742876ff56fd4a3b646c1bce5" href="https://www.sabhlokcity.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-06f7ba9742876ff56fd4a3b646c1bce5.css" media="all" /><meta name='robots' content='max-image-preview:large' /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Feed" href="https://www.sabhlokcity.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Comments Feed" href="https://www.sabhlokcity.com/comments/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.sabhlokcity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sabhlokcity.com/wp-json/wp/v2/posts/64147" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabhlokcity.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabhlokcity.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel="canonical" href="https://www.sabhlokcity.com/2022/02/article-i-wrote-for-anil-ghanwat-in-theprint/" /><link rel='shortlink' href='https://www.sabhlokcity.com/?p=64147' /><link rel="alternate" type="application/json+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F02%2Farticle-i-wrote-for-anil-ghanwat-in-theprint%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F02%2Farticle-i-wrote-for-anil-ghanwat-in-theprint%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-7339209681520725",
 enable_page_level_ads: true
 }); </script> <style> .sfsi_plus_subscribe_Popinner {
 width: 100% !important;
 height: auto !important;
 border: 1px solid #b5b5b5 !important;
 padding: 18px 0px !important;
 background-color: #ffffff !important;
 }
 .sfsi_plus_subscribe_Popinner form {
 margin: 0 20px !important;
 }
 .sfsi_plus_subscribe_Popinner h5 {
 font-family: Helvetica,Arial,sans-serif !important;
 font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 margin: 0 0 10px !important;
 padding: 0 !important;
 }
 .sfsi_plus_subscription_form_field {
 margin: 5px 0 !important;
 width: 100% !important;
 display: inline-flex;
 display: -webkit-inline-flex;
 }
 .sfsi_plus_subscription_form_field input {
 width: 100% !important;
 padding: 10px 0px !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email] {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
 /* Firefox 18- */
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
 /* Firefox 19+ */
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_plus_subscribe_Popinner input[type=submit] {
 font-family: Helvetica,Arial,sans-serif !important;
 font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 background-color: #dedede !important;
 } </style><meta name="follow.it-verification-code-TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=" content="A7dJR5jgN8S92x1CTcvQ"/><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin"/> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Article I wrote for Anil Ghanwat in ThePrint:" /><meta property="og:url" content="https://www.sabhlokcity.com/2022/02/article-i-wrote-for-anil-ghanwat-in-theprint/" /><meta property="og:description" content="I wrote this piece for ThePrint for Anil Ghanwat to announce the reasons of the Feed India civil disobedience movement. Their editors made some minor changes. Plus, as usual, in all such cases, the…" /><meta property="article:published_time" content="2022-02-19T05:40:41+00:00" /><meta property="article:modified_time" content="2022-02-19T05:41:32+00:00" /><meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Article I wrote for Anil Ghanwat in ThePrint:" /><meta name="twitter:card" content="summary" /> <!-- End Jetpack Open Graph Tags --> <style type="text/css" id="modern-business-theme-customizer"> /* Content Color */
 article.content, footer.post-footer, #post-author {
 color: #363636;
 } </style><meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-7339209681520725",
 enable_page_level_ads: true
 }); </script></head><body lang="en-GB" class="post-template-default single single-post postid-64147 single-format-standard sfsi_plus_actvite_theme_default"> <!-- Header	--><header class="cf"> <!-- Top Navigation  --><nav class="nav-container top-nav"><div class="in"><ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a><ul class="sub-menu"><li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li></ul></li><li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a><ul class="sub-menu"><li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li></ul></li><li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a><ul class="sub-menu"><li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li></ul></li><li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a><ul class="sub-menu"><li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a><ul class="sub-menu"><li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li></ul></li><li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li></ul></li><li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></div></nav><section class="clear"></section><div class="in"> <!--  Logo 	--><section class="logo-box logo-box-header-cta "><p id="title" class="site-title site-title-no-logo no-logo"> <a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog"> Sanjeev Sabhlok&#039;s blog </a></p><p id="slogan" class="slogan "> Thoughts on economics and liberty</p></section> <!--  Header Call to Action --><aside class="header-cta-container header-call-to-action widgets"><section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text"><div class="textwidget"><p><strong><a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/">Complaint to International Criminal Court</a></strong> | <strong><a href="https://web.archive.org/web/20210221074600/https://catallaxyfiles.com/2021/02/03/how-the-world-fell-into-xi-jinpings-trap/">How the world fell into Jinping&#8217;s trap </a></strong>[<a href="https://sanjeev.sabhlokcity.com/Misc/Xi%20Jinping%e2%80%99s%20use%20of%20hysteria%20as%20warfare-combined-piece.pdf">PDF</a>] | <strong><a href="https://bit.ly/3KeCISj">COVID Brochure</a>  (<a href="https://swatantra.org.in/Documents/SBP-covid-pamphlet15Jan22.pdf">for India)</a></strong> | <strong><a href="http://sanjeev.sabhlokcity.com/Misc/SS_OnePager19an22.pdf">1 pager</a></strong>.</p><p><strong>Blog in Times of India: </strong><a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/">Seeing the Invisible. </a> <strong>Op-eds:</strong> <a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/"><em>Times of India</em></a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire,</a> <a href="https://sanjeev.sabhlokcity.com/Misc/afr-article.png">Australian Financial Review</a>, <a href="https://sanjeev.sabhlokcity.com/Misc/Op-ed-TheAustralian-30December2020.png">The Australian</a> (a <a href="https://sanjeev.sabhlokcity.com/Misc/lettertoeditor-1Jan2021.png">letter</a>), The Spectator (<strong><a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-6Feb21-sabhlok.png">1</a></strong> | <strong><a href="http://sanjeev.sabhlokcity.com/Misc/Aust notes Apr 24 Sabhlok.png">2</a></strong> |<strong> <a href="http://sanjeev.sabhlokcity.com/Misc/CovidNotesSabhlokJuly17.png">3</a> </strong>| <a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-1feb-jawsofvictory.png"><strong>4</strong></a>) </em></p></div></section></aside><section class="clear"></section> <!-- Primary Navigation --><nav class="primary-nav-container"><ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a><ul class="sub-menu"><li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li><li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li><li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li><li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li><li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li></ul></li><li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a><ul class="sub-menu"><li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li><li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li><li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li><li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li></ul></li><li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a><ul class="sub-menu"><li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li><li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li><li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li><li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li><li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li><li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li></ul></li><li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a><ul class="sub-menu"><li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li></ul></li><li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a><ul class="sub-menu"><li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li><li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a><ul class="sub-menu"><li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li><li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li></ul></li><li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a><ul class="sub-menu"><li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li></ul></li><li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a><ul class="sub-menu"><li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li><li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li></ul></li></ul></li><li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul> <button class="mobile-nav-button"> <img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" /> <img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" /> Navigation </button><ul id="mobile-menu" class="menu mobile-menu mobile-nav"><li class="menu-item menu-label primary_nav_label">middle menu</li><li class="menu-item "><a href="https://www.sabhlokcity.com/books/">Writings</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li><li class="menu-item menu-label top_nav_label">new</li><li class="menu-item "><a href="http://sabhlokcity.com/">Home</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></nav></div></header> <!-- Content --><div class="in"><section class="content-wrapper post-content single-content cf"><article class="blog-content content cf"><section id="post-64147" class="post cf post-64147 type-post status-publish format-standard hentry category-india category-public-policy"><article class="post-content"><section class="post-title-wrap cf post-title-wrap-no-image"><p class="post-date">19th February 2022</p><h1 class="post-title page-title">Article I wrote for Anil Ghanwat in ThePrint:</h1></section><p>I wrote this piece for ThePrint for Anil Ghanwat to announce the reasons of the Feed India civil disobedience movement. Their editors made some minor changes. Plus, as usual, in all such cases, the newspaper re-writes the title of the piece.</p><p>[I note that when Indian editors make changes, whether it is Forbes, Shillong Times or ThePrint, their lack of familiarity with the English language and technicalities shows up &#8211; but anything published is better than nothing].</p><p><strong><a href="https://theprint.in/opinion/i-am-launching-a-civil-disobedience-movement-against-moratorium-on-gm-crops-heres-why/833654/">I am launching a civil disobedience movement against moratorium on GM crops. Here’s why</a>,</strong> Anil Ghanwat, <em>ThePrint,</em> 17 February 2022</p><p>&nbsp;</p><div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/" target="_blank"><img src="https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="https://www.sabhlokcity.com/2022/02/article-i-wrote-for-anil-ghanwat-in-theprint/" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F02%2Farticle-i-wrote-for-anil-ghanwat-in-theprint%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' href='https://twitter.com/intent/tweet?text=Article+I+wrote+for+Anil+Ghanwat+in+ThePrint%3A https://www.sabhlokcity.com/2022/02/article-i-wrote-for-anil-ghanwat-in-theprint/'style='display:inline-block' > <img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href='https://www.pinterest.com/pin/create/button/?url=&media=&description' style='display:inline-block;'><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='Pin Share' title='Pin Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg' /></a></div></div></div><section class="clear"></section><section class="clear"></section><section class="post-meta"><p> This entry was posted in <a href="https://www.sabhlokcity.com/category/india/" rel="category tag">India</a>, <a href="https://www.sabhlokcity.com/category/public-policy/" rel="category tag">Public policy</a>.</p></section></article><section class="single-post-navigation post-navigation"><section class="previous-posts"> <a href="https://www.sabhlokcity.com/2022/02/my-next-toi-blog-post-no-glyphosate-is-not-carcinogenic/" rel="next">&laquo; My next TOI blog post: No, glyphosate is not carcinogenic</a></section><section class="next-posts"> <a href="https://www.sabhlokcity.com/2022/02/the-feed-india-paper-that-i-wrote-for-swatantra-bharat-party/" rel="prev">The Feed India paper that I wrote for Swatantra Bharat Party &raquo;</a></section></section></section><section id="post-author"><header class="author-header"><figure class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo' height='148' width='148' /></figure><h4>Sanjeev Sabhlok</h4> <a href=""></a></header><p></p> <a href="https://www.sabhlokcity.com/author/sabhlok-2/">View more posts from this author</a></section><section class="clear"></section><section class="after-posts-widgets no-widgets"></section><section class="clear"></section><section id="comments-container" class="comments-container post-comments post-comments-container cf comments-container-no-comments comments-closed"><section id="comments" class="comments-area no-comments"><section class="clear"></section></section></section></article> <!-- Page Sidebar--><aside class="sidebar widgets"><section id="primary-sidebar-sfsi-plus-widget-2" class="widget primary-sidebar primary-sidebar-widget sfsi_plus"><div class="sfsi_plus_widget" data-position="widget"><div id='sfsi_plus_wDiv'></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://t.me/sanjeevsabhlok?&text=Hello'  style='width:40px; height:40px;opacity:1;' ><img alt='' title='' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_telegram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_telegram' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/'  style='width:40px; height:40px;opacity:1;' ><img alt='Follow by Email' title='Follow by Email' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/sabhlok/'  style='width:40px; height:40px;opacity:1;' ><img alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/sabhlok/' target='_blank'><img class='sfsi_plus_wicon' alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.sabhlokcity.com/2022/02/article-i-wrote-for-anil-ghanwat-in-theprint" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2022%2F02%2Farticle-i-wrote-for-anil-ghanwat-in-theprint' style='display:inline-block;'> <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/SwarnabharatIn'  style='width:40px; height:40px;opacity:1;' ><img alt='YOUTUBE' title='YOUTUBE' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_youtube' data-effect=''  /></a></div></div><div style='width:40px; height:auto;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/sabhlokinstagram/'  style='width:40px; height:40px;opacity:1;' ><img alt='INSTAGRAM' title='INSTAGRAM' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div><section class="clear"></section></section><section id="primary-sidebar-text-6" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><em><strong><a href="https://gh.sabhlokcity.com/">The Great Hysteria and The Broken State</a> </strong>&#8211; </em> In this book I show why this is no Spanish flu and why lockdowns amount to public health terrorism. Both print and Kindle versions are available.</p><p><a href="https://gh.sabhlokcity.com/"><img class="alignnone wp-image-143" src="https://lv.sabhlokcity.com/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /></a></p><hr /><p><strong>SUPPORT ME FINANCIALLY (ONLY IF YOU CAN) IN FIGHTING FOR LIBERTY: </strong><a href="https://www.sabhlokcity.com/2021/08/now-accepting-personal-donations-via-paypal/"><strong>Now accepting personal donations</strong></a></p><hr /><p><strong>JOIN ME IN TAKING POLITICAL ACTION</strong>: I&#8217;m now forming, along with Peter Harris, <strong>Australia&#8217;s Representatives</strong>, a new political party to fight the totalitarian Liberal and Labor parties. Please visit and join: <a href="https://ausreps.org/become-a-member/">https://ausreps.org/become-a-member/ </a></p><hr /><p><strong>WEBSITES I AM RUNNNING TO FIGHT FOR LIBERTY IN AUSTRALIA</strong></p><p><a href="http://lv.sabhlokcity.com"><img class="wp-image-60979 size-full alignnone" src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" />  </a><strong><a href="http://freedomaustralia.sabhlokcity.com/">Third Front (Freedom Team Australia)</a></strong></p></div><section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3><div class="textwidget"><div style="padding: 18px 0px; width: 100%; border: 1px solid #b5b5b5; background-color: #ffffff;"><form style="margin: 0px 20px;" action="https://api.follow.it/subscription-form/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/8/" method="post" target="popupwindow"><div style="margin: 5px 0; width: 100%;"><input style="padding: 10px 0px !important; width: 100% !important;" name="email" type="email" value="" placeholder="Enter your email" /></div><div style="margin: 5px 0; width: 100%;"><p><input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: #000000; font-size: 16px; text-align: center; background-color: #dedede;" name="subscribe" type="submit" value="Subscribe" /><input name="feedtype" type="hidden" value="8" /></p></div></form></div><hr /><p><a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a> | Note that <a href="https://support.google.com/feedburner/answer/10483501">Feedburner has stopped serving emails</a></p><hr /><p>Search within this blog: <script async src="https://cse.google.com/cse.js?cx=013138293017280754154:g_hsmpt5b_4"></script></p><div class="gcse-search"></div><section class="clear"></section><section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr noshade="noshade" size="4" /><p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p><hr noshade="noshade" size="4" /><p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p><hr noshade="noshade" size="4" /><p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p><hr noshade="noshade" size="4" /></div></section></div><section class="clear"></section></section><section id="primary-sidebar-text-8" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"></div><section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3><div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><i></i></a></center></p><h3>Breaking Free of Nehru</h3><p>&nbsp;</p><table style="height: 80px;" border="0" width="250"><tbody><tr><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td></tr></tbody></table><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b> </a></p><p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p><hr noshade="noshade" size="4" /><p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b> </a></p><hr noshade="noshade" size="4" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtgKyLdBV7SNCuuJ8?e=30cy7d"><b><i>Why the IAS must pack up and go</i></b> </a></p><hr width="75%" /><p><b><a href="https://1drv.ms/w/s!Ant9K1XeRPTNgYxxLjEpmJqnZF97Ag?e=0A2PSW"><i>A Free Speech Manifesto</i> </a></b></p><hr noshade="noshade" size="4" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtUldQwwWtgyziXIm?e=GPZDyq"><i>Hindu Capitalism</i> </a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVSCPT0LRaFhLQyM?e=QLGnJN"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i> </a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVNQ_BOMuQT0yM4f?e=7ZGIYF"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtW60v_rvo0lIV2sH?e=hhbd18"><i>Gandhi, a Marxian Luddite</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217259"><i>The Truth About Modi</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-s-lies-to-the-SIT.doc"><i>Modi&#8217;s Lies to the SIT</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-snoopgate.doc"><i>Modi&#8217;s criminal spying on Mansi Soni</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!8143&amp;authkey=!AGNbkK9oPYeUXeg&amp;ithint=file%2cdoc"><i>Angrezon Ke Pille (RSS)</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217274"><i>The Truth about Ramdev</i> </a></p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Arvind-Kejriwal-is-a-socialist.doc"> <i>Arvind Kejriwal is a socialist</i></a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Swaraj-Kejriwal-Sabhlok-critique.doc"> <i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!11948&amp;authkey=!AOesa2Qzg4xVxKs&amp;ithint=file%2cdocx"> <i> Islam’s war on liberty: Not just a clash, but a war of civilisations</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Cost-benefit-analysis.docx"> <i>Cost Benefit Analysis and Freedom</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-innovation.doc"> <i>Notes on Innovation</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-Robotic-Age.doc"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/PR.doc"><i>Dangers of Proportional Representation in India</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-IQ.doc"> <i>Notes on IQ, race, dignity and liberty</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-net-benefit-of-CO2.docx"> <i>The Net Benefit of CO2</i></a></p></div><section class="clear"></section></section><section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3><ul><li> <a href="https://www.sabhlokcity.com/2022/02/australias-infection-fatality-rate-for-covid-is-0-0935-exactly-as-the-seasonal-flu/">Australia&#8217;s INFECTION FATALITY RATE FOR COVID IS 0.0935% &#8211; exactly as the seasonal flu</a> <span class="post-date">19th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/my-next-toi-blog-post-mandatory-natural-farming-will-starve-india/">My next TOI blog post: Mandatory natural farming will starve India</a> <span class="post-date">19th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/my-next-toi-blog-post-no-glyphosate-is-not-carcinogenic/">My next TOI blog post: No, glyphosate is not carcinogenic</a> <span class="post-date">19th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/article-i-wrote-for-anil-ghanwat-in-theprint/" aria-current="page">Article I wrote for Anil Ghanwat in ThePrint:</a> <span class="post-date">19th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/the-feed-india-paper-that-i-wrote-for-swatantra-bharat-party/">The Feed India paper that I wrote for Swatantra Bharat Party</a> <span class="post-date">19th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/my-1400-word-piece-in-shillong-times-on-the-true-magnitude-of-covid/">My 1400-word piece in Shillong Times on the true magnitude of covid</a> <span class="post-date">10th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/gigi-fosters-voices-against-lockdowns-12-7-february-2022/">Gigi Foster’s Voices against lockdowns – (12) 7 February 2022</a> <span class="post-date">7th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/the-letter-that-scott-morrison-wrote-to-constituents-on-21-november-2021-with-the-big-lie-about-saving-30k-lives/">The letter that Scott Morrison wrote to constituents on 21 November 2021 with the big lie about saving 30k lives</a> <span class="post-date">6th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/please-do-not-comment-on-this-blog/">Please do not comment on this blog</a> <span class="post-date">6th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/the-reason-why-henderson-wrote-this-2006-article-to-fight-quarantines-and-such-stupid-ideas-of-computer-programmers/">The reason why Henderson wrote this 2006 article &#8211; to fight quarantines and such stupid ideas of computer programmers</a> <span class="post-date">5th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/donald-hendersons-2002-notes-on-smallpox-eradication-and-why-other-viruses-are-not-suitable-for-eradication/">Donald Henderson&#8217;s 2002 notes on smallpox eradication &#8211; and why other viruses are not suitable for eradication</a> <span class="post-date">5th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/my-further-comments-on-eco-terrorists-and-bio-imperialists-like-vandana-shiva/">My further comments on eco-terrorists and bio-imperialists like Vandana Shiva</a> <span class="post-date">4th February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/norman-borlaugs-anti-organic-farming-quote-he-said-it-slightly-differently/">Norman Borlaug&#8217;s anti-organic farming quote &#8211; he said it slightly differently</a> <span class="post-date">3rd February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/my-comment-in-forbes-india-on-todays-india-budget/">My comment in Forbes India on today&#8217;s India Budget</a> <span class="post-date">2nd February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/02/snatching-defeat-from-the-jaws-of-victory-my-4th-article-in-spectator-australia/">Snatching defeat from the jaws of victory &#8211; my 4th article in Spectator Australia</a> <span class="post-date">1st February 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/open-letter-from-uk-doctors-safety-and-ethical-concerns-surrounding-covid-19-vaccination-in-children/">Open Letter from UK doctors: Safety and Ethical Concerns Surrounding COVID-19 Vaccination in Children</a> <span class="post-date">30th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/article-32-as-a-gateway-to-the-now-non-existent-fundamental-rights/">Article 32 as a gateway to the (now non-existent) Fundamental Rights</a> <span class="post-date">18th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/getting-rid-of-socialism-thats-found-in-indias-preamble-further-notes/">Getting rid of socialism that&#8217;s found in India&#8217;s Preamble &#8211; further notes</a> <span class="post-date">18th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/2-july-2019-the-bjp-government-confirms-that-fertilisers-dont-cause-cancer/">2 July 2019: The BJP government confirms that fertilisers don&#8217;t cause cancer</a> <span class="post-date">17th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/gigi-fosters-voices-against-lockdowns-11-15-january-2022/">Gigi Foster’s Voices against lockdowns – (11) 15 January 2022</a> <span class="post-date">15th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/from-the-great-hysteria-to-the-great-insanity/">From the Great Hysteria to the Great Insanity</a> <span class="post-date">12th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/mass-formation-2-link-with-mass-hypnosis/">Mass formation #2  &#8211; Link with mass hypnosis</a> <span class="post-date">11th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/mass-formation-1-a-concept-invented-by-freud-in-1921/">&#8220;Mass formation&#8221; #1  &#8211; A concept invented by Freud in 1921</a> <span class="post-date">11th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/kyle-a-beattie-paper-that-vaccines-increase-covid-deaths-is-wrong/">Kyle A. Beattie paper &#8211; that vaccines increase covid deaths &#8211; IS WRONG</a> <span class="post-date">11th January 2022</span></li><li> <a href="https://www.sabhlokcity.com/2022/01/only-john-ioannidis-sunetra-gupta-and-mikko-paunio-have-commented-on-the-true-magnitude-of-covid/">Only John Ioannidis, Sunetra Gupta and Mikko Paunio have commented on the TRUE magnitude of covid</a> <span class="post-date">10th January 2022</span></li></ul><section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Raghav</span> on <a href="https://www.sabhlokcity.com/views-on-specific-topics/china/#comment-1009637">China</a></li><li class="recentcomments"><span class="comment-author-link">Akshit</span> on <a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/#comment-1009634">India can do TEN times better!</a></li><li class="recentcomments"><span class="comment-author-link">Raghav</span> on <a href="https://www.sabhlokcity.com/2017/04/the-failed-communist-state-of-india-kerala/#comment-1009630">The failed communist state of India &#8211; Kerala (by Adithyan C Pankaj)</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2015/08/scandinavian-countries-are-super-capitalist-with-the-terrible-baggage-of-a-huge-welfare-state/#comment-1009629">Scandinavian countries are super-capitalist with the terrible baggage of a HUGE welfare state</a></li><li class="recentcomments"><span class="comment-author-link">Vishal</span> on <a href="https://www.sabhlokcity.com/2015/08/scandinavian-countries-are-super-capitalist-with-the-terrible-baggage-of-a-huge-welfare-state/#comment-1009628">Scandinavian countries are super-capitalist with the terrible baggage of a HUGE welfare state</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2015/08/scandinavian-countries-are-super-capitalist-with-the-terrible-baggage-of-a-huge-welfare-state/#comment-1009627">Scandinavian countries are super-capitalist with the terrible baggage of a HUGE welfare state</a></li><li class="recentcomments"><span class="comment-author-link">Akshit</span> on <a href="https://www.sabhlokcity.com/2020/02/indias-economic-survey-released-recently-copies-what-i-have-been-saying-for-20-years/#comment-1009611">India&#8217;s Economic Survey released recently copies what I have been saying for 20 years</a></li><li class="recentcomments"><span class="comment-author-link">chris</span> on <a href="https://www.sabhlokcity.com/who-am-i/#comment-1009608">Who am I?</a></li><li class="recentcomments"><span class="comment-author-link">vishal</span> on <a href="https://www.sabhlokcity.com/2012/04/here-are-my-details-cid-and-west-bengal-police-please-catch-me-if-you-can/#comment-1009604">Here are my details, CID and West Bengal Police. Please catch me if you can.</a></li><li class="recentcomments"><span class="comment-author-link">vishal</span> on <a href="https://www.sabhlokcity.com/2016/06/what-is-this-fuss-about-raghuram-rajans-decision-to-leave-rbi-he-didnt-make-any-difference-nor-can-any-rbi-governor-every-change-india/#comment-1009603">What is this fuss about Raghuram Rajan&#8217;s decision to leave RBI? He didn&#8217;t make ANY difference, nor can any RBI governor ever change India.</a></li></ul><section class="clear"></section></section><section id="primary-sidebar-text-9" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive-new --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6992632472" data-ad-format="auto"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div><section class="clear"></section></section></aside></section></div> <!-- Footer --><footer id="footer"><div class="in"><section class="footer-widgets-container cf"><section class="footer-widgets cf no-widgets"></section></section><section class="copyright-area no-widgets"></section><p class="copyright"> <span class="site-copyright"> Copyright &copy; 2022 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved. </span> <span class="slocum-credit"> <a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a> </span></p></div></footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-7339209681520725"
 data-ad-slot="7270050872"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <!--facebook like and share js --><div id="fb-root"></div><div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/usm-premium/?utm_source=usmplus_settings_page&utm_campaign=footer_credit_new&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div> <script type="text/javascript"> // <![CDATA[
 jQuery( function( $ ) {
 // Mobile Nav
 $( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
 e.stopPropagation();
 $( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
 } );
 $( document ).on( 'touch click', function() {
 $( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
 } );
 } );
 // ]]> </script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'> /* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/","plugin_dir_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */ </script> <script src='https://stats.wp.com/e-202208.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'14896730',post:'64147',tz:'11',srv:'www.sabhlokcity.com'} ]);
 _stq.push([ 'clickTrackerInit', '14896730', '64147' ]); </script> <script defer src="https://www.sabhlokcity.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-45f4d84084961e0c956b6374779a8996.js"></script></body></html>