<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"> <![endif]--> <!--[if IE 9 ]><html class="ie ie9"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html><!--<![endif]--><head><title>A list of claims sent out by Glenn Floyd, and my comments &#8211; Sanjeev Sabhlok&#039;s blog</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Bitter';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxjHiqOu8IVPmn7epZnDMyKBvHf5D6c4Pz-X3B3.ttf) format('truetype');
}
@font-face {
 font-family: 'Bitter';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
 font-family: 'Bitter';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
@font-face {
 font-family: 'Droid Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-0880cf182dfb1da7ea9df72f183f90f5" href="https://www.sabhlokcity.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-0880cf182dfb1da7ea9df72f183f90f5.css" media="all" /><meta name='robots' content='max-image-preview:large' /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Feed" href="https://www.sabhlokcity.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Comments Feed" href="https://www.sabhlokcity.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; A list of claims sent out by Glenn Floyd, and my comments Comments Feed" href="https://www.sabhlokcity.com/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.sabhlokcity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sabhlokcity.com/wp-json/wp/v2/posts/63827" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabhlokcity.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabhlokcity.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.sabhlokcity.com/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments/" /><link rel='shortlink' href='https://www.sabhlokcity.com/?p=63827' /><link rel="alternate" type="application/json+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F12%2Fa-list-of-claims-sent-out-by-glenn-floyd-and-my-comments%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F12%2Fa-list-of-claims-sent-out-by-glenn-floyd-and-my-comments%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-7339209681520725",
 enable_page_level_ads: true
 }); </script> <style> .sfsi_plus_subscribe_Popinner {
 width: 100% !important;
 height: auto !important;
 border: 1px solid #b5b5b5 !important;
 padding: 18px 0px !important;
 background-color: #ffffff !important;
 }  .sfsi_plus_subscribe_Popinner form {
 margin: 0 20px !important;
 }  .sfsi_plus_subscribe_Popinner h5 {
 font-family: Helvetica,Arial,sans-serif !important;  font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 margin: 0 0 10px !important;
 padding: 0 !important;
 }  .sfsi_plus_subscription_form_field {
 margin: 5px 0 !important;
 width: 100% !important;
 display: inline-flex;
 display: -webkit-inline-flex;
 }  .sfsi_plus_subscription_form_field input {
 width: 100% !important;
 padding: 10px 0px !important;
 }  .sfsi_plus_subscribe_Popinner input[type=email] {
 font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }  .sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }  .sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
 /* Firefox 18- */
 font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }  .sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
 /* Firefox 19+ */
 font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }  .sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;
 color:  !important;
 font-size: 14px !important;
 text-align: center !important;
 }  .sfsi_plus_subscribe_Popinner input[type=submit] {
 font-family: Helvetica,Arial,sans-serif !important;  font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 background-color: #dedede !important;
 } </style><meta name="follow.it-verification-code-TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=" content="A7dJR5jgN8S92x1CTcvQ"/><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin"/> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="A list of claims sent out by Glenn Floyd, and my comments" /><meta property="og:url" content="https://www.sabhlokcity.com/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments/" /><meta property="og:description" content="This recent email by Glenn Floyd contains a comprehensive list of information &#8211; I haven&#8217;t had time to review it but had a look at one or two issues, and have provided comment. Time perm…" /><meta property="article:published_time" content="2021-12-14T01:40:49+00:00" /><meta property="article:modified_time" content="2021-12-14T01:52:39+00:00" /><meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="A list of claims sent out by Glenn Floyd, and my comments" /><meta name="twitter:card" content="summary" /> <!-- End Jetpack Open Graph Tags --> <style type="text/css" id="modern-business-theme-customizer"> /* Content Color */
 article.content, footer.post-footer, #post-author {
 color: #363636;
 } </style><meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-7339209681520725",
 enable_page_level_ads: true
 }); </script></head><body lang="en-GB" class="post-template-default single single-post postid-63827 single-format-standard"> <!-- Header	--><header class="cf"> <!-- Top Navigation  --><nav class="nav-container top-nav"><div class="in"><ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a><ul class="sub-menu"><li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li></ul></li><li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a><ul class="sub-menu"><li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li></ul></li><li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a><ul class="sub-menu"><li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li></ul></li><li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a><ul class="sub-menu"><li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a><ul class="sub-menu"><li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li></ul></li><li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li></ul></li><li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></div></nav><section class="clear"></section><div class="in"> <!--  Logo 	--><section class="logo-box logo-box-header-cta "><p id="title" class="site-title site-title-no-logo no-logo"> <a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog"> Sanjeev Sabhlok&#039;s blog </a></p><p id="slogan" class="slogan "> Thoughts on economics and liberty</p></section> <!--  Header Call to Action --><aside class="header-cta-container header-call-to-action widgets"><section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text"><div class="textwidget"><p><strong><a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/">Complaint to International Criminal Court</a></strong> | <strong><a href="https://web.archive.org/web/20210221074600/https://catallaxyfiles.com/2021/02/03/how-the-world-fell-into-xi-jinpings-trap/">How the world fell into Jinping&#8217;s trap </a></strong>[<a href="https://sanjeev.sabhlokcity.com/Misc/Xi%20Jinping%e2%80%99s%20use%20of%20hysteria%20as%20warfare-combined-piece.pdf">PDF</a>] | <strong><a href="https://bit.ly/3jQa5iG">COVID Brochure</a></strong></p><p><strong>Blog in Times of India: </strong><a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/">Seeing the Invisible. </a> <strong>Op-eds:</strong> <a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/"><em>Times of India</em></a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire,</a> <a href="https://sanjeev.sabhlokcity.com/Misc/afr-article.png">Australian Financial Review</a>, <a href="https://sanjeev.sabhlokcity.com/Misc/Op-ed-TheAustralian-30December2020.png">The Australian</a> (a <a href="https://sanjeev.sabhlokcity.com/Misc/lettertoeditor-1Jan2021.png">letter</a>), The Spectator (<strong><a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-6Feb21-sabhlok.png">1</a></strong> | <strong><a href="http://sanjeev.sabhlokcity.com/Misc/Aust notes Apr 24 Sabhlok.png">2</a></strong> |<strong> <a href="http://sanjeev.sabhlokcity.com/Misc/CovidNotesSabhlokJuly17.png">3</a></strong>) </em></p></div></section></aside><section class="clear"></section> <!-- Primary Navigation --><nav class="primary-nav-container"><ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a><ul class="sub-menu"><li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li><li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li><li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li><li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li><li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li></ul></li><li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a><ul class="sub-menu"><li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li><li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li><li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li><li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li></ul></li><li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a><ul class="sub-menu"><li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li><li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li><li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li><li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li><li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li><li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li></ul></li><li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a><ul class="sub-menu"><li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li></ul></li><li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a><ul class="sub-menu"><li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li><li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a><ul class="sub-menu"><li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li><li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li></ul></li><li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a><ul class="sub-menu"><li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li></ul></li><li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a><ul class="sub-menu"><li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li><li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li></ul></li></ul></li><li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul> <button class="mobile-nav-button"> <img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" /> <img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" /> Navigation </button><ul id="mobile-menu" class="menu mobile-menu mobile-nav"><li class="menu-item menu-label primary_nav_label">middle menu</li><li class="menu-item "><a href="https://www.sabhlokcity.com/books/">Writings</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li><li class="menu-item menu-label top_nav_label">new</li><li class="menu-item "><a href="http://sabhlokcity.com/">Home</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></nav></div></header> <!-- Content --><div class="in"><section class="content-wrapper post-content single-content cf"><article class="blog-content content cf"><section id="post-63827" class="post cf post-63827 type-post status-publish format-standard hentry category-current-affairs"><article class="post-content"><section class="post-title-wrap cf post-title-wrap-no-image"><p class="post-date">14th December 2021</p><h1 class="post-title page-title">A list of claims sent out by Glenn Floyd, and my comments</h1></section><p>This recent email by Glenn Floyd contains a comprehensive list of information &#8211; I haven&#8217;t had time to review it but had a look at one or two issues, and have provided comment. Time permitting, I&#8217;ll review the other arguments. My annotations/ comments in <span style="color: #0000ff;"><strong>blue</strong></span>. I&#8217;ve tried to structure it but have simply run out of time. Happy for people to comment on various claims made.</p><p>===EMAIL CONTENT===</p><h4><strong>INSTITUTIONAL BRIBERY</strong></h4><p>MEDICAL MAFIA INSTITUTIONAL LEVEL BRIBERY-CORRUPTION</p><p>WE WILL NOT COMPLY WITH EVIL PROFITEERING!!</p><p><a href="https://rumble.com/vqfgpu-chd-stands-with-freedom-fighters.-you-make-it-possible..html">https://rumble.com/vqfgpu-chd-stands-with-freedom-fighters.-you-make-it-possible..html</a></p><h4><strong>REMDESIVIR</strong></h4><p>Remdesivir has massively killed 54% of Ebola-trial patients &amp; it was<u> suspende</u>d!! <a href="https://pubmed.ncbi.nlm.nih.gov/32547625/">https://pubmed.ncbi.nlm.nih.gov/32547625/</a></p><p>Tony Fouci<u> FORCED Remdesivir on Covid patients</u> &amp; banned ALL other drugs! Fouci will be investigated for Reckless Negligence &amp; Bribery!!</p><p>[<span style="color: #0000ff;"><strong>I checked: Remdesevir does not work against Ebola but the study cited shows it might well work against covid</strong></span>]</p><h4><strong>VACCINCATED MORE VULNERABLE THAN THOSE WHO&#8217;VE ALREADY HAD COVID</strong></h4><p>THE NATION OF THE UNITED STATES OF AMERICA WAS FULLY SHUT DOWN ONLY AFTER<u> 15</u> COVID DEATHS!!</p><p>THIS IS THE GREATEST ORGANISED PANDEMIC PROPAGANDA CAMPAIGN HOAX IN GLOBAL HUMAN HISTORY!</p><p>This peer-reviewed accepted current science <a href="https://www.medrxiv.org/content/10.1101/2021.08.24.21262415v1">https://www.medrxiv.org/content/10.1101/2021.08.24.21262415v1</a> the CDC, FDA and NIH just acknowledged irrefutably proves:</p><ul><li>Double-vaccinated are 1300% more risk at <u>becoming infected </u>by Delta variant than me<u> not vaccinated</u> protected by natural immunity</li><li>Double-vaccinated are 2700% more risk at becoming sick with severe symptoms infected by Delta variant than me with natural immunity</li><li>Double-vaccinated experience 1300% more <u>hospitalisation </u>than me,<u> not vaccinated</u> protected by natural immunity</li><li>Double-vaccinated comprise 70% of deaths in Israel &amp; U.K. with high vaccination rates</li></ul><p>[<strong><span style="color: #0000ff;">I checked: Glenn is mixing up natural immunity AFTER having covid from natural immunity per se.</span></strong>]</p><h4>TYRANNY OF MANDATES</h4><p>LET GO OF ALL YOUR FEARS, JUST<u> POLITELY</u> REFUSE T0 ACCEPT MANDATES TYRANNY EATS ITSELF</p><p><a href="https://vrevealed.com/c19/viewing?utm_source=email">https://vrevealed.com/c19/viewing?utm_source=email</a></p><p>This is the GLOBAL FINANCIAL CIVIL WAR!!! (G.F.C.W.) &amp; Not about vaccines!!</p><h4>The world is now awakening! Vaccines = $TRILLIONS!</h4><h4><strong>AUSTRALIAN COURT WIN AGAINST MANDATORY VACCINES</strong></h4><p>Major Australian Court Win Against Employer Forced Vaccines! Press Link &gt; ‘<a href="https://www.abc.net.au/news/2021-12-03/bhps-vaccine-mandate-unlawful-fair-work-commission-finds/100673390">HERE</a>’</p><h4><strong>US COURTS HAVE SAID MANDATED VACCINES ARE UNCONSTITUTIONAL</strong></h4><p>On the back of USA courts totally rejecting vaccine MANDATES as Unconstitutional!</p><p>See &gt; <a href="https://childrenshealthdefense.org/wp-content/uploads/cms-injunction-copy.pdf">USA Missouri Eastern court ruling</a></p><p>[<span style="color: #0000ff;"><strong>This is correct</strong></span>]</p><h4><strong>ROBERT MALONE</strong></h4><p>The INVENTOR of MRNA vaccine technology Nobel Prize Nominee Dr. Robert Malone, Architect of MRNA Vaccines, states Pfizer ‘<u>ADMITS</u>’ ‘<u>Antibody Dependent Enhancement is a known risk with their injection that they could not evaluate the seriousness of the risk in any way at all’</u>.</p><p>Sometimes antibodies don’t kill the bug and get triggered and may actually increase the ability of a virus to enter cells and cause a worsening of disease through the mechanism called Antibody-dependent Enhancement (ADE), Pfizer admits here its injections carry the risk of causing ADE and causing you t get the virus.</p><p>The video <a href="https://vrevealed.com/c19/viewing?utm_source=email">https://vrevealed.com/c19/viewing?utm_source=email</a> gets puled in 20 hours!</p><p>[<span style="color: #0000ff;"><strong>I have discussed ADE elsewhere on this blog: I do not find evidence of ADE in covid vaccines</strong></span>]</p><h4><strong>STEVEN GUNDRY</strong></h4><p>AMERICAN HEART ASSOCIATION, DR. STEVEN GUNDRY, ‘<u>PROVES</u>’ MRNA COVID INJECTIONS CAUSE<u> MASSIVE RISK</u> OF A NEW ACUTE CORONARY SYNDROME</p><p><a href="https://www.ahajournals.org/doi/abs/10.1161/circ.144.suppl_1.10712">https://www.ahajournals.org/doi/abs/10.1161/circ.144.suppl_1.10712#</a></p><p><u>EXPLOSIVE HOAX-VACCINE BOMBSHELL EVIDENCE</u>!!</p><p>BioNTech EVIDENCE TO USA SECURITIES EXCHANGE ACT ADMITS THE COV-19<u> DRUG</u> IS ‘<u>NOT</u>’ A VACCINE!!</p><p>BioNTech’s VERBATIM<u> GUILT STATEMENTS</u>: CLICK LINK &gt; <a href="https://www.sec.gov/Archives/edgar/data/1776985/000156459020014536/bntx-20f_20191231.htm">HERE</a></p><p><u>QUOTE</u>: “Although we expect to submit BLAs for our mRNA-based product candidates in the United States, and in the European Union,<u> mRNA therapies have been classified as gene therapy</u>. Any product candidates we develop<u> may not be effective, may be only moderately effective, or may prove to have undesirable or unintended side effects, toxicities or other characteristics that may preclude our obtaining marketing approval or prevent or limit commercial use</u>” ENDQUOTE.</p><h4><strong>DAVID MARTIN</strong></h4><p>SEE BRILLIANT DR. DAVID MARTIN EXPOSÉ</p><p><a href="https://app.clouthub.com/#/videos/videos/5ce3c4e4-76ae-4dd4-ac50-538702006c22">https://app.clouthub.com/#/videos/videos/5ce3c4e4-76ae-4dd4-ac50-538702006c22</a></p><p>U.K. Office for Nat Statistics on mortality by vaccine status, reveals all-cause mortality between the vaccinated and unvaccinated<u> PROVES</u> vaccines are<u> NOT effective</u> and Covid is<u> NOT SERIOUS</u>!!</p><p><a href="https://www.youtube.com/watch?v=6umArFc-fdc">https://www.youtube.com/watch?v=6umArFc-fdc</a></p><p>WORD OF MOUTH SAVIOURS – TELL YOUR FAMILY &amp; FRIENDS.</p><p>PHARMA HAS BRIBED TECH, TO STOP THIS MESSAGE GETTTING TO OUR FAMILIES!</p><p><a href="https://vrevealed.com/c19/trailer/?sub4=29d98ee5f2e74befa4842c20a9234cb2&amp;afid=50">https://vrevealed.com/c19/trailer/?sub4=29d98ee5f2e74befa4842c20a9234cb2&amp;afid=50</a></p><p>THE DAVOS AGENDA BY KRASS SLOB WORLD ECONOMIC FORUM</p><p><a href="https://www.youtube.com/watch?v=a0MEy1n3XdA&amp;t=21s">https://www.youtube.com/watch?v=a0MEy1n3XdA&amp;t=21s</a></p><p>YOU HAD TO BE THERE!!!! <a href="https://www.youtube.com/watch?v=r4i4XhUO74A">https://www.youtube.com/watch?v=r4i4XhUO74A</a></p><p>WORLD REBELLION NEXT SATURDAY 20 NOVEMBER 2021!!</p><p>COVID-<u>19</u> VACCINE TRIALS<u> KILLED EVERY ANIMIAL</u> IN THE TRIAL! COVID-<u>19</u> HAS ‘<u>NEVER</u>’ BEEN ISOLATED, &amp; DOES ‘<u>NOT</u>’ EXIST! IT IS A ‘NORMAL’ SEASONAL FLU! THE W.H.O. ‘<u>INVENTED</u>’ IT &amp; IT HAS<u> NO</u> CLINICAL DIAGNOSTICS!</p><p><a href="https://forbiddenknowledgetv.net/mind-blowing-dr-david-martin-exposes-the-the-great-reset-and-covid19-vaccines-agenda/">https://forbiddenknowledgetv.net/mind-blowing-dr-david-martin-exposes-the-the-great-reset-and-covid19-vaccines-agenda/</a></p><p>YOU ARE ‘<u>OWNED</u>’ BECAUSE PRIME MINISTER MORRISON &amp; PREMIER ANDREWS ARE ‘<u>OWNED</u>’ BY BLACKROCK &amp; VANGUARD!</p><p><a href="https://www.youtube.com/watch?v=hSB9iNL8Vr8">https://www.youtube.com/watch?v=hSB9iNL8Vr8</a></p><p>ANSWER OUR PEOPLE’S REBELLION!</p><p><a href="https://www.youtube.com/watch?v=dzHkcTA5-SM">https://www.youtube.com/watch?v=dzHkcTA5-SM</a></p><p>BOMBSHELL BREAKING NEWS!</p><p>PFIZER<u> MASS-DAMAGE</u> TO BLOOD CELLS SHOWN IN EXPERIMENTS!</p><p><a href="https://www.brighteon.com/cda18b38-d71d-4fb3-ac83-be99ff0d3769">https://www.brighteon.com/cda18b38-d71d-4fb3-ac83-be99ff0d3769</a></p><p>‘NOTICE OF LIABILITY’ BEING SERVED ON CDC, FDA, HEALTH &amp; HUMAN SERVICES &amp; WHITEHOUSE!!</p><h4><strong>DISCRIMINATION</strong></h4><p>I am currently running Fair Work Commission cases against ‘Denial Andrews’ attacks against sacked employees (for not lethal injecting) on<u> DISCRIMINATION</u> grounds:</p><p>For example, on 1 October 2021, Coronavirus (COVID-19) Victoria<u> HAS UNLAWFULLY MANDATED</u> 1.25 million workers to be lethally injected and classified them as ‘<a href="https://www.coronavirus.vic.gov.au/authorised-provider-and-authorised-worker-list">Authorised Workers</a>’ requiring lethal injetion. Yet on 10 October 2021 <a href="https://xyz.net.au/2021/10/daniel-andrews-gives-vaccine-mandate-exemptions-but-only-for-his-mates/">Victoria gave exemption to court staff, Australia Post staff, Commonwealth public servants etc.</a> This is total profoundest discrimination on job type attributes and NOT based on health risks or virus spread risks and identical to giving exemption to those with blonde hair and blue eyes.</p><p>No case whatsoever can be factually or lawfully or scientifically or medically or virologically or pandemically made that if you are NOT court staff or Australia Post staff, or Commonwealth public servants etc. you MUST be lethally injected.</p><p>This is grotesque direct EVIL discrimination, and identical to what Hitler did to ten million Jews.</p><h4><strong>AMISH</strong></h4><p>THE ENTIRE USA AMISH POPULATION HAS NOW ACHIEVED ‘FULL’ HERD-IMMUNITY, WHICH IS FAR STRONGER THAN VACCINES, &amp; NO VACCINE DEATHS!!</p><p>THIS ALONE PROVES THE PANDEMIC IS A DRUG-PUSHERS HOAX!!</p><p><a href="https://www.youtube.com/watch?v=O1DgWYdukZU">https://www.youtube.com/watch?v=O1DgWYdukZU</a></p><h4><strong>HIGHER CHANCE OF DYING FROM VACCINE</strong></h4><p>PFIZER ANOUNCE A 48% HIGHER CHANCE OF DYING FROM ITS LETHAL TRIAL-EXPERIMENT THAN THOSE NON-INJECTED!!</p><p><a href="https://childrenshealthdefense.org/defender/thousands-protest-vaccine-mandates-new-york-city-rally-robert-f-kennedy-jr/?utm_source=salsa&amp;eType=EmailBlastContent&amp;eId=33d1051a-c3da-4e5d-bf8a-1b4b8529dad8">https://childrenshealthdefense.org/defender/thousands-protest-vaccine-mandates-new-york-city-rally-robert-f-kennedy-jr/?utm_source=salsa&amp;eType=EmailBlastContent&amp;eId=33d1051a-c3da-4e5d-bf8a-1b4b8529dad8</a></p><h4><strong>SMALL POX</strong></h4><p>THE HISTORICAL FRAUD OF VACCINES BY EDWARD JENNER, THE MOST GROTESQUE MEDICAL-MAFIA LIAR IN HUMAN HISTORY!</p><p><a href="https://www.amazon.com/gp/customer-reviews/R2MJGE5GZ7I5SQ?ASIN=B008YSXOO4">https://www.amazon.com/gp/customer-reviews/R2MJGE5GZ7I5SQ?ASIN=B008YSXOO4</a></p><p>Jenner has now been eclipsed in pure evil by Brett Sutton &amp; ‘Denial’ Andrews in Victoria Australia!</p><p><a href="https://www.brighteon.com/ec00b121-cff1-4fd5-9f42-dd12734fbc8a">https://www.brighteon.com/ec00b121-cff1-4fd5-9f42-dd12734fbc8a</a></p><p>&#8220;One of the medical profession&#8217;s greatest boasts is that it eradicated smallpox through the use of the smallpox vaccine.</p><p>IT DID NOT!!</p><p>The worst smallpox epidemic of all time took place in England between 1870 and 1872 &#8211; nearly two decades after the compulsory Jenner vaccination was introduced.</p><p>After this evidence that smallpox vaccination didn&#8217;t work the people of Leicester in the English midlands refused to have the vaccine anymore.</p><p>When the next smallpox epidemic struck in the early 1890s the people of Leicester relied upon good sanitation and a system of quarantine; just one death occurred!</p><p>In contrast the citizens of other towns (who had been vaccinated) died in vast numbers</p><p>ONLY quarantine (of the infected), hygiene, clean water, sanitation low density living conditions got rid of smallpox &#8211; not the smallpox vaccine.</p><p>Edward Jenner, inventor of the FAILED smallpox vaccine, mercilessly used his own 10-month-old son as a vaccine lab-rat!!</p><p>His son remained mentally retarded until his death at the age of 21. Jenner refused to have his second child vaccinated.</p><p>Dr Vernon Coleman MB</p><h4><strong>EDWARD STEELE</strong></h4><p>World leading Expert Molecular &amp; Cellular Immunologist, Geneticist &amp; Microbiologist Professor Edward J Steele shows the blatant lies by ‘Denial’ Andrews, Brett Sutton, the Prime minister &amp; ALL state premiers &amp; exposes their ‘personal’ bribery</p><p>Pharma-corruption in pushing the dangerous covid-hoax vaccines!! <a href="https://www.facebook.com/permalink.php?story_fbid=125457509845304&amp;id=100071431665373">https://www.facebook.com/permalink.php?story_fbid=125457509845304&amp;id=100071431665373</a></p><h4><strong>VICTORIA POLICE</strong></h4><p>THE VICTORIA POLICE IN AUSTRALIA ARE NOW IN<u> FULL REBELLION</u>!!</p><p><a href="https://www.instagram.com/tv/CUwwgBxtFHz/">https://www.instagram.com/tv/CUwwgBxtFHz/</a></p><p>BRAVA!!! Senior Sergeant Krystle Mitchell BRAVA!!!</p><p>THE PUTRID, LYING DEBRAVED, DEBAUCHED PREMIER ‘DENIAL’ ANDREWS IS UNDER NOW<u> FULL SIEGE</u> FROM THE POLICE!!!</p><ul><li>Day 1 in 1989 police rebelled against Premier Ceaușescu in Romania!!</li><li>Day 2 Army rebelled!!</li><li>Day 3 Ceaușescu &amp; his wife were SHOT DEAD!!</li></ul><p>ANDREWS YOU ARE A TWISTED, LYING DEPRAVED BRIBERY-CORRUPTED LIAR!! THERE IS NO PANDEMIC!! CASES ARE NOT INFECTIONS!! YOU ARE PURE EVIL!!</p><h4><strong>FULL REBELLION IN AUSTRALIA!!</strong></h4><p>WE THE PEOPLE NOTIFY THE GOVERNOR WE DEMAND IMMEDIATE DOUBLE-DISSOLUTION OF PARLIAMENT!!</p><p>Link <a href="https://www.gg.gov.au/office-official-secretary-governor-general/email-contacts">https://www.gg.gov.au/office-official-secretary-governor-general/email-contacts</a></p><p>Send the following!</p><p><u>GOVERNOR GENERAL OF AUSTRALIA</u>, your Biosecurity (Human Biosecurity Emergency) Human Coronavirus with &#8216;Pandemic Potential&#8217; Declaration 2020 did &#8216;NOT&#8217; at any time result in a pandemic and our death rates are LESS than any &#8216;normal-seasonal&#8217; upper respiratory infection death rate at any time. <a href="https://www.legislation.gov.au/Details/F2020L00266">https://www.legislation.gov.au/Details/F2020L00266</a></p><p>The ‘fraudulent’ classifying of a PANDEMIC in all Australian states/territories by ALL leaders and Chief Health Officers and Health Ministers, is a monstrous criminal act and the destruction to the economy, society, jobs, health, life, families, liberty, and freedom where police are now open firing on peaceful protesters is a terrifying scourge and now destroying our beloved country.</p><p>We the Australian people now call upon you to IMMEDIATELY issue writs for an IMMEDIATE national DOUBLE DISSOLUTION election (30 Days from today’s date) as according to our Constitution Of The Australian Commonwealth 1900 UK.</p><p>This is to allow us all to bring the country into peace, stability and out of the grip of the Big-Pharma oligarchs corrupting ALL major political parties and ALL Executive branches of state/territory governments by unheard of financial bribery corruption.</p><p>GLENN FLOYD PATRIOT <a href="http://www.vaxrisk.org/LPOA.pdf">www.vaxrisk.org/LPOA.pdf</a></p><h4><strong>ADE</strong></h4><p>The past 20 years of<u> covid-vaccine</u> trials have caused ‘<u>all</u>’ of the<u> safety</u> trial-animals to die of<u> antibody dependent enhancement</u> ‘ADE’, &amp; all covid-vaccines were withdrawn!</p><p>SEE EXPOSÉ <a href="https://www.brighteon.com/6f9ffbf9-26eb-4c2c-8075-06c7dc83d940">https://www.brighteon.com/6f9ffbf9-26eb-4c2c-8075-06c7dc83d940</a></p><p>The vaccines caused massive antibody production &amp; the animals were injected with covid virus to test the vaccine efficacy, the vaccine itself caused a virus cytokine storm &amp; killed ‘all’ the safety trial-animals, none survived &amp; all past covid-vaccines have failed!</p><p>In a cytokine storm, mass inflammatory cytokines are produced and cytokines cause positive feedback on other immune cells, which allows for more immune cells to be recruited to the site of injury that causes mass organ damage.</p><ul><li>Respiratory Syncytial Virus COVID VACCINE 1960’s, ALL SAFETY TRIAL-ANIMALS DIED OF ADE</li><li>DENGE VACCINE PHILIPPINES 2017 1,000 PEOPLE DIED OF ADE &amp; HEALTH MINISTER WAS SACKED</li></ul><p>Therapeutic Goods Association (TGA) DEATH-COUNTS!!</p><p><a href="http://www.vaxrisk.org/TGADEAD.pdf">www.vaxrisk.org/TGADEAD.pdf</a></p><p>61 COVID-19 ‘<u>VIRUS</u>’ deaths in Australia January 1 to August 18, 2021.</p><p>471 COVID-19 ‘<u>Vaccine</u>’ deaths in Australia January 1 to August 18, 2021.</p><p>49,916 Covid-19 ‘<u>Adverse Events</u>’ in Australia January 1 to August 18, 2021.</p><p>THERE’S A 772% GREATER CHANCE OF YOU DYING FROM THE VACCINE THAN THE VIRUS!!</p><p>Milton Keynes Family Funeral Services –<u> ALL</u> U.K. COVID DEATHS NOW ARE FROM VACCINES!!</p><p>LINK &gt; <a href="https://www.bitchute.com/video/gigUyK3yLtMU/">https://www.bitchute.com/video/gigUyK3yLtMU/</a></p><p><u>AN ENTERPRISING YOUNG MAN IS PRINTING &amp; PUTTING THESE FLIERS (ATTACHED) UNDER SHOP DOORS</u>!!</p><p>Fully Vaccinated With Pfizer? You’re up to 13 Times More Likely to Get Delta Than Someone with Natural Immunity, Study Says</p><p>Natural immunity confers longer lasting and stronger protection against SARS-CoV-2 infection, symptomatic disease and hospitalization from the Delta variant compared to Pfizer-BioNTech’s two-dose vaccine-induced immunity, according to a new Israeli preprint study:</p><p>SOURCE <a href="https://www.medrxiv.org/content/10.1101/2021.08.24.21262415v1">https://www.medrxiv.org/content/10.1101/2021.08.24.21262415v1</a></p><p><strong> </strong></p><h4><strong> </strong><strong>CONCERNED LAWYERS NETWORK AUSTRALIA</strong></h4><p><a href="https://concernedlawyersnetwork.net/wp-content/uploads/2020/10/6.11.20-CLN-TO-GOVTS-LETTER.pdf">https://concernedlawyersnetwork.net/wp-content/uploads/2020/10/6.11.20-CLN-TO-GOVTS-LETTER.pdf</a></p><p>TO: Victorian Premier Daniel Andrews, Victorian Chief Health Officer Brett Sutton, Prime Minister Scott Morrison, Federal Chief Health Officer Paul Kelly AND TO: others named in the schedule attached</p><p>Re: Notice of Liability &amp; Potential Claims</p><p>FRAUD measures taken by Victorian and Australian governments which were based on the unfounded premise of a Covid19 pandemic existing and/or continuing, leading to declared states of emergency, states of disaster and other related legal measures.</p><p>GOVERNMENT FELONY VACCINE FRAUD!!</p><p>If someone was hospitalized, admitted to ICU, required mechanical ventilation or died<u> within two weeks of getting the jab</u> they are being counted as “unvaccinated.”</p><p><a href="https://www.infowars.com/posts/trust-the-science-cdc-counts-people-dying-within-14-days-of-jab-as-unvaccinated/">https://www.infowars.com/posts/trust-the-science-cdc-counts-people-dying-within-14-days-of-jab-as-unvaccinated/</a></p><h4><strong>THE HYDROXYCHLOROQUINE MEDICAL-MAFIA FRAUD RACKETEERING </strong></h4><p><a href="https://americasfrontlinedoctors.org/videos/dr-gold-prescribes-truth-with-dinesh-dsouza/">https://americasfrontlinedoctors.org/videos/dr-gold-prescribes-truth-with-dinesh-dsouza/</a></p><p>Two NSW Australia teenagers now dead from lethal Covid poison <a href="https://fml.lol/report-2-kids-dead-after-24-000-children-herded-into-stadium-for-jab/">https://fml.lol/report-2-kids-dead-after-24-000-children-herded-into-stadium-for-jab/</a></p><p>&nbsp;</p><p>&nbsp;</p><div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/" target="_blank"><img src="https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="https://www.sabhlokcity.com/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments/" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F12%2Fa-list-of-claims-sent-out-by-glenn-floyd-and-my-comments%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' href='https://twitter.com/intent/tweet?text=A+list+of+claims+sent+out+by+Glenn+Floyd%2C+and+my+comments https://www.sabhlokcity.com/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments/'style='display:inline-block' > <img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' > </a></div></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href='https://www.pinterest.com/pin/create/button/?url=&media=&description' style='display:inline-block;'><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='Pin Share' title='Pin Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg' /></a></div></div></div><section class="clear"></section><section class="clear"></section><section class="post-meta"><p> This entry was posted in <a href="https://www.sabhlokcity.com/category/current-affairs/" rel="category tag">Current Affairs</a>.</p></section></article><section class="single-post-navigation post-navigation"><section class="previous-posts"></section><section class="next-posts"> <a href="https://www.sabhlokcity.com/2021/12/no-there-shall-never-be-a-mandatory-global-digital-id-on-my-watch/" rel="prev">No, there shall never be a mandatory global digital ID on my watch &raquo;</a></section></section></section><section id="post-author"><header class="author-header"><figure class="author-avatar"> <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x" class='avatar avatar-148 photo lazyload' height='148' width='148' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo lazyload' height='148' width='148' /></noscript></figure><h4>Sanjeev Sabhlok</h4> <a href=""></a></header><p></p> <a href="https://www.sabhlokcity.com/author/sabhlok-2/">View more posts from this author</a></section><section class="clear"></section><section class="after-posts-widgets no-widgets"></section><section class="clear"></section><section id="comments-container" class="comments-container post-comments post-comments-container cf comments-container-no-comments comments-open"><section id="comments" class="comments-area no-comments"><section class="clear"></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sabhlokcity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63827' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d8c5864b1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="106"/></p></form></div><!-- #respond --></section></section></article> <!-- Page Sidebar--><aside class="sidebar widgets"><section id="primary-sidebar-sfsi-plus-widget-2" class="widget primary-sidebar primary-sidebar-widget sfsi_plus"><div class="sfsi_plus_widget" data-position="widget"><div id='sfsi_plus_wDiv'></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://t.me/sanjeevsabhlok?&text=Hello'  style='opacity:1' ><img alt='' title='' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_telegram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_telegram' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/'  style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/sabhlok/'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/sabhlok/' target='_blank'><img class='sfsi_plus_wicon' alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.sabhlokcity.com/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F12%2Fa-list-of-claims-sent-out-by-glenn-floyd-and-my-comments' style='display:inline-block;'> <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/SwarnabharatIn'  style='opacity:1' ><img alt='YOUTUBE' title='YOUTUBE' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_youtube' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/sabhlokinstagram/'  style='opacity:1' ><img alt='INSTAGRAM' title='INSTAGRAM' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div><section class="clear"></section></section><section id="primary-sidebar-text-6" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><em><strong><a href="https://gh.sabhlokcity.com/">The Great Hysteria and The Broken State</a> </strong>&#8211; </em> In this book I show why this is no Spanish flu and why lockdowns amount to public health terrorism. Both print and Kindle versions are available.</p><p><a href="https://gh.sabhlokcity.com/"><img class="alignnone wp-image-143 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://lv.sabhlokcity.com/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /><noscript><img class="alignnone wp-image-143 lazyload" src="https://lv.sabhlokcity.com/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /></noscript></a></p><hr /><p><strong>SUPPORT ME FINANCIALLY (ONLY IF YOU CAN) IN FIGHTING FOR LIBERTY: </strong><a href="https://www.sabhlokcity.com/2021/08/now-accepting-personal-donations-via-paypal/"><strong>Now accepting personal donations</strong></a></p><hr /><p><strong>JOIN ME IN TAKING POLITICAL ACTION</strong>: I&#8217;m now forming, along with Peter Harris, <strong>Australia&#8217;s Representatives</strong>, a new political party to fight the totalitarian Liberal and Labor parties. Please visit and join: <a href="https://ausreps.org/become-a-member/">https://ausreps.org/become-a-member/ </a></p><hr /><p><strong>WEBSITES I AM RUNNNING TO FIGHT FOR LIBERTY IN AUSTRALIA</strong></p><p><a href="http://lv.sabhlokcity.com"><img class="wp-image-60979 size-full alignnone lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" /><noscript><img class="wp-image-60979 size-full alignnone lazyload" src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" /></noscript>  </a><strong><a href="http://teamaustralia21.org">Third Front</a></strong></p></div><section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3><div class="textwidget"><div style="padding: 18px 0px; width: 100%; border: 1px solid #b5b5b5; background-color: #ffffff;"><form style="margin: 0px 20px;" action="https://api.follow.it/subscription-form/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/8/" method="post" target="popupwindow"><div style="margin: 5px 0; width: 100%;"><input style="padding: 10px 0px !important; width: 100% !important;" name="email" type="email" value="" placeholder="Enter your email" /></div><div style="margin: 5px 0; width: 100%;"><p><input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: #000000; font-size: 16px; text-align: center; background-color: #dedede;" name="subscribe" type="submit" value="Subscribe" /><input name="feedtype" type="hidden" value="8" /></p></div></form></div><hr /><p><a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a> | Note that <a href="https://support.google.com/feedburner/answer/10483501">Feedburner has stopped serving emails</a></p><hr /><p>Search within this blog: <script async src="https://cse.google.com/cse.js?cx=013138293017280754154:g_hsmpt5b_4"></script></p><div class="gcse-search"></div><section class="clear"></section><section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr noshade="noshade" size="4" /><p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p><hr noshade="noshade" size="4" /><p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p><hr noshade="noshade" size="4" /><p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p><hr noshade="noshade" size="4" /></div></section></div><section class="clear"></section></section><section id="primary-sidebar-text-8" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive-new --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6992632472" data-ad-format="auto"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div><section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3><div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><noscript><img class="lazyload" src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /></noscript><i></i></a></center></p><h3>Breaking Free of Nehru</h3><p>&nbsp;</p><table style="height: 80px;" border="0" width="250"><tbody><tr><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /><noscript><img class="lazyload" src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></noscript></a></td><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /><noscript><img class="lazyload" src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></noscript></a></td></tr></tbody></table><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b> </a></p><p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p><hr noshade="noshade" size="4" /><p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b> </a></p><hr noshade="noshade" size="4" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtgKyLdBV7SNCuuJ8?e=30cy7d"><b><i>Why the IAS must pack up and go</i></b> </a></p><hr width="75%" /><p><b><a href="https://1drv.ms/w/s!Ant9K1XeRPTNgYxxLjEpmJqnZF97Ag?e=0A2PSW"><i>A Free Speech Manifesto</i> </a></b></p><hr noshade="noshade" size="4" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtUldQwwWtgyziXIm?e=GPZDyq"><i>Hindu Capitalism</i> </a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVSCPT0LRaFhLQyM?e=QLGnJN"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i> </a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVNQ_BOMuQT0yM4f?e=7ZGIYF"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtW60v_rvo0lIV2sH?e=hhbd18"><i>Gandhi, a Marxian Luddite</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217259"><i>The Truth About Modi</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-s-lies-to-the-SIT.doc"><i>Modi&#8217;s Lies to the SIT</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-snoopgate.doc"><i>Modi&#8217;s criminal spying on Mansi Soni</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!8143&amp;authkey=!AGNbkK9oPYeUXeg&amp;ithint=file%2cdoc"><i>Angrezon Ke Pille (RSS)</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217274"><i>The Truth about Ramdev</i> </a></p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Arvind-Kejriwal-is-a-socialist.doc"> <i>Arvind Kejriwal is a socialist</i></a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Swaraj-Kejriwal-Sabhlok-critique.doc"> <i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!11948&amp;authkey=!AOesa2Qzg4xVxKs&amp;ithint=file%2cdocx"> <i> Islam’s war on liberty: Not just a clash, but a war of civilisations</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Cost-benefit-analysis.docx"> <i>Cost Benefit Analysis and Freedom</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-innovation.doc"> <i>Notes on Innovation</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-Robotic-Age.doc"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/PR.doc"><i>Dangers of Proportional Representation in India</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-IQ.doc"> <i>Notes on IQ, race, dignity and liberty</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-net-benefit-of-CO2.docx"> <i>The Net Benefit of CO2</i></a></p></div><section class="clear"></section></section><section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3><ul><li> <a href="https://www.sabhlokcity.com/2021/12/a-list-of-claims-sent-out-by-glenn-floyd-and-my-comments/" aria-current="page">A list of claims sent out by Glenn Floyd, and my comments</a> <span class="post-date">14th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/no-there-shall-never-be-a-mandatory-global-digital-id-on-my-watch/">No, there shall never be a mandatory global digital ID on my watch</a> <span class="post-date">12th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/notes-on-ivan-illichs-work/">Notes on Ivan Illich&#8217;s work</a> <span class="post-date">10th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/whos-who-in-the-indian-farmers-union-zoo/">Who&#8217;s who in the Indian farmers union zoo</a> <span class="post-date">9th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/i-have-cancelled-my-organ-donor-card-to-protest-crimes-against-humanity-in-australia/">I have cancelled my organ donor card to protest crimes against humanity in Australia</a> <span class="post-date">8th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/freedom-under-socialism-essay-by-rajaji-1958/">Freedom under socialism: Essay by Rajaji, 1958</a> <span class="post-date">8th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/the-court-released-pfizer-post-market-report-doesnt-tell-us-anything-new/">The court-released Pfizer post-market report doesn&#8217;t tell us anything new</a> <span class="post-date">8th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/sharad-joshis-book-what-went-wrong-with-indias-independence/">Sharad Joshi&#8217;s book, What went wrong with India&#8217;s Independence?</a> <span class="post-date">8th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/visionaries-of-a-new-bharat-a-short-book-about-sharad-joshis-work/">Visionaries of a New &#8220;Bharat&#8221; &#8211; a short book about Sharad Joshi&#8217;s work</a> <span class="post-date">8th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/modi-did-recommend-statutory-msp-in-his-2011-report-now-hes-in-trouble/">Modi did recommend statutory MSP in his 2011 report &#8211; now he&#8217;s in trouble!</a> <span class="post-date">7th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/my-email-to-all-india-kisan-sangarsh-coordination-committee-to-get-tikait-to-debate-ghanwat/">My email to All India Kisan Sangarsh Coordination Committee to get Tikait to debate Ghanwat</a> <span class="post-date">4th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/all-india-kisan-coordination-committee-aikcc-vs-all-india-kisan-sangarsh-coordination-committee/">All India Kisan Coordination Committee (AIKCC) vs All India Kisan Sangarsh Coordination Committee</a> <span class="post-date">4th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/my-2018-article-in-times-of-india-print-edition-regarding-farm-sector-reform/">My 2018 article in Times of India print edition regarding farm sector reform</a> <span class="post-date">4th December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/what-are-the-arguments-of-the-socialists-regarding-farm-laws-msp/">What are the arguments of the socialists regarding farm laws/ MSP?</a> <span class="post-date">3rd December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/is-rakesh-tikait-a-coward-a-bully-who-cant-stand-a-real-fight-debate-why-is-he-hiding-from-anil-ghanwat/">Is Rakesh Tikait a coward? A bully who can&#8217;t stand a real fight (debate)? Why is he hiding from Anil Ghanwat?</a> <span class="post-date">2nd December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/need-research-on-the-criminal-gang-called-linkedin-twitter-and-facebook/">Need research on the criminal gang called Linkedin, Twitter and Facebook</a> <span class="post-date">2nd December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/12/document-no-9-almost-as-bad-as-mein-kampf/">Document No. 9 &#8211; almost as bad as Mein Kampf</a> <span class="post-date">1st December 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/judgement-of-the-missouri-court-stopping-bidens-covid-restrictions-and-mandates/">JUDGEMENT OF THE Missouri Court stopping Biden&#8217;s COVID restrictions and mandates</a> <span class="post-date">30th November 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/notes-re-the-swatantra-in-domain/">Notes re: the swatantra.in domain</a> <span class="post-date">30th November 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/farm-laws-should-have-been-amended-not-repealed-piece-in-dainik-jagran-by-anil-ghanwat/">Farm laws should have been amended, not repealed &#8211; piece in Dainik Jagran by Anil Ghanwat</a> <span class="post-date">29th November 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/liberal-democratic-party-has-crossed-too-many-red-lines-not-happy/">Liberal Democratic Party has crossed too many red lines &#8211; not happy</a> <span class="post-date">28th November 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/rakesh-tikait-the-farmers-turncoat-he-clearly-welcomed-the-farm-laws-that-he-now-opposes/">Rakesh Tikait the farmers turncoat &#8211; HE CLEARLY WELCOMED THE FARM LAWS THAT HE NOW OPPOSES</a> <span class="post-date">28th November 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/my-comment-on-msp-in-forbes-india-and-the-fuller-comments-i-had-made/">My comment on MSP in Forbes India &#8211; and the fuller comments I had made</a> <span class="post-date">27th November 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/anil-ghanwat-issues-a-challenge-to-rakesh-tikait-to-a-debate-on-msp-and-farm-laws-in-hindi/">Anil Ghanwat issues a challenge (in Hindi) to Rakesh Tikait to a debate on MSP and farm laws</a> <span class="post-date">26th November 2021</span></li><li> <a href="https://www.sabhlokcity.com/2021/11/an-article-i-wrote-for-anil-ghanwat-against-legal-guarantee-for-msp-in-todays-toi/">An article I wrote for Anil Ghanwat against legal guarantee for MSP in today&#8217;s TOI</a> <span class="post-date">26th November 2021</span></li></ul><section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Melroy C.F.Fernandes</span> on <a href="https://www.sabhlokcity.com/2021/12/no-there-shall-never-be-a-mandatory-global-digital-id-on-my-watch/#comment-1008923">No, there shall never be a mandatory global digital ID on my watch</a></li><li class="recentcomments"><span class="comment-author-link">vishal</span> on <a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/#comment-1008887"><b>Indian Prime Minister needs to do this</b></a></li><li class="recentcomments"><span class="comment-author-link">Dianedraytonbuckland</span> on <a href="https://www.sabhlokcity.com/2021/11/letter-of-resignation-from-medicine-of-an-australian-medical-professional/#comment-1008885">Letter of resignation from medicine of an Australian medical professional</a></li><li class="recentcomments"><span class="comment-author-link">Sue</span> on <a href="https://www.sabhlokcity.com/2021/12/the-court-released-pfizer-post-market-report-doesnt-tell-us-anything-new/#comment-1008858">The court-released Pfizer post-market report doesn&#8217;t tell us anything new</a></li><li class="recentcomments"><span class="comment-author-link">Anthony Cincotta</span> on <a href="https://www.sabhlokcity.com/2016/12/the-irrationality-of-central-banking-the-case-for-free-banking-the-case-for-a-gold-standard/#comment-1008855">The irrationality of central banking. The case for free banking. The case for a gold standard.</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/12/i-have-cancelled-my-organ-donor-card-to-protest-crimes-against-humanity-in-australia/#comment-1008853">I have cancelled my organ donor card to protest crimes against humanity in Australia</a></li><li class="recentcomments"><span class="comment-author-link">Anne-Marie Keightley</span> on <a href="https://www.sabhlokcity.com/2021/12/i-have-cancelled-my-organ-donor-card-to-protest-crimes-against-humanity-in-australia/#comment-1008852">I have cancelled my organ donor card to protest crimes against humanity in Australia</a></li><li class="recentcomments"><span class="comment-author-link">Jason Thompson</span> on <a href="https://www.sabhlokcity.com/2021/10/why-i-will-not-be-joining-united-australia-party/#comment-1008847">Why I will not be joining United Australia Party</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2015/01/i-think-ive-cured-my-supraventricular-tachycardia-svt-arrythmia-using-potassium-chloride/#comment-1008823">I think I&#8217;ve cured my supraventricular tachycardia (SVT) (arrythmia) &#8211; using Potassium Chloride</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://none' rel='external nofollow ugc' class='url'>Jacqueline emery</a></span> on <a href="https://www.sabhlokcity.com/2015/01/i-think-ive-cured-my-supraventricular-tachycardia-svt-arrythmia-using-potassium-chloride/#comment-1008822">I think I&#8217;ve cured my supraventricular tachycardia (SVT) (arrythmia) &#8211; using Potassium Chloride</a></li></ul><section class="clear"></section></section><section id="primary-sidebar-text-9" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive-new --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6992632472" data-ad-format="auto"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div><section class="clear"></section></section></aside></section></div> <!-- Footer --><footer id="footer"><div class="in"><section class="footer-widgets-container cf"><section class="footer-widgets cf no-widgets"></section></section><section class="copyright-area no-widgets"></section><p class="copyright"> <span class="site-copyright"> Copyright &copy; 2021 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved. </span> <span class="slocum-credit"> <a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a> </span></p></div></footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-7339209681520725"
 data-ad-slot="7270050872"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <!--facebook like and share js --><div id="fb-root"></div><div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/usm-premium/?utm_source=usmplus_settings_page&utm_campaign=footer_credit_new&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div> <script type="text/javascript"> // <![CDATA[
 jQuery( function( $ ) {
 // Mobile Nav
 $( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
 e.stopPropagation();
 $( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
 } );  $( document ).on( 'touch click', function() {
 $( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
 } );
 } );
 // ]]> </script> <script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'> /* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/","plugin_dir_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */ </script> <script src='https://stats.wp.com/e-202150.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'14896730',post:'63827',tz:'11',srv:'www.sabhlokcity.com'} ]);
 _stq.push([ 'clickTrackerInit', '14896730', '63827' ]); </script> <script defer src="https://www.sabhlokcity.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-463f4b87d1d1a660df3565ec28777535.js"></script></body></html>