<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html><!--<![endif]-->
	<head>
		<title>Emerging proofs from Australia, Canada, the UK and the USA that the vaccines may significantly reduce deaths in the elderly &#8211; Sanjeev Sabhlok&#039;s blog</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
  font-family: 'Bitter';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/bitter/v19/raxjHiqOu8IVPmn7epZnDMyKBvHf5D6c4Pz-X3B3.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
}
</style>
<meta name='robots' content='max-image-preview:large' />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Feed" href="https://www.sabhlokcity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Comments Feed" href="https://www.sabhlokcity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Emerging proofs from Australia, Canada, the UK and the USA that the vaccines may significantly reduce deaths in the elderly Comments Feed" href="https://www.sabhlokcity.com/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sabhlokcity.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sabhlokcity.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sabhlokcity.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.sabhlokcity.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='modern-business-css'  href='https://www.sabhlokcity.com/wp-content/themes/modern-business/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='font-awesome-css-min-css'  href='https://www.sabhlokcity.com/wp-content/themes/modern-business/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sabhlokcity.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.sabhlokcity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sabhlokcity.com/wp-json/wp/v2/posts/63112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabhlokcity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabhlokcity.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.sabhlokcity.com/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly/" />
<link rel='shortlink' href='https://www.sabhlokcity.com/?p=63112' />
<link rel="alternate" type="application/json+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F09%2Femerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F09%2Femerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });
</script>


<script type="text/javascript">
$SA = {s:274368, asynch: 1};
(function() {
   var sa = document.createElement("script");
   sa.type = "text/javascript";
   sa.async = true;
   sa.src = ("https:" == document.location.protocol ? "https://" + $SA.s + ".sa" : "http://" + $SA.s + ".a") + ".siteapps.com/" + $SA.s + ".js";
   var t = document.getElementsByTagName("script")[0];
   t.parentNode.insertBefore(sa, t);
})();
</script>


	<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.47");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.47")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.47")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
	<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #b5b5b5 !important;
			padding: 18px 0px !important;
			background-color: #ffffff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #dedede !important;
		}
	</style>
	<meta name="follow.it-verification-code-TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=" content="A7dJR5jgN8S92x1CTcvQ"/><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.sabhlokcity.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c0fe9f24-fd0d-4b06-b642-e85423f3333f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.sabhlokcity.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Emerging proofs from Australia, Canada, the UK and the USA that the vaccines may significantly reduce deaths in the elderly" />
<meta property="og:url" content="https://www.sabhlokcity.com/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly/" />
<meta property="og:description" content="This is still a preliminary finding &#8211; I&#8217;ve not yet come to a final conclusion. This piece is a follow-up from this post. Covid vaccines have strong side effects including death among th…" />
<meta property="article:published_time" content="2021-09-11T13:44:45+00:00" />
<meta property="article:modified_time" content="2021-09-11T13:52:32+00:00" />
<meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" />
<meta property="og:image" content="https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_94.png" />
<meta property="og:image:width" content="1302" />
<meta property="og:image:height" content="306" />
<meta property="og:locale" content="en_GB" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">		<style type="text/css" id="modern-business-theme-customizer">
			/* Content Color */
			article.content, footer.post-footer, #post-author {
				color: #363636;
			}
		</style>
	
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Emerging proofs from Australia, Canada, the UK and the USA that the vaccines may significantly reduce deaths in the elderly"><meta name="twitter:site" content="@sabhlok"><meta name="twitter:description" content="This is still a preliminary finding - I&#039;ve not yet come to a final conclusion. This piece is a follow-up from this post. Covid vaccines have strong side effects including death among the elderly (e.g. the Norway aged care report and some social media murmurings about similar outcomes in Australia&#039;s aged care homes). So we&hellip;"><meta name="twitter:image" content="https://www.sabhlokcity.com/wp-content/uploads/2021/09/photo_2021-09-11_18-53-33.jpg">

	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });
</script>
	
	</head>

	<body lang="en-GB" class="post-template-default single single-post postid-63112 single-format-standard">


		<!-- Header	-->
		<header class="cf">
			<!-- Top Navigation  -->
							<nav class="nav-container top-nav">
					<div class="in">
						<ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li>
</ul>
</li>
<li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a>
<ul class="sub-menu">
	<li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li>
	<li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li>
</ul>
</li>
<li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li>
<li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a>
<ul class="sub-menu">
	<li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li>
</ul>
</li>
<li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a>
<ul class="sub-menu">
	<li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a>
	<ul class="sub-menu">
		<li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li>
	</ul>
</li>
	<li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li>
</ul>
</li>
<li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li>
</ul>					</div>
				</nav>

				<section class="clear"></section>
			
			<div class="in">
				<!--  Logo 	-->
				<section class="logo-box logo-box-header-cta ">
							<p id="title" class="site-title site-title-no-logo no-logo">
			<a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog">
				Sanjeev Sabhlok&#039;s blog			</a>
		</p>
								<p id="slogan" class="slogan ">
			Thoughts on economics and liberty		</p>
					</section>

				<!--  Header Call to Action -->
				<aside class="header-cta-container header-call-to-action widgets">
					<section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text">			<div class="textwidget"><p><strong><a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/">Complaint to the International Criminal Court</a></strong> | <strong><a href="https://web.archive.org/web/20210221074600/https://catallaxyfiles.com/2021/02/03/how-the-world-fell-into-xi-jinpings-trap/">How the world fell into Xi Jinping&#8217;s trap </a></strong>[<a href="https://sanjeev.sabhlokcity.com/Misc/Xi%20Jinping%e2%80%99s%20use%20of%20hysteria%20as%20warfare-combined-piece.pdf">PDF</a>]</p>
<p><strong>My online blog in </strong><a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/"><strong><em>Times of India</em></strong>: Seeing the Invisible. </a> <strong>Op-eds:</strong> <a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/"><em>Times of India</em></a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire,</a> <a href="https://sanjeev.sabhlokcity.com/Misc/afr-article.png">Australian Financial Review</a>, <a href="https://sanjeev.sabhlokcity.com/Misc/Op-ed-TheAustralian-30December2020.png">The Australian</a> (a <a href="https://sanjeev.sabhlokcity.com/Misc/lettertoeditor-1Jan2021.png">letter</a>), The Spectator (<strong><a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-6Feb21-sabhlok.png">1</a></strong> | <strong><a href="http://sanjeev.sabhlokcity.com/Misc/Aust notes Apr 24 Sabhlok.png">2</a></strong> |<strong> <a href="http://sanjeev.sabhlokcity.com/Misc/CovidNotesSabhlokJuly17.png">3</a></strong>) </em></p>
</div>
		</section>				</aside>

				<section class="clear"></section>

				<!-- Primary Navigation -->
				<nav class="primary-nav-container">
					<ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a>
<ul class="sub-menu">
	<li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li>
	<li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li>
	<li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li>
	<li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li>
	<li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li>
	<li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li>
</ul>
</li>
<li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li>
<li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a>
<ul class="sub-menu">
	<li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li>
	<li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li>
	<li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li>
	<li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li>
</ul>
</li>
<li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a>
<ul class="sub-menu">
	<li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li>
	<li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li>
	<li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li>
	<li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li>
	<li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li>
	<li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li>
</ul>
</li>
<li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a>
<ul class="sub-menu">
	<li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li>
</ul>
</li>
<li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a>
<ul class="sub-menu">
	<li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li>
	<li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a>
	<ul class="sub-menu">
		<li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li>
		<li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li>
	</ul>
</li>
	<li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a>
	<ul class="sub-menu">
		<li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li>
	</ul>
</li>
	<li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a>
	<ul class="sub-menu">
		<li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li>
		<li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li>
</ul>
										<button class="mobile-nav-button">
						<img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" />
						<img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" />
						Navigation					</button>
							<ul id="mobile-menu" class="menu mobile-menu mobile-nav">
								<li class="menu-item menu-label primary_nav_label">middle menu</li>
													<li class="menu-item "><a href="https://www.sabhlokcity.com/books/">Writings</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li>
												<li class="menu-item menu-label top_nav_label">new</li>
													<li class="menu-item "><a href="http://sabhlokcity.com/">Home</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li>
															<li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li>
									</ul>
					</nav>
			</div>
		</header>

		<!-- Content -->
		<div class="in">
	
	<section class="content-wrapper post-content single-content cf">
		<article class="blog-content content cf">
				<section id="post-63112" class="post cf post-63112 type-post status-publish format-standard hentry category-current-affairs category-science">
		<article class="post-content">
			<section class="post-title-wrap cf post-title-wrap-no-image">
				<p class="post-date">11th September 2021</p>
				<h1 class="post-title page-title">Emerging proofs from Australia, Canada, the UK and the USA that the vaccines may significantly reduce deaths in the elderly</h1>
			</section>

			
			
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F09%2Femerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly%2F&#038;via=sabhlok" class="twitter-share-button" data-size="large">Tweet</a></div>
<p>This is still a preliminary finding &#8211; I&#8217;ve not yet come to a final conclusion.</p>
<p>This piece is a follow-up from <a href="https://www.sabhlokcity.com/2021/09/do-these-covid-vaccines-actually-work/"><strong>this</strong></a> post.</p>
<p>Covid vaccines have strong side effects including death among the elderly (e.g. the Norway aged care report and some social media murmurings about similar outcomes in Australia&#8217;s aged care homes). So we need a better handle on these issues.</p>
<p>But by now <strong>fairly strong evidence</strong> is emerging that the vaccines do reduce the prospect of death from covid. (And yes, the vaccinated CAN, and do get covid).</p>
<h3><strong>AUSTRALIA (NSW)</strong></h3>
<p>See this (26 July 2021) <a href="https://t.me/sanjeevsabhlok/1597">https://t.me/sanjeevsabhlok/1597</a></p>
<p>Of the 43 in ICU in NSW, 42 had <u>not</u> taken the vaccine. That&#8217;s pretty strong circumstantial evidence.</p>
<h3><strong>CANADA (BRITISH COLUMBIA)</strong></h3>
<p><a href="https://www.sabhlokcity.com/wp-content/uploads/2021/09/photo_2021-09-11_18-53-33.jpg"><img loading="lazy" class="aligncenter size-full wp-image-63116" src="https://www.sabhlokcity.com/wp-content/uploads/2021/09/photo_2021-09-11_18-53-33.jpg" alt="" width="591" height="438" /></a></p>
<p><strong>Source</strong>: <a href="https://t.me/c/1267973254/11273">https://t.me/c/1267973254/11273</a></p>
<h3><strong>UNITED KINGDOM</strong></h3>
<p><a href="https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_91.png"><img loading="lazy" class="aligncenter size-full wp-image-63118" src="https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_91.png" alt="" width="1287" height="572" srcset="https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_91.png 1287w, https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_91-768x341.png 768w" sizes="(max-width: 1287px) 100vw, 1287px" /></a></p>
<p><strong>Source</strong>: <a href="https://t.me/sanjeevsabhlok/1880">https://t.me/sanjeevsabhlok/1880</a></p>
<h3>USA</h3>
<p><a href="https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_94.png"><img loading="lazy" class="aligncenter size-full wp-image-63120" src="https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_94.png" alt="" width="1302" height="306" srcset="https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_94.png 1302w, https://www.sabhlokcity.com/wp-content/uploads/2021/09/Screenshot_94-768x180.png 768w" sizes="(max-width: 1302px) 100vw, 1302px" /></a></p>
<p><strong>Source</strong>: <a href="https://www.cdc.gov/mmwr/volumes/70/wr/mm7037e1.htm?s_cid=mm7037e1_w">https://www.cdc.gov/mmwr/volumes/70/wr/mm7037e1.htm?s_cid=mm7037e1_w</a></p>
<blockquote><p>Three studies that drew data from different U.S. regions evaluated the protective power of the vaccines. One looked at more than 600,000 virus cases in 13 states, representing about one quarter of the U.S. population, between April and July, and concluded that individuals who were not fully vaccinated were far more susceptible to infection and death from the virus.</p>
<p>They were 4.5 times more likely than vaccinated individuals to become infected, 10 times more likely to be hospitalized, and 11 times more likely to die from the coronavirus, the study found.</p>
<p>Vaccine protection against hospitalization and death remained strong even when the Delta variant was the dominant form of infection. But the vaccines’ effectiveness in preventing infection dropped from 91 percent to 78 percent, the study found.</p>
<p>The studies underscore a series of similar findings in recent weeks. [<a href="https://www.nytimes.com/live/2021/09/10/world/covid-delta-variant-vaccine?">Source</a>]</p></blockquote>
<h3>TENTATIVE CONCLUSION</h3>
<p>This does not consider vaccine side effects, so there&#8217;s a customised, tailored calculation that needs to be made in each individual case.</p>
<p>Epidemiologists like Sunetra Gupta, Martin Kulldorff and Jay Bhattacharya, being among the few scientists I respect, have reached the conclusion quite some time ago that the vaccines can be beneficial for the elderly.</p>
<p>I was somewhat unclear (and remain so) given the contradictory evidence from other sources.</p>
<p>However, I&#8217;m willing to give the vaccines a benefit of doubt now &#8211; and those in the higher risk categories could potentially consider them (that&#8217;s a position I&#8217;ve had since my December 2020 article in <em>The Australian</em>, as well as my <em>Times of India</em> articles. I&#8217;m not making any recommendation and will probably never do so &#8211; that&#8217;s not my job. But I would hope people are keeping their eyes peeled for the facts and will objectively arrive at their informed choice.</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/" target="_blank"><img src="https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="https://www.sabhlokcity.com/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly/" data-action="like" data-size="small" data-show-faces="false" data-share="false"data-layout="button" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F09%2Femerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
					<a target='_blank' href='https://twitter.com/intent/tweet?text=Emerging+proofs+from+Australia%2C+Canada%2C+the+UK+and+the+USA+that+the+vaccines+may+significantly+reduce+deaths+in+the+elderly https://www.sabhlokcity.com/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly/'style='display:inline-block' >
						<img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
					</a>
				</div></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: auto;'><a href='https://www.pinterest.com/pin/create/button/?url=&media=&description' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='Pin Share' title='Pin Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg'  /></a></div></div></div>
			<section class="clear"></section>

			
			<section class="clear"></section>

			
							<section class="post-meta">
								<p>
			This entry was posted in <a href="https://www.sabhlokcity.com/category/current-affairs/" rel="category tag">Current Affairs</a>, <a href="https://www.sabhlokcity.com/category/science/" rel="category tag">Science</a>.			</p>
						</section>
					</article>
				<section class="single-post-navigation post-navigation">
			<section class="previous-posts">
							</section>
			<section class="next-posts">
				<a href="https://www.sabhlokcity.com/2021/09/atrocities-against-the-poorest-of-australia-father-dave-speaks-out/" rel="prev">Atrocities against the poorest of Australia &#8211; Father Dave speaks out &raquo;</a>			</section>
		</section>
		</section>

	<section id="post-author">
	<header class="author-header">
		<figure class="author-avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo' height='148' width='148' loading='lazy'/>		</figure>

		<h4>Sanjeev Sabhlok</h4>
		<a href=""></a>
	</header>

	<p></p>
	<a href="https://www.sabhlokcity.com/author/sabhlok-2/">View more posts from this author</a>
</section>
	<section class="clear"></section>

	<section class="after-posts-widgets no-widgets">
			</section>

			<section class="clear"></section>

			

<section id="comments-container" class="comments-container post-comments post-comments-container cf comments-container-no-comments comments-open">
	<section id="comments" class="comments-area no-comments">
		
		<section class="clear"></section>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly/?utm_source=feedburner&amp;utm_medium=email&amp;utm_campaign=Feed%3A+SanjeevSabhloksBlog+%28Sanjeev+Sabhlok%27s+revolutionary+blog%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sabhlokcity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63112' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc0816214e" /></p>        <script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Parser.js"></script>
        <script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Hindi.js"></script>
        <script language=javascript type="text/javascript">
        function toggleLayer(whichLayer,m)
		{
			var hide = 'Hide Keyboard';
			var show = 'Show Keyboard';
			if (document.getElementById)
			{
				var style2 = document.getElementById(whichLayer).style;
				style2.display = style2.display!='none'? 'none':'';
				document.getElementById(m).firstChild.data = style2.display!='none' ? hide:show;
			}
			else if (document.all)
			{
				var style2 = document.all[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.all[m].innerHTML = style2.display!='none' ?  hide:show;
			}
			else if (document.layers)
			{
				var style2 = document.layers[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.layers[m].innerHTML = style2.display!='none' ?  hide:show;
			}
		}
        </script>
		<div style="display: left;align:left;" id="Hindi">
            <p style="align:left;">
            <label for="lang"><small>Select language:</small></label><input type="radio" value="Hindi" name="language" id="language1" style="width:auto;" onclick="isEng= false;" checked><label for="Hindi"><small>Hindi</small></label>&nbsp;<input type="radio" name="language" id="language2" style="width:auto;" value="English" onclick="isEng= true;"><label for="English"><small>English</small></label>
			<label for="ChangeLanguage"><small>(Press F12 to change language)</small></label>
         	<small class="commentmetadata"><a href="javascript:toggleLayer('HindiCharacterMap','i');" id="i">Show Keyboard</a></small>
            <div id="HindiCharacterMap" style="display:none;"><img src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/HindiMap.JPG" alt="Hindi Character Map"/></div>
            </p>
        </div>
        <script language="JavaScript" type="text/javascript">
			var html, urlp;
            var com = document.getElementById("comment");
			var mozilla = document.getElementById&&!document.all;
			if (mozilla)
	            html = com.parentNode.innerHTML;
			else
	            html = com.parentElement.innerHTML;
            var newcomment = new RegExp(html);
            var str = html.replace(/<(\s*)textarea (.*?)>(.*)/i,"<textarea $2 onkeypress=\"if (!isEng){ return change(this,event);} else {return true;}\" onFocus=\"changeCursor(this);\" onClick=\"changeCursor(this);\" onKeyUp=\"changeCursor(this);\" onkeydown=\"positionChange(event);\">$3");
			if (mozilla)
	            com.parentNode.innerHTML = str;
			else
	            com.parentElement.innerHTML = str;
            var url = document.getElementById("comment");
			if (mozilla)
	            urlp = url.parentNode;
			else
				    urlp = url.parentElement;
            var sub = document.getElementById("Hindi");
            urlp.appendChild(sub, url);
        </script>
        <input type="hidden" id="ak_js" name="ak_js" value="104"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</section>
</section>		</article>

				<!-- Page Sidebar-->
		<aside class="sidebar widgets">
			<section id="primary-sidebar-sfsi-plus-widget-2" class="widget primary-sidebar primary-sidebar-widget sfsi_plus">			<div class="sfsi_plus_widget" data-position="widget">
				<div id='sfsi_plus_wDiv'></div>
						<script>
			window.addEventListener('sfsi_plus_functions_loaded', function() {
				if (typeof sfsi_plus_widget_set == 'function') {
					sfsi_plus_widget_set();
				}
			})
		</script>
		<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://t.me/sanjeevsabhlok?&text=Hello'  style='opacity:1' ><img alt='' title='' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_telegram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_telegram' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://api.follow.it/widgets/icon/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/OA==/'  style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/sabhlok/'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/sabhlok/' target='_blank'><img class='sfsi_plus_wicon' alt='Facebook' title='Facebook' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.sabhlokcity.com/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F09%2Femerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly' style='display:inline-block;'> <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/SwarnabharatIn'  style='opacity:1' ><img alt='YOUTUBE' title='YOUTUBE' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_youtube' data-effect=''  /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/sabhlokinstagram/'  style='opacity:1' ><img alt='INSTAGRAM' title='INSTAGRAM' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script>				<div style="clear: both;"></div>
			</div>
		<section class="clear"></section></section><section id="primary-sidebar-text-6" class="widget primary-sidebar primary-sidebar-widget widget_text">			<div class="textwidget"><p><em><strong><a href="https://gh.sabhlokcity.com/">The Great Hysteria and The Broken State</a> </strong>&#8211; </em> In this book I show why this is no Spanish flu and why lockdowns amount to public health terrorism. Both print and Kindle versions are available.</p>
<p><a href="https://gh.sabhlokcity.com/"><img loading="lazy" class="alignnone wp-image-143" src="https://liberatevictoria.org/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /></a></p>
<hr />
<p><strong>SUPPORT ME FINANCIALLY (ONLY IF YOU CAN) IN FIGHTING FOR LIBERTY: </strong><a href="https://www.sabhlokcity.com/2021/08/now-accepting-personal-donations-via-paypal/"><strong>Now accepting personal donations via Paypal</strong></a></p>
<hr />
<p><strong>JOIN ME IN TAKING POLITICAL ACTION</strong>: I&#8217;m now forming, along with Peter Harris, <strong>Australia&#8217;s Representatives</strong>, a new political party to fight the totalitarian Liberal and Labor parties. Please visit and join: <a href="https://ausreps.org/become-a-member/">https://ausreps.org/become-a-member/ </a></p>
<hr />
<p><strong>WEBSITES I AM RUNNNING TO FIGHT FOR LIBERTY IN AUSTRALIA</strong></p>
<p><a href="http://liberatevictoria.org"><img loading="lazy" class="wp-image-60979 size-full alignnone" src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" />  </a><strong><a href="http://teamaustralia21.org">Third Front</a></strong></p>
</div>
		<section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3>			<div class="textwidget"><div style="padding: 18px 0px; width: 100%; border: 1px solid #b5b5b5; background-color: #ffffff;">
<form style="margin: 0px 20px;" action="https://api.follow.it/subscription-form/TFB1V3lTREtnU2lxNWx4cjdSbTRkbC9VcWpMOVVNZzNlQ1NuZWFFaXBYMHZlbFNUUDkvMFoyZFgzYWo3WEpMQmlDMyt4WldaL2V6TVJISHg3Ynh2a2ZzeXJRL29YVEFZcU5ucjNWMkl1aHNmckkwVy9iZGZ1aGNXVUJZdjhyZ0h8ckNtSmkwY0h4WEROcE5MTGtzcnFkZWRVZWtGam9SMVkxY3ZrVmhlT0VBND0=/8/" method="post" target="popupwindow">
<div style="margin: 5px 0; width: 100%;"><input style="padding: 10px 0px !important; width: 100% !important;" name="email" type="email" value="" placeholder="Enter your email" /></div>
<div style="margin: 5px 0; width: 100%;">
<p><input style="padding: 10px 0px !important; width: 100% !important; font-family: Helvetica, Arial, sans-serif; font-weight: bold; color: #000000; font-size: 16px; text-align: center; background-color: #dedede;" name="subscribe" type="submit" value="Subscribe" /><input name="feedtype" type="hidden" value="8" /></p>
</div>
</form>
</div>
<hr />
<p><a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a> | Note that <a href="https://support.google.com/feedburner/answer/10483501">Feedburner has stopped serving emails</a></p>
<hr />
<p>Search within this blog: <script async src="https://cse.google.com/cse.js?cx=013138293017280754154:g_hsmpt5b_4"></script></p>
<div class="gcse-search"></div>
<section class="clear"></section>
<section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html">
<div class="textwidget custom-html-widget">
<hr noshade="noshade" size="4" />
<p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p>
<hr noshade="noshade" size="4" />
<p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p>
<hr noshade="noshade" size="4" />
<p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p>
<hr noshade="noshade" size="4" />
</div>
</section>
</div>
		<section class="clear"></section></section><section id="primary-sidebar-text-8" class="widget primary-sidebar primary-sidebar-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive-new --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6992632472" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		<section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3>			<div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><i></i></a></center></p>
<h3>Breaking Free of Nehru</h3>
<p>&nbsp;</p>
<table style="height: 80px;" border="0" width="250">
<tbody>
<tr>
<td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td>
<td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
<hr noshade="noshade" size="4" />
<p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b> </a></p>
<p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p>
<hr noshade="noshade" size="4" />
<p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b> </a></p>
<hr noshade="noshade" size="4" />
<p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtgKyLdBV7SNCuuJ8?e=30cy7d"><b><i>Why the IAS must pack up and go</i></b> </a></p>
<hr width="75%" />
<p><b><a href="https://1drv.ms/w/s!Ant9K1XeRPTNgYxxLjEpmJqnZF97Ag?e=0A2PSW"><i>A Free Speech Manifesto</i> </a></b></p>
<hr noshade="noshade" size="4" />
<p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtUldQwwWtgyziXIm?e=GPZDyq"><i>Hindu Capitalism</i> </a></p>
<hr width="75%" />
<p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVSCPT0LRaFhLQyM?e=QLGnJN"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i> </a></p>
<hr width="75%" />
<p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVNQ_BOMuQT0yM4f?e=7ZGIYF"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a></p>
<hr width="75%" />
<p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtW60v_rvo0lIV2sH?e=hhbd18"><i>Gandhi, a Marxian Luddite</i></a></p>
<hr noshade="noshade" size="4" />
<p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217259"><i>The Truth About Modi</i> </a></p>
<hr width="75%" />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-s-lies-to-the-SIT.doc"><i>Modi&#8217;s Lies to the SIT</i> </a></p>
<hr width="75%" />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-snoopgate.doc"><i>Modi&#8217;s criminal spying on Mansi Soni</i> </a></p>
<hr width="75%" />
<p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!8143&amp;authkey=!AGNbkK9oPYeUXeg&amp;ithint=file%2cdoc"><i>Angrezon Ke Pille (RSS)</i> </a></p>
<hr width="75%" />
<p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i> </a></p>
<hr width="75%" />
<p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217274"><i>The Truth about Ramdev</i> </a></p>
<hr noshade="noshade" size="4" />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Arvind-Kejriwal-is-a-socialist.doc"> <i>Arvind Kejriwal is a socialist</i></a></p>
<hr width="75%" />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Swaraj-Kejriwal-Sabhlok-critique.doc"> <i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a></p>
<hr noshade="noshade" size="4" />
<p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!11948&amp;authkey=!AOesa2Qzg4xVxKs&amp;ithint=file%2cdocx"> <i> Islam’s war on liberty: Not just a clash, but a war of civilisations</i></a></p>
<hr />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Cost-benefit-analysis.docx"> <i>Cost Benefit Analysis and Freedom</i></a></p>
<hr />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-innovation.doc"> <i>Notes on Innovation</i></a></p>
<hr />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-Robotic-Age.doc"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a></p>
<hr />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/PR.doc"><i>Dangers of Proportional Representation in India</i></a></p>
<hr />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-IQ.doc"> <i>Notes on IQ, race, dignity and liberty</i></a></p>
<hr />
<p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-net-benefit-of-CO2.docx"> <i>The Net Benefit of CO2</i></a></p>
</div>
		<section class="clear"></section></section>
		<section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries">
		<h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3>
		<ul>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/emerging-proofs-from-australia-canada-the-uk-and-the-usa-that-the-vaccines-may-significantly-reduce-deaths-in-the-elderly/" aria-current="page">Emerging proofs from Australia, Canada, the UK and the USA that the vaccines may significantly reduce deaths in the elderly</a>
											<span class="post-date">11th September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/atrocities-against-the-poorest-of-australia-father-dave-speaks-out/">Atrocities against the poorest of Australia &#8211; Father Dave speaks out</a>
											<span class="post-date">11th September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/update-on-my-fathers-health-3/">Update on my father’s health – 3</a>
											<span class="post-date">11th September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/further-bad-analysis-by-alex-berenson/">Further bad analysis by Alex Berenson</a>
											<span class="post-date">10th September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/the-bangladesh-mask-study-rules-out-mask-mandates/">The Bangladesh mask study rules out MASK MANDATES</a>
											<span class="post-date">9th September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/do-these-covid-vaccines-actually-work/">Do these covid vaccines actually work? (leaving aside their side effects)</a>
											<span class="post-date">7th September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/update-on-my-fathers-health-2/">Update on my father’s health – 2</a>
											<span class="post-date">3rd September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/extracts-from-gigi-fosters-testimony-to-a-victorian-parliamentary-committee-on-11-august-2020/">Extracts from Gigi Foster’s testimony to a Victorian Parliamentary Committee on 11 August 2020</a>
											<span class="post-date">2nd September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/09/my-telegram-posts-full-backup/">My Telegram posts &#8211; full backup</a>
											<span class="post-date">2nd September 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/electoral-fraud-in-australia-a-distinct-and-well-documented-possibility/">Electoral fraud in Australia -a distinct and well-documented possibility</a>
											<span class="post-date">30th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/what-did-indias-2019-pandemic-plan-say-some-hints/">What did India&#8217;s 2019 pandemic plan say? Some hints</a>
											<span class="post-date">28th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/update-on-my-fathers-health-1/">Update on my father&#8217;s health &#8211; 1</a>
											<span class="post-date">26th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/human-rights-in-australia-some-notes/">Human rights in Australia &#8211; some notes</a>
											<span class="post-date">16th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/gabriel-moens-on-civil-disobedience-and-comments-by-augusto-zimmerman/">Gabriel Moens on Civil Disobedience &#8211; and comments by Augusto Zimmerman</a>
											<span class="post-date">14th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/further-notes-on-civil-disobedience/">Further notes on civil disobedience</a>
											<span class="post-date">13th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/the-ipccs-six-report-is-as-worthless-as-its-fifth-ask-questions-dont-accept-the-word-of-this-corrupt-organisation/">The IPCC&#8217;s six report is as worthless as its fifth. Ask questions, don&#8217;t accept the word of this corrupt organisation.</a>
											<span class="post-date">10th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/now-accepting-personal-donations-via-paypal/">Now accepting personal donations via Paypal</a>
											<span class="post-date">5th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/a-public-choice-analysis-of-the-lockdowns-and-how-we-can-stop-such-terrorist-policies/">A public choice analysis of the lockdowns and how we can stop such terrorist policies</a>
											<span class="post-date">5th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/is-australia-ready-for-civil-disobedience-against-public-health-terrorism/">Is Australia ready for civil disobedience against public health terrorism?</a>
											<span class="post-date">4th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/08/catallaxy-files-has-retired-a-link-to-some-of-my-catallaxy-posts-on-archive-org/">Catallaxy Files has retired. A link to some of my Catallaxy posts on archive.org</a>
											<span class="post-date">4th August 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/07/there-are-1-billion-cases-of-flu-each-year-yet-we-dont-go-crazy-and-pcr-test-everyone/">There are 1 BILLION cases of flu each year. Yet we don&#8217;t go crazy and PCR test everyone.</a>
											<span class="post-date">31st July 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/07/should-we-worry-about-klaus-schwab/">Should we worry about Klaus Schwab?</a>
											<span class="post-date">30th July 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/07/arguments-against-vaccine-passports/">Arguments against vaccine passports</a>
											<span class="post-date">29th July 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/07/the-fauci-scamster/">The Fauci scamster</a>
											<span class="post-date">28th July 2021</span>
									</li>
											<li>
					<a href="https://www.sabhlokcity.com/2021/07/the-social-psychology-of-dystopias/">The social psychology of dystopias</a>
											<span class="post-date">28th July 2021</span>
									</li>
					</ul>

		<section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anthony Cincotta</span> on <a href="https://www.sabhlokcity.com/2021/09/further-bad-analysis-by-alex-berenson/#comment-1007928">Further bad analysis by Alex Berenson</a></li><li class="recentcomments"><span class="comment-author-link">Melroy C.F.Fernandes</span> on <a href="https://www.sabhlokcity.com/2021/09/the-bangladesh-mask-study-rules-out-mask-mandates/#comment-1007921">The Bangladesh mask study rules out MASK MANDATES</a></li><li class="recentcomments"><span class="comment-author-link">matthew millen</span> on <a href="https://www.sabhlokcity.com/2011/09/keynes-was-not-technically-a-fabian-but-was-fabian-socialist-nevertheless/#comment-1007910">Keynes was not technically a Fabian, but was Fabian socialist nevertheless</a></li><li class="recentcomments"><span class="comment-author-link">Jonathan</span> on <a href="https://www.sabhlokcity.com/2021/09/extracts-from-gigi-fosters-testimony-to-a-victorian-parliamentary-committee-on-11-august-2020/#comment-1007851">Extracts from Gigi Foster’s testimony to a Victorian Parliamentary Committee on 11 August 2020</a></li><li class="recentcomments"><span class="comment-author-link">Tina</span> on <a href="https://www.sabhlokcity.com/2021/07/tony-nikolics-superb-letter-to-brad-hazzard-nsw-minister-re-informed-consent/#comment-1007842">Tony Nikolic&#8217;s superb letter to Brad Hazzard, NSW Minister re: informed consent</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/08/is-australia-ready-for-civil-disobedience-against-public-health-terrorism/#comment-1007840">Is Australia ready for civil disobedience against public health terrorism?</a></li><li class="recentcomments"><span class="comment-author-link">georgia</span> on <a href="https://www.sabhlokcity.com/2021/07/tony-nikolics-superb-letter-to-brad-hazzard-nsw-minister-re-informed-consent/#comment-1007839">Tony Nikolic&#8217;s superb letter to Brad Hazzard, NSW Minister re: informed consent</a></li><li class="recentcomments"><span class="comment-author-link">Jill</span> on <a href="https://www.sabhlokcity.com/2021/08/is-australia-ready-for-civil-disobedience-against-public-health-terrorism/#comment-1007837">Is Australia ready for civil disobedience against public health terrorism?</a></li><li class="recentcomments"><span class="comment-author-link">Sarath Narayanan</span> on <a href="https://www.sabhlokcity.com/2021/08/update-on-my-fathers-health-1/#comment-1007798">Update on my father&#8217;s health &#8211; 1</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/08/what-did-indias-2019-pandemic-plan-say-some-hints/#comment-1007789">What did India&#8217;s 2019 pandemic plan say? Some hints</a></li></ul><section class="clear"></section></section><section id="primary-sidebar-text-9" class="widget primary-sidebar primary-sidebar-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive-new --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6992632472" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		<section class="clear"></section></section>		</aside>
	</section>

		</div>

		<!-- Footer -->
		<footer id="footer">
			<div class="in">
				<section class="footer-widgets-container cf">
					<section class="footer-widgets cf no-widgets">
											</section>
				</section>

				<section class="copyright-area no-widgets">
									</section>

				<p class="copyright">
							<span class="site-copyright">
			Copyright &copy; 2021 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved.		</span>
		<span class="slocum-credit">
			<a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a>		</span>
					</p>
			</div>
		</footer>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7339209681520725"
     data-ad-slot="7270050872"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

		<!--facebook like and share js -->
		<div id="fb-root"></div>

		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/usm-premium/?utm_source=usmplus_settings_page&utm_campaign=footer_credit_new&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div><script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>

		<script type="text/javascript">
			// <![CDATA[
				jQuery( function( $ ) {
					// Mobile Nav
					$( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
						e.stopPropagation();
						$( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
					} );

					$( document ).on( 'touch click', function() {
						$( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
					} );
				} );
			// ]]>
		</script>
	<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/www.sabhlokcity.com\/wp-admin\/","plugin_dir_url":"https:\/\/www.sabhlokcity.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.sabhlokcity.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script defer type='text/javascript' src='https://www.sabhlokcity.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'14896730',post:'63112',tz:'10',srv:'www.sabhlokcity.com'} ]);
	_stq.push([ 'clickTrackerInit', '14896730', '63112' ]);
</script>
	</body>

</html>