<!DOCTYPE html> 
<html> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css717110ec3a58da37f09d5f55bbce79d2d865b0d8f404f4648fe428e1db45e.css" as="style" media="all" /> 
<link rel="preload" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css97e55eaf5f9b068a33b62f8ff61edc176f25eace9bfbd48b543f1099c2ba7.css" as="style" media="all" /> 
<link rel="preload" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-cssb6894ff0cca35e1d91b2df5ff2f4970b8db92e2e2915e1d3b0a747a4df629.css" as="style" media="all" /> 
<link rel="preload" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css9055877239030d26e032dc9d8435ed4e96f96fd3e6b81b2a7530a8304e82c.css" as="style" media="all" /> 
<link rel="preload" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-cssb32fc484052044578249e25e7b4ad33e2c5fe3127bf1b5adff7738ec1b8a5.css" as="style" media="all" /> 
<link rel="preload" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css87faa5f12c890a64f0996ac0552c0155052b78029c7e612b32c6bb1689401.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<title>The info I sent to Monica and Morgan on 8 April 2021 about the new party being created &#8211; Sanjeev Sabhlok&#039;s blog</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Feed" href="https://www.sabhlokcity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Comments Feed" href="https://www.sabhlokcity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; The info I sent to Monica and Morgan on 8 April 2021 about the new party being created Comments Feed" href="https://www.sabhlokcity.com/2021/05/the-info-i-sent-to-monica-and-morgan-on-8-april-2021-about-the-new-party-being-created/feed/" />
<link rel="canonical" href="https://www.sabhlokcity.com/2021/05/the-info-i-sent-to-monica-and-morgan-on-8-april-2021-about-the-new-party-being-created/" />
<meta name="onesignal" content="wordpress-plugin"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="The info I sent to Monica and Morgan on 8 April 2021 about the new party being created" />
<meta property="og:url" content="https://www.sabhlokcity.com/2021/05/the-info-i-sent-to-monica-and-morgan-on-8-april-2021-about-the-new-party-being-created/" />
<meta property="og:description" content="I&#8217;m sharing this since some people are asking why I did not work with Monica. Well, from 12 March 2021, she said to me on multiple occasions that she was no longer in politics and had reverte…" />
<meta property="article:published_time" content="2021-05-13T20:37:23+00:00" />
<meta property="article:modified_time" content="2021-05-13T20:47:12+00:00" />
<meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The info I sent to Monica and Morgan on 8 April 2021 about the new party being created">
<meta name="twitter:site" content="@sabhlok">
<meta name="twitter:description" content="I&#039;m sharing this since some people are asking why I did not work with Monica. Well, from 12 March 2021, she said to me on multiple occasions that she was no longer in politics and had reverted to the RDA&#039;s &quot;old&quot; strategy of supporting good people. She specifically ruled out contesting any seat herself. Nevertheless,&hellip;"> 
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css717110ec3a58da37f09d5f55bbce79d2d865b0d8f404f4648fe428e1db45e.css' type='text/css' media='all' /> 
<style id='wp-block-library-inline-css' type='text/css' media="all">.has-text-align-justify{text-align:justify}</style> 
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css97e55eaf5f9b068a33b62f8ff61edc176f25eace9bfbd48b543f1099c2ba7.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='modern-business-css' href='https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-cssb6894ff0cca35e1d91b2df5ff2f4970b8db92e2e2915e1d3b0a747a4df629.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='droid-sans-bitter-web-font-css' href='https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css9055877239030d26e032dc9d8435ed4e96f96fd3e6b81b2a7530a8304e82c.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='font-awesome-css-min-css' href='https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-cssb32fc484052044578249e25e7b4ad33e2c5fe3127bf1b5adff7738ec1b8a5.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sabhlokcity.com/wp-content/cache/fvm/min/1620879815-css87faa5f12c890a64f0996ac0552c0155052b78029c7e612b32c6bb1689401.css' type='text/css' media='all' /> 
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7339209681520725",
enable_page_level_ads: true
});
</script>
<script type="text/javascript">
$SA = {s:274368, asynch: 1};
(function() {
var sa = document.createElement("script");
sa.type = "text/javascript";
sa.async = true;
sa.src = ("https:" == document.location.protocol ? "https://" + $SA.s + ".sa" : "http://" + $SA.s + ".a") + ".siteapps.com/" + $SA.s + ".js";
var t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(sa, t);
})();
</script>
<style type='text/css' media="all">img#wpstats{display:none}</style> 
<style type="text/css" media="all">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> 
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
OneSignal.setDefaultNotificationUrl("https://www.sabhlokcity.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c0fe9f24-fd0d-4b06-b642-e85423f3333f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.sabhlokcity.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css" id="modern-business-theme-customizer" media="all">article.content,footer.post-footer,#post-author{color:#363636}</style> 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7339209681520725",
enable_page_level_ads: true
});
</script>
</head>
<body lang="en-GB" class="post-template-default single single-post postid-62714 single-format-standard"> <header class="cf"> <nav class="nav-container top-nav"> <div class="in"> <ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li> </ul> </li> <li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a> <ul class="sub-menu"> <li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li> <li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li> </ul> </li> <li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li> <li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a> <ul class="sub-menu"> <li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li> </ul> </li> <li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a> <ul class="sub-menu"> <li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a> <ul class="sub-menu"> <li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li> </ul> </li> <li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li> </ul> </li> <li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li> </ul> </div> </nav> <section class="clear"></section> <div class="in"> <section class="logo-box logo-box-header-cta"> <p id="title" class="site-title site-title-no-logo no-logo"> <a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog"> Sanjeev Sabhlok&#039;s blog </a> </p> <p id="slogan" class="slogan"> Thoughts on economics and liberty </p> </section> <aside class="header-cta-container header-call-to-action widgets"> <section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text"> <div class="textwidget"><p><strong><a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/">Complaint to the International Criminal Court</a></strong> | <strong><a href="https://catallaxyfiles.com/2021/02/03/how-the-world-fell-into-xi-jinpings-trap/">How the world fell into Xi Jinping&#8217;s trap </a></strong>[<a href="https://sanjeev.sabhlokcity.com/Misc/Xi%20Jinping%e2%80%99s%20use%20of%20hysteria%20as%20warfare-combined-piece.pdf">PDF</a>]</p> <p><strong>My online blog in </strong><a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/"><strong><em>Times of India</em></strong>: Seeing the Invisible. </a> <strong>Op-eds:</strong> <a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/"><em>Times of India</em></a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire,</a> <a href="https://sanjeev.sabhlokcity.com/Misc/afr-article.png">Australian Financial Review</a>, <a href="https://sanjeev.sabhlokcity.com/Misc/Op-ed-TheAustralian-30December2020.png">The Australian</a> (a <a href="https://sanjeev.sabhlokcity.com/Misc/lettertoeditor-1Jan2021.png">letter</a>), <a href="http://sanjeev.sabhlokcity.com/Misc/Spectator-6Feb21-sabhlok.png">The Spectator</a></em></p> </div> </section> </aside> <section class="clear"></section> <nav class="primary-nav-container"> <ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a> <ul class="sub-menu"> <li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li> <li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li> <li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li> <li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li> <li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li> <li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li> </ul> </li> <li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li> <li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a> <ul class="sub-menu"> <li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li> <li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li> <li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li> <li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li> </ul> </li> <li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a> <ul class="sub-menu"> <li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li> <li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li> <li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li> <li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li> <li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li> <li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li> </ul> </li> <li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a> <ul class="sub-menu"> <li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li> </ul> </li> <li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a> <ul class="sub-menu"> <li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li> <li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a> <ul class="sub-menu"> <li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li> <li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li> </ul> </li> <li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a> <ul class="sub-menu"> <li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li> </ul> </li> <li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a> <ul class="sub-menu"> <li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li> <li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li> </ul> </li> </ul> </li> <li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li> </ul> <button class="mobile-nav-button"> <img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" /> <img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" /> Navigation </button> <ul id="mobile-menu" class="menu mobile-menu mobile-nav"> <li class="menu-item menu-label primary_nav_label">middle menu</li> <li class="menu-item"><a href="https://www.sabhlokcity.com/books/">Writings</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li> <li class="menu-item menu-label top_nav_label">new</li> <li class="menu-item"><a href="http://sabhlokcity.com/">Home</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>Indian Prime Minister needs to do this</b></a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li> <li class="menu-item"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li> </ul> </nav> </div> </header> <div class="in"> <section class="content-wrapper post-content single-content cf"> <article class="blog-content content cf"> <section id="post-62714" class="post cf post-62714 type-post status-publish format-standard hentry category-current-affairs category-politics"> <article class="post-content"> <section class="post-title-wrap cf post-title-wrap-no-image"> <p class="post-date">14th May 2021</p> <h1 class="post-title page-title">The info I sent to Monica and Morgan on 8 April 2021 about the new party being created</h1> </section> <div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F05%2Fthe-info-i-sent-to-monica-and-morgan-on-8-april-2021-about-the-new-party-being-created%2F&#038;via=sabhlok" class="twitter-share-button" data-size="large">Tweet</a></div> <div class="gmail-_1mf gmail-_1mj">I&#8217;m sharing this since some people are asking why I did not work with Monica.</div> <div class="gmail-_1mf gmail-_1mj"></div> <div class="gmail-_1mf gmail-_1mj">Well, from 12 March 2021, she said to me on multiple occasions that she was no longer in politics and had reverted to the RDA&#8217;s &#8220;old&#8221; strategy of supporting good people. She specifically ruled out contesting any seat herself.</p> <p>Nevertheless, I kept sharing info on the new party (now called Australia&#8217;s Representatives) at the earliest opportunity, so I could persuade her to get involved in this massive effort.</p> </div> <div class="gmail-_1mf gmail-_1mj">This is what I provided in detail on 8 April 2021 after she rejected my offer of a verbal zoom briefing. (Btw, in response to my detailed msg &#8211; below &#8211; Monica responded cryptically: &#8220;Sounds good. We&#8217;ll support a new party like this I&#8217;m sure&#8221;. &#8211; consistent with her claim that she was no longer in politics, but supporting good people).</div> <p>====</p> <p>You will all recall that a few weeks ago &#8211; left with no option after talking to the small parties but to think about creating a new party &#8211; I called Peter Harris to find out how a party is created in Australia.</p> <p>It turns out he was going to call me that same day to discuss a thought that had come to his mind after weeks of feedback from the grassroots.</p> <p>Over the past few weeks, Peter and Ruby have been running the Standup program across WA (they intend to run 300 workshops across Australia by the end of the year) and in each of these they have found a massive rate of participation from people disgusted with what is going on. People are desperate for a political alternative, but they want something bigger than a one-issue party. Polls conducted by them (and associates) show a very high likely demand for a third centrist party.</p> <p>One of the key messages coming through was that people were disappointed with their representatives who were unapproachable and unresponsive, even as these MPs happily vote on draconian measures &#8211; and the threat of vaccine passports is being taken very badly by such people. They want a system in which their MPs are accountable to them and talk to them.</p> <p>As you&#8217;re aware, Peter has been watching the (rather limited) progress of my attempt to form a coalition. I&#8217;ve had him in our coalition strategy group on Telegram because of his prior expertise in politics. He was founder of the Family First party and did the main work to set it up. In 2006 he had decided to stop all future political work but now, given the grassroots pressure &#8211; and his own view that the situation in Australia is dire, he told me that day on the phone (around 2 weeks ago, that he would be willing to set up a new party again, as its Federal Director &#8211; to both fulfil the demand of his constituents (their newsletter goes to over 7000 people and Ruby has a good following on social media + the views coming from the Standup seminars) and to help me achieve my goal of fighting these big parties in the lower house.</p> <p>Peter has been true to his word: he has prepared key draft documents. The only problem with this party formation process is that he and Ruby are constantly on the road, so the feedback I&#8217;m providing has not been incorporated yet. Second, he is trying to get key people onboard as the main office bearers but one of the most significant persons for us has not been able to be connected &#8211; this person is likely driving across WA to NSW. Office bearer roles have to be filled by credible people. Further, credible spokespersons have to be found in a number of areas before the party is declared.</p> <p>This party plank will be mainly to fight public health terrorism and human right violations but it will also have a broad set of principles and values that are universal and liberal. Its elected members will have the freedom to vote as per their conscience on almost everything &#8211; but they will need to explain their votes publicly in those situations where their vote differs from the party&#8217;s preferred position (the party will have preferred positions, based on principles and consultation). They will need to undertake continuous consultation with their electorate as well.</p> <p>The name of the party has been finalised, logos are being designed and tested, the domain com.au was purchased but an org.com.au domain will need to be purchased and a website started, membership form has been created and is being finalised, a donation process is being created, etc. A lot of IT work is in needed, so volunteers are being sought.</p> <p>As this work goes into multi-faceted details, it is becoming clear this is going to take longer than earlier anticipated.</p> <p>I would hope (wherever possible &#8211; knowing that Monica and Morgan have currently a strategy to support good candidates and not necessarily of any party) that people on this team will take key roles in this party as spokespersons/ candidates. I&#8217;ve had a chat with Robert &#8211; who&#8217;s been prompting me to enter politics for over 5 months now &#8211; he has agreed to be the initial Queensland coordinator (we have another person in Queensland in the proposed party &#8211; she has major experience of running campaigns for the Liberal Party and will resign from the Liberal Party next week). He will also be a health ethics spokesperson and will contest a lower house seat. As the only government doctor to step out to fight the CHOs, he will become a major figure of this party. He&#8217;s working on writings/ videos to launch his message.</p> <p>Since Peter is very supportive of the third front concept, we&#8217;ll not oppose any good candidate. We&#8217;ll also collaborate closely not only with IMOP but with any other party that wishes to participate in the lower house contest.</p> <p>(Btw, Craig Kelly is fully aware of this effort &#8211; I&#8217;ve been providing him brief updates &#8211; but not sent in the detailed documents yet. I&#8217;ve also alerted Pete Evens broadly to this effort.)</p> <p>As you know I&#8217;ve had extensive chats with Tim Flynn who wants to form his party. I will be talking to him about this party as soon as I have some concrete materials to share with him, and will hope that he will come on board in some capacity &#8211; along with his thousands of followers. Tim is a highly competent person &#8211; a former senior Treasury executive, and he could become our finance spokesperson (I might be the economic spokesperson).</p> <p>Please keep all this completely secret at this stage &#8211; we want this to be known only once a well-considered public announcement is made.</p> <p>&nbsp;</p> <section class="clear"></section> <section class="clear"></section> <section class="post-meta"> <p> This entry was posted in <a href="https://www.sabhlokcity.com/category/current-affairs/" rel="category tag">Current Affairs</a>, <a href="https://www.sabhlokcity.com/category/politics/" rel="category tag">Politics</a>. </p> </section> </article> <section class="single-post-navigation post-navigation"> <section class="previous-posts"> </section> <section class="next-posts"> <a href="https://www.sabhlokcity.com/2021/05/i-ask-monica-smit-to-publicly-explain-why-she-stole-my-third-front-facebook-page/" rel="prev">I ask Monica Smit to publicly explain why she stole my Third Front Facebook page &raquo;</a> </section> </section> </section> <section id="post-author"> <header class="author-header"> <figure class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo' height='148' width='148' loading='lazy'/> </figure> <h4>Sanjeev Sabhlok</h4> <a href=""></a> </header> <p></p> <a href="https://www.sabhlokcity.com/author/sabhlok-2/">View more posts from this author</a> </section> <section class="clear"></section> <section class="after-posts-widgets no-widgets"> </section> <section class="clear"></section> <section id="comments-container" class="comments-container post-comments post-comments-container cf comments-container-no-comments comments-open"> <section id="comments" class="comments-area no-comments"> <section class="clear"></section> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/the-info-i-sent-to-monica-and-morgan-on-8-april-2021-about-the-new-party-being-created/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sabhlokcity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p> <p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62714' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a13e5302b" /></p> 
<script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Parser.js"></script>
<script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Hindi.js"></script>
<script language=javascript type="text/javascript">
function toggleLayer(whichLayer,m)
{
var hide = 'Hide Keyboard';
var show = 'Show Keyboard';
if (document.getElementById)
{
var style2 = document.getElementById(whichLayer).style;
style2.display = style2.display!='none'? 'none':'';
document.getElementById(m).firstChild.data = style2.display!='none' ? hide:show;
}
else if (document.all)
{
var style2 = document.all[whichLayer].style;
style2.display = style2.display!='none'? 'none':'';
document.all[m].innerHTML = style2.display!='none' ?  hide:show;
}
else if (document.layers)
{
var style2 = document.layers[whichLayer].style;
style2.display = style2.display!='none'? 'none':'';
document.layers[m].innerHTML = style2.display!='none' ?  hide:show;
}
}
</script>
<div style="display: left;align:left;" id="Hindi"> <p style="align:left;"> <label for="lang"><small>Select language:</small></label><input type="radio" value="Hindi" name="language" id="language1" style="width:auto;" onclick="isEng= false;" checked><label for="Hindi"><small>Hindi</small></label>&nbsp;<input type="radio" name="language" id="language2" style="width:auto;" value="English" onclick="isEng= true;"><label for="English"><small>English</small></label> <label for="ChangeLanguage"><small>(Press F12 to change language)</small></label> <small class="commentmetadata"><a href="javascript:toggleLayer('HindiCharacterMap','i');" id="i">Show Keyboard</a></small> <div id="HindiCharacterMap" style="display:none;"><img src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/HindiMap.JPG" alt="Hindi Character Map"/></div> </p> </div> 
<script language="JavaScript" type="text/javascript">
var html, urlp;
var com = document.getElementById("comment");
var mozilla = document.getElementById&&!document.all;
if (mozilla)
html = com.parentNode.innerHTML;
else
html = com.parentElement.innerHTML;
var newcomment = new RegExp(html);
var str = html.replace(/<(\s*)textarea (.*?)>(.*)/i,"<textarea $2 onkeypress=\"if (!isEng){ return change(this,event);} else {return true;}\" onFocus=\"changeCursor(this);\" onClick=\"changeCursor(this);\" onKeyUp=\"changeCursor(this);\" onkeydown=\"positionChange(event);\">$3");
if (mozilla)
com.parentNode.innerHTML = str;
else
com.parentElement.innerHTML = str;
var url = document.getElementById("comment");
if (mozilla)
urlp = url.parentNode;
else
urlp = url.parentElement;
var sub = document.getElementById("Hindi");
urlp.appendChild(sub, url);
</script>
<input type="hidden" id="ak_js" name="ak_js" value="53"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div> </section> </section> </article> <aside class="sidebar widgets"> <section id="primary-sidebar-sds-social-media-widget-3" class="widget primary-sidebar primary-sidebar-widget widget-sds-social-media sds-social-media-widget"> <section class="social-media-icons"> <a href="http://facebook.com/sabhlok/" class="facebook_url fa fa-facebook" target="_blank" rel="me"></a> <a href="https://twitter.com/sabhlok" class="twitter_url fa fa-twitter" target="_blank" rel="me"></a> <a href="http://www.linkedin.com/in/sabhlok" class="linkedin_url fa fa-linkedin" target="_blank" rel="me"></a> <a href="https://www.youtube.com/c/SwarnabharatIn" class="youtube_url fa fa-youtube" target="_blank" rel="me"></a> <a href="https://www.sabhlokcity.com/feed/" class="rss_url fa fa-rss" target="_blank"></a> </section> <section class="clear"></section></section><section id="primary-sidebar-text-6" class="widget primary-sidebar primary-sidebar-widget widget_text"> <div class="textwidget"><p><em><strong><a href="https://gh.sabhlokcity.com/">The Great Hysteria and The Broken State</a> </strong>&#8211; </em> In this book I show why this is no Spanish flu and why lockdowns amount to public health terrorism. Both print and Kindle versions are now available.</p> <p><a href="https://gh.sabhlokcity.com/"><img loading="lazy" class="alignnone wp-image-143" src="https://liberatevictoria.org/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /></a></p> <p><a href="http://liberatevictoria.org"><img loading="lazy" class="aligncenter wp-image-60979 size-full" src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" /></a></p> </div> <section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3> <div class="textwidget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input style="width: 170px;" name="email" type="text" /><input name="uri" type="hidden" value="SanjeevSabhloksBlog" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="By email" /></form> <p><a href="https://feeds.feedburner.com/SanjeevSabhloksBlog"><img style="border: 0;" src="https://feeds.feedburner.com/~fc/SanjeevSabhloksBlog?bg=FFFF66&amp;fg=FF0000&amp;anim=0" alt="" height="26" /></a> | <a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a></p> <hr /> <p>Search within this blog: 
<script async src="https://cse.google.com/cse.js?cx=013138293017280754154:g_hsmpt5b_4"></script>
</p> <div class="gcse-search"></div> <section class="clear"></section> <section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html"> <div class="textwidget custom-html-widget"> <hr noshade="noshade" size="4" /> <p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p> <hr noshade="noshade" size="4" /> <p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p> <hr noshade="noshade" size="4" /> <p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p> <hr noshade="noshade" size="4" /> </div> </section> </div> <section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3> <div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><i></i></a></center></p> <h3>Breaking Free of Nehru</h3> <p>&nbsp;</p> <table style="height: 80px;" border="0" width="250"> <tbody> <tr> <td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td> <td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td> </tr> </tbody> </table> <hr noshade="noshade" size="4" /> <p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b> </a></p> <p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p> <hr noshade="noshade" size="4" /> <p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b> </a></p> <hr noshade="noshade" size="4" /> <p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtgKyLdBV7SNCuuJ8?e=30cy7d"><b><i>Why the IAS must pack up and go</i></b> </a></p> <hr width="75%" /> <p><b><a href="https://1drv.ms/w/s!Ant9K1XeRPTNgYxxLjEpmJqnZF97Ag?e=0A2PSW"><i>A Free Speech Manifesto</i> </a></b></p> <hr noshade="noshade" size="4" /> <p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtUldQwwWtgyziXIm?e=GPZDyq"><i>Hindu Capitalism</i> </a></p> <hr width="75%" /> <p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVSCPT0LRaFhLQyM?e=QLGnJN"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i> </a></p> <hr width="75%" /> <p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVNQ_BOMuQT0yM4f?e=7ZGIYF"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a></p> <hr width="75%" /> <p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtW60v_rvo0lIV2sH?e=hhbd18"><i>Gandhi, a Marxian Luddite</i></a></p> <hr noshade="noshade" size="4" /> <p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217259"><i>The Truth About Modi</i> </a></p> <hr width="75%" /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-s-lies-to-the-SIT.doc"><i>Modi&#8217;s Lies to the SIT</i> </a></p> <hr width="75%" /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-snoopgate.doc"><i>Modi&#8217;s criminal spying on Mansi Soni</i> </a></p> <hr width="75%" /> <p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!8143&amp;authkey=!AGNbkK9oPYeUXeg&amp;ithint=file%2cdoc"><i>Angrezon Ke Pille (RSS)</i> </a></p> <hr width="75%" /> <p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i> </a></p> <hr width="75%" /> <p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217274"><i>The Truth about Ramdev</i> </a></p> <hr noshade="noshade" size="4" /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Arvind-Kejriwal-is-a-socialist.doc"> <i>Arvind Kejriwal is a socialist</i></a></p> <hr width="75%" /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Swaraj-Kejriwal-Sabhlok-critique.doc"> <i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a></p> <hr noshade="noshade" size="4" /> <p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!11948&amp;authkey=!AOesa2Qzg4xVxKs&amp;ithint=file%2cdocx"> <i> Islam’s war on liberty: Not just a clash, but a war of civilisations</i></a></p> <hr /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Cost-benefit-analysis.docx"> <i>Cost Benefit Analysis and Freedom</i></a></p> <hr /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-innovation.doc"> <i>Notes on Innovation</i></a></p> <hr /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-Robotic-Age.doc"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a></p> <hr /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/PR.doc"><i>Dangers of Proportional Representation in India</i></a></p> <hr /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-IQ.doc"> <i>Notes on IQ, race, dignity and liberty</i></a></p> <hr /> <p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-net-benefit-of-CO2.docx"> <i>The Net Benefit of CO2</i></a></p> </div> <section class="clear"></section></section> <section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries"> <h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3> <ul> <li> <a href="https://www.sabhlokcity.com/2021/05/the-info-i-sent-to-monica-and-morgan-on-8-april-2021-about-the-new-party-being-created/" aria-current="page">The info I sent to Monica and Morgan on 8 April 2021 about the new party being created</a> <span class="post-date">14th May 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/05/i-ask-monica-smit-to-publicly-explain-why-she-stole-my-third-front-facebook-page/">I ask Monica Smit to publicly explain why she stole my Third Front Facebook page</a> <span class="post-date">13th May 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/05/purpose-of-life-an-article-by-my-mother/">Purpose Of life – an article by my mother</a> <span class="post-date">12th May 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/05/confirmation-directly-from-the-swedish-public-health-agency-that-sweden-will-have-vaccine-passports/">Confirmation directly from the Swedish Public Health Agency that Sweden WILL have vaccine passports</a> <span class="post-date">11th May 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/05/results-of-the-recent-elections-swarna-bharat-party-now-has-it-first-two-elected-seats/">Results of the recent elections: Swarna Bharat Party now has it first two elected seats</a> <span class="post-date">6th May 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/05/for-the-record-an-acknowledgement-from-the-press-council/">For the record &#8211; an acknowledgement from the Press Council</a> <span class="post-date">5th May 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/05/whats-the-truth-regarding-the-israel-vaccines/">What&#8217;s the truth regarding the Israel vaccines</a> <span class="post-date">4th May 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/further-ban-by-facebook-and-its-reasons/">Further ban by Facebook, and its &#8220;reasons&#8221;</a> <span class="post-date">28th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/my-comment-on-a-tweet-by-ron-dunn-where-is-my-political-heart/">My comment on a Tweet by Ron Dunn &#8211; where is my &#8220;political heart&#8221;?</a> <span class="post-date">27th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/gigi-fosters-voices-against-lockdowns-6-26-april-2021/">Gigi Foster’s Voices against lockdowns – (6) 26 April 2021</a> <span class="post-date">26th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/for-the-record-an-automatic-response-from-abc-a-months-wait-for-their-response/">For the record &#8211; an automated response from ABC &#8211; a month&#8217;s wait for their response!</a> <span class="post-date">24th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/my-next-toi-blog-post-lockdown-origins-and-harms/">My next TOI blog post: Lockdown origins and harms</a> <span class="post-date">24th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/a-new-political-party-in-australia-to-fight-public-health-terrorism-and-abcs-scurrilous-attack-on-me-and-my-work/">A new political party in Australia to fight public health terrorism. And ABC&#8217;s scurrilous attack on me and my work.</a> <span class="post-date">23rd April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/please-consider-following-me-on-telegram/">Please consider following me on Telegram</a> <span class="post-date">23rd April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/twitters-reason-for-banning-me/">Twitter&#8217;s &#8220;reason&#8221; for banning me</a> <span class="post-date">22nd April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/the-ridiculous-abc-any-moron-would-do-a-better-job-of-fact-checking/">The ridiculous ABC &#8211; ANY moron would do a better job of &#8220;fact checking&#8221;</a> <span class="post-date">17th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/arguments-used-by-brett-sutton-to-enforce-mandatory-masks-outdoors-result-of-an-foi-request/">Arguments used by Brett Sutton to enforce mandatory masks outdoors (result of an FOI request)</a> <span class="post-date">9th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/mass-hysteria-continues-unabated-and-if-anyone-thinks-otherwise-have-a-look-at-these/">Mass hysteria continues unabated, and if anyone thinks otherwise, have a look at these</a> <span class="post-date">6th April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/04/comments-by-elizabeth-hart-on-the-vaccine-passport/">Comments by Elizabeth Hart on the vaccine passport</a> <span class="post-date">2nd April 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/03/key-players-in-the-worldwide-vaccine-scam-an-email-received/">Key players in the vaccines &#8211; an email received</a> <span class="post-date">31st March 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/03/the-vaccine-passport-is-indeed-the-last-nail-in-the-coffin-of-liberty-a-permanent-end-to-freedom-of-thought-as-well/">The vaccine passport is indeed the last nail in the coffin of liberty &#8211; a permanent end to freedom of thought, as well</a> <span class="post-date">31st March 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/03/strong-ongoing-censorship-by-big-tech-and-a-plea-for-critical-thinking/">Strong ongoing censorship by Big Tech &#8211; and a plea for critical thinking</a> <span class="post-date">31st March 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/03/more-resources-on-the-most-dangerous-irrational-principle-of-all-time-the-precautionary-principle/">More resources on the most dangerous irrational &#8220;principle&#8221; of all time: the precautionary principle</a> <span class="post-date">30th March 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/03/another-superb-email-by-the-brilliant-elizabeth-hart/">Another superb email by the brilliant Elizabeth Hart</a> <span class="post-date">30th March 2021</span> </li> <li> <a href="https://www.sabhlokcity.com/2021/03/twitter-backup-account-also-not-accessible/">Twitter backup account also not accessible</a> <span class="post-date">30th March 2021</span> </li> </ul> <section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/05/i-ask-monica-smit-to-publicly-explain-why-she-stole-my-third-front-facebook-page/#comment-1006977">I ask Monica Smit to publicly explain why she stole my Third Front Facebook page</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/05/i-ask-monica-smit-to-publicly-explain-why-she-stole-my-third-front-facebook-page/#comment-1006976">I ask Monica Smit to publicly explain why she stole my Third Front Facebook page</a></li><li class="recentcomments"><span class="comment-author-link">Steven adams</span> on <a href="https://www.sabhlokcity.com/2021/05/i-ask-monica-smit-to-publicly-explain-why-she-stole-my-third-front-facebook-page/#comment-1006975">I ask Monica Smit to publicly explain why she stole my Third Front Facebook page</a></li><li class="recentcomments"><span class="comment-author-link">HKW</span> on <a href="https://www.sabhlokcity.com/2021/05/i-ask-monica-smit-to-publicly-explain-why-she-stole-my-third-front-facebook-page/#comment-1006974">I ask Monica Smit to publicly explain why she stole my Third Front Facebook page</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/05/results-of-the-recent-elections-swarna-bharat-party-now-has-it-first-two-elected-seats/#comment-1006961">Results of the recent elections: Swarna Bharat Party now has it first two elected seats</a></li><li class="recentcomments"><span class="comment-author-link">vijay</span> on <a href="https://www.sabhlokcity.com/2021/05/results-of-the-recent-elections-swarna-bharat-party-now-has-it-first-two-elected-seats/#comment-1006956">Results of the recent elections: Swarna Bharat Party now has it first two elected seats</a></li><li class="recentcomments"><span class="comment-author-link">Talim Khan</span> on <a href="https://www.sabhlokcity.com/2015/10/quoran-is-100-per-cent-man-made-and-so-are-vedas-bible-and-the-lot-and-no-i-dont-care-about-your-propaganda/#comment-1006948">Quran is 100 per cent man made (and so are Vedas, Bible and the lot). And no, I don&#8217;t care about your propaganda.</a></li><li class="recentcomments"><span class="comment-author-link">Melroy C.F.Fernandes</span> on <a href="https://www.sabhlokcity.com/2021/05/results-of-the-recent-elections-swarna-bharat-party-now-has-it-first-two-elected-seats/#comment-1006935">Results of the recent elections: Swarna Bharat Party now has it first two elected seats</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/04/gigi-fosters-voices-against-lockdowns-6-26-april-2021/#comment-1006925">Gigi Foster’s Voices against lockdowns – (6) 26 April 2021</a></li><li class="recentcomments"><span class="comment-author-link">Jackie</span> on <a href="https://www.sabhlokcity.com/2021/04/gigi-fosters-voices-against-lockdowns-6-26-april-2021/#comment-1006924">Gigi Foster’s Voices against lockdowns – (6) 26 April 2021</a></li></ul><section class="clear"></section></section> </aside> </section> </div> <footer id="footer"> <div class="in"> <section class="footer-widgets-container cf"> <section class="footer-widgets cf no-widgets"> </section> </section> <section class="copyright-area no-widgets"> </section> <p class="copyright"> <span class="site-copyright"> Copyright &copy; 2021 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved. </span> <span class="slocum-credit"> <a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a> </span> </p> </div> </footer> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7339209681520725" data-ad-slot="7270050872"></ins> 
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script type="text/javascript">
// <![CDATA[
jQuery( function( $ ) {
// Mobile Nav
$( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
e.stopPropagation();
$( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
} );
$( document ).on( 'touch click', function() {
$( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
} );
} );
// ]]>
</script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://www.sabhlokcity.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'14896730',post:'62714',tz:'10',srv:'www.sabhlokcity.com'} ]);
_stq.push([ 'clickTrackerInit', '14896730', '62714' ]);
</script>
</body> 
</html>