<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/www.sabhlokcity.com/1612400150-76a664e8dc45e08b7307f0f302ae2a4bde46d3fe.min.css" as="style" media="all" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://www.sabhlokcity.com/wp-content/cache/fvm/min/www.sabhlokcity.com/1612400150-76a664e8dc45e08b7307f0f302ae2a4bde46d3fe.min.css" media="all" />
<title>I thank Craig Kelly for his kind words for me &#8211; and his superb work &#8211; Sanjeev Sabhlok&#039;s blog</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="alternate" type="application/json" href="https://www.sabhlokcity.com/wp-json/wp/v2/posts/62208" />
<link rel="canonical" href="https://www.sabhlokcity.com/2021/02/i-thank-craig-kelly-for-his-kind-words-for-me-and-his-superb-work/" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
$SA = {s:274368, asynch: 1};
(function() {
   var sa = document.createElement("script");
   sa.type = "text/javascript";
   sa.async = true;
   sa.src = ("https:" == document.location.protocol ? "https://" + $SA.s + ".sa" : "http://" + $SA.s + ".a") + ".siteapps.com/" + $SA.s + ".js";
   var t = document.getElementsByTagName("script")[0];
   t.parentNode.insertBefore(sa, t);
})();
</script>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
<meta name="onesignal" content="wordpress-plugin"/>
<script>
      window.OneSignal = window.OneSignal || [];
      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
        OneSignal.setDefaultNotificationUrl("https://www.sabhlokcity.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;
        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c0fe9f24-fd0d-4b06-b642-e85423f3333f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.sabhlokcity.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });
      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }
      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta property="og:type" content="article" />
<meta property="og:title" content="I thank Craig Kelly for his kind words for me &#8211; and his superb work" />
<meta property="og:url" content="https://www.sabhlokcity.com/2021/02/i-thank-craig-kelly-for-his-kind-words-for-me-and-his-superb-work/" />
<meta property="og:description" content="With my head down in policy work and in Indian political work I had not heard about Craig Kelly (I barely knew the names of more than 15 Australian politicians over the past 20 years). But after qu…" />
<meta property="article:published_time" content="2021-02-03T08:54:23+00:00" />
<meta property="article:modified_time" content="2021-02-03T08:54:23+00:00" />
<meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" />
<meta property="og:image" content="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-watch-2021-02-03-19_19_20.png" />
<meta property="og:image:width" content="935" />
<meta property="og:image:height" content="702" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<style type="text/css" id="modern-business-theme-customizer">article.content,footer.post-footer,#post-author{color:#363636}</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="I thank Craig Kelly for his kind words for me &#8211; and his superb work">
<meta name="twitter:site" content="@sabhlok">
<meta name="twitter:description" content="With my head down in policy work and in Indian political work I had not heard about Craig Kelly (I barely knew the names of more than 15 Australian politicians over the past 20 years). But after quitting some people shared info about his work. When I came to know that he had shared my&hellip;">
<meta name="twitter:image" content="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1672984719562822-2021-02-03-19_20_29.png">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });
</script>
</head>
<body lang="en-GB" class="post-template-default single single-post postid-62208 single-format-standard"><header class="cf"><nav class="nav-container top-nav"><div class="in"><ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a><ul class="sub-menu"><li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li></ul></li><li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a><ul class="sub-menu"><li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li></ul></li><li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>What I would do as Prime Minister</b></a><ul class="sub-menu"><li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li></ul></li><li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a><ul class="sub-menu"><li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a><ul class="sub-menu"><li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li></ul></li><li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li></ul></li><li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></div></nav><section class="clear"></section><div class="in"><section class="logo-box logo-box-header-cta"><p id="title" class="site-title site-title-no-logo no-logo"><a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog"> Sanjeev Sabhlok&#039;s blog </a></p><p id="slogan" class="slogan"> Thoughts on economics and liberty </p></section><aside class="header-cta-container header-call-to-action widgets"><section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text"><div class="textwidget"><p><strong><a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/">Complaint to the International Criminal Court</a></strong> | <a href="http://sanjeev.sabhlokcity.com/Misc/Xi%20Jinping%E2%80%99s%20use%20of%20hysteria%20as%20warfare-combined-piece.pdf"><strong>Xi Jinping&#8217;s use of hysteria as warfare </strong></a></p><p><strong>My online blog in </strong><a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/"><strong><em>Times of India</em></strong>: Seeing the Invisible. </a><strong>Op-eds:</strong><a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/"><em>Times of India</em></a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire,</a><a href="https://sanjeev.sabhlokcity.com/Misc/afr-article.png">Australian Financial Review</a>, <a href="https://sanjeev.sabhlokcity.com/Misc/Op-ed-TheAustralian-30December2020.png">The Australian</a> (a <a href="https://sanjeev.sabhlokcity.com/Misc/lettertoeditor-1Jan2021.png">letter</a>)</em></p></div></section></aside><section class="clear"></section><nav class="primary-nav-container"><ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a><ul class="sub-menu"><li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li><li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li><li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li><li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li><li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li></ul></li><li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a><ul class="sub-menu"><li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li><li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li><li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li><li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li></ul></li><li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a><ul class="sub-menu"><li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li><li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li><li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li><li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li><li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li><li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li></ul></li><li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a><ul class="sub-menu"><li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li></ul></li><li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a><ul class="sub-menu"><li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li><li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a><ul class="sub-menu"><li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li><li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li></ul></li><li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a><ul class="sub-menu"><li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li></ul></li><li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a><ul class="sub-menu"><li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li><li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li></ul></li></ul></li><li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul><button class="mobile-nav-button"><img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" /><img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" /> Navigation </button><ul id="mobile-menu" class="menu mobile-menu mobile-nav"><li class="menu-item menu-label primary_nav_label">middle menu</li><li class="menu-item"><a href="https://www.sabhlokcity.com/books/">Writings</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li><li class="menu-item menu-label top_nav_label">new</li><li class="menu-item"><a href="http://sabhlokcity.com/">Home</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>What I would do as Prime Minister</b></a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li><li class="menu-item"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></nav></div></header><div class="in"><section class="content-wrapper post-content single-content cf"><article class="blog-content content cf"><section id="post-62208" class="post cf post-62208 type-post status-publish format-standard hentry category-autobiographical category-current-affairs"><article class="post-content"><section class="post-title-wrap cf post-title-wrap-no-image"><p class="post-date">3rd February 2021</p><h1 class="post-title page-title">I thank Craig Kelly for his kind words for me &#8211; and his superb work</h1></section><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2021%2F02%2Fi-thank-craig-kelly-for-his-kind-words-for-me-and-his-superb-work%2F&#038;via=sabhlok" class="twitter-share-button" data-size="large">Tweet</a></div><p>With my head down in policy work and in Indian political work I had not heard about Craig Kelly (I barely knew the names of more than 15 Australian politicians over the past 20 years).</p><p>But after quitting some people shared info about his work. When I came to know that he had shared my ICC complaint I was grateful for that.</p><p>But today, after seeing the brutal treatment he has received from Scott Morrison, I thought about looking further e.g. whether he had commented on my work at any stage and found these posts &#8211; quite an amazing find. Craig has battled pseudo-science and bad policy. I hope he will take the next step to lead Australia out of this mess.</p><h3>16 September 2020: Wrote a detailed post &#8220;saluting&#8221; me</h3><p><a href="https://www.facebook.com/CraigKellyMP/posts/1616001898594438">Here</a>.</p><p><a href="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616001898594438-2021-02-03-19_19_46.png"><img loading="lazy" class="aligncenter wp-image-62214" src="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616001898594438-2021-02-03-19_19_46.png" alt="" width="800" height="2072" srcset="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616001898594438-2021-02-03-19_19_46.png 967w, https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616001898594438-2021-02-03-19_19_46-768x1989.png 768w, https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616001898594438-2021-02-03-19_19_46-593x1536.png 593w, https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616001898594438-2021-02-03-19_19_46-791x2048.png 791w" sizes="(max-width: 800px) 100vw, 800px" /></a></p><h3>17 September 2020: Nominated me for Australian of the Year</h3><p><a href="https://www.facebook.com/CraigKellyMP/posts/1616688278525800">Here</a>.</p><p><a href="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616688278525800-2021-02-03-19_18_33.png"><img loading="lazy" class="aligncenter wp-image-62216" src="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616688278525800-2021-02-03-19_18_33.png" alt="" width="800" height="1272" srcset="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616688278525800-2021-02-03-19_18_33.png 1053w, https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616688278525800-2021-02-03-19_18_33-768x1221.png 768w, https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1616688278525800-2021-02-03-19_18_33-966x1536.png 966w" sizes="(max-width: 800px) 100vw, 800px" /></a></p><p>&nbsp;</p><h3>17 September 2020: Called me &#8220;Hero to the Nation&#8221;</h3><p><a href="https://www.facebook.com/117871478407495/videos/355083062312296/">Here</a>.</p><p><a href="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-watch-2021-02-03-19_19_20.png"><img loading="lazy" class="aligncenter wp-image-62217" src="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-watch-2021-02-03-19_19_20.png" alt="" width="800" height="601" srcset="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-watch-2021-02-03-19_19_20.png 935w, https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-watch-2021-02-03-19_19_20-768x577.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p><h3>14 November 2020: Shared my complaint to the ICC</h3><p><a href="https://www.facebook.com/CraigKellyMP/posts/1672984719562822">Here</a>.</p><p><a href="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1672984719562822-2021-02-03-19_20_29.png"><img loading="lazy" class="aligncenter wp-image-62211" src="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1672984719562822-2021-02-03-19_20_29.png" alt="" width="800" height="879" srcset="https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1672984719562822-2021-02-03-19_20_29.png 980w, https://www.sabhlokcity.com/wp-content/uploads/2021/02/screencapture-facebook-CraigKellyMP-posts-1672984719562822-2021-02-03-19_20_29-768x844.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p><p>&nbsp;</p><section class="clear"></section><section class="clear"></section><section class="post-meta"><p> This entry was posted in <a href="https://www.sabhlokcity.com/category/autobiographical/" rel="category tag">About me</a>, <a href="https://www.sabhlokcity.com/category/current-affairs/" rel="category tag">Current Affairs</a>. </p></section></article><section class="single-post-navigation post-navigation"><section class="previous-posts"></section><section class="next-posts"><a href="https://www.sabhlokcity.com/2021/02/gigi-fosters-voices-against-lockdowns-5-26-january-2021/" rel="prev">Gigi Foster’s Voices against lockdowns – (5) 26 January 2021 &raquo;</a></section></section></section><section id="post-author"><header class="author-header"><figure class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo' height='148' width='148' loading='lazy'/></figure><h4>Sanjeev Sabhlok</h4><a href=""></a></header><p></p><a href="https://www.sabhlokcity.com/author/sabhlok-2/">View more posts from this author</a></section><section class="clear"></section><section class="after-posts-widgets no-widgets"></section><section class="clear"></section><section id="comments-container" class="comments-container post-comments post-comments-container cf comments-open"><section id="comments" class="comments-area"><section class="comments-title-container cf"><h5 class="comments-title block-title"><span class="fa fa-comment"></span> One thought on &ldquo;<span>I thank Craig Kelly for his kind words for me &#8211; and his superb work</span>&rdquo; </h5></section><ol class="comment-list"><li id="li-comment-1006122"><article id="comment-1006122" class="comment even thread-even depth-1"><section class="comment-author vcard"><section class="author-details"><img alt='' src='//www.sabhlokcity.com/wp-content/uploads/fv-gravatar-cache/gravatar_default96.png' srcset='//www.sabhlokcity.com/wp-content/uploads/fv-gravatar-cache/gravatar_default192.png 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/><span class="author-link">HKW</span><br /><header class="comment-meta"><cite class="fn"><a href="https://www.sabhlokcity.com/2021/02/i-thank-craig-kelly-for-his-kind-words-for-me-and-his-superb-work/#comment-1006122"><time datetime="2021-02-04T14:49:07+11:00" itemprop="commentTime">4th February 2021 at 2:49 pm</time></a></cite></header></section></section><section class="comment-content-container"><section class="comment-content"><p>Both of you deserve to become our leaders !</p></section></section><section class="clear">&nbsp;</section><section class="reply"></section></article></li></li></ol><section class="clear"></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/i-thank-craig-kelly-for-his-kind-words-for-me-and-his-superb-work/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sabhlokcity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input type='hidden' name='comment_post_ID' value='62208' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43bfad68be" /></p>
<script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Parser.js"></script>
<script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Hindi.js"></script>
<script language=javascript type="text/javascript">
        function toggleLayer(whichLayer,m)
		{
			var hide = 'Hide Keyboard';
			var show = 'Show Keyboard';
			if (document.getElementById)
			{
				var style2 = document.getElementById(whichLayer).style;
				style2.display = style2.display!='none'? 'none':'';
				document.getElementById(m).firstChild.data = style2.display!='none' ? hide:show;
			}
			else if (document.all)
			{
				var style2 = document.all[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.all[m].innerHTML = style2.display!='none' ?  hide:show;
			}
			else if (document.layers)
			{
				var style2 = document.layers[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.layers[m].innerHTML = style2.display!='none' ?  hide:show;
			}
		}
        </script>
<div style="display: left;align:left;" id="Hindi"><p style="align:left;"><label for="lang"><small>Select language:</small></label><input type="radio" value="Hindi" name="language" id="language1" style="width:auto;" onclick="isEng= false;" checked><label for="Hindi"><small>Hindi</small></label>&nbsp;<input type="radio" name="language" id="language2" style="width:auto;" value="English" onclick="isEng= true;"><label for="English"><small>English</small></label><label for="ChangeLanguage"><small>(Press F12 to change language)</small></label><small class="commentmetadata"><a href="javascript:toggleLayer('HindiCharacterMap','i');" id="i">Show Keyboard</a></small><div id="HindiCharacterMap" style="display:none;"><img src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/HindiMap.JPG" alt="Hindi Character Map"/></div></p></div>
<script language="JavaScript" type="text/javascript">
			var html, urlp;
            var com = document.getElementById("comment");
			var mozilla = document.getElementById&&!document.all;
			if (mozilla)
	            html = com.parentNode.innerHTML;
			else
	            html = com.parentElement.innerHTML;
            var newcomment = new RegExp(html);
            var str = html.replace(/<(\s*)textarea (.*?)>(.*)/i,"<textarea $2 onkeypress=\"if (!isEng){ return change(this,event);} else {return true;}\" onFocus=\"changeCursor(this);\" onClick=\"changeCursor(this);\" onKeyUp=\"changeCursor(this);\" onkeydown=\"positionChange(event);\">$3");
			if (mozilla)
	            com.parentNode.innerHTML = str;
			else
	            com.parentElement.innerHTML = str;
            var url = document.getElementById("comment");
			if (mozilla)
	            urlp = url.parentNode;
			else
				    urlp = url.parentElement;
            var sub = document.getElementById("Hindi");
            urlp.appendChild(sub, url);
        </script>
<input type="hidden" id="ak_js" name="ak_js" value="163"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></section></article><aside class="sidebar widgets"><section id="primary-sidebar-sds-social-media-widget-3" class="widget primary-sidebar primary-sidebar-widget widget-sds-social-media sds-social-media-widget"><section class="social-media-icons"><a href="http://facebook.com/sabhlok/" class="facebook_url fa fa-facebook" target="_blank" rel="me"></a><a href="https://twitter.com/sabhlok" class="twitter_url fa fa-twitter" target="_blank" rel="me"></a><a href="http://www.linkedin.com/in/sabhlok" class="linkedin_url fa fa-linkedin" target="_blank" rel="me"></a><a href="https://www.youtube.com/c/SwarnabharatIn" class="youtube_url fa fa-youtube" target="_blank" rel="me"></a><a href="https://www.sabhlokcity.com/feed/" class="rss_url fa fa-rss" target="_blank"></a></section><section class="clear"></section></section><section id="primary-sidebar-text-6" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><em><strong><a href="https://gh.sabhlokcity.com/">The Great Hysteria and The Broken State</a></strong>&#8211; </em> In this book I show why this is no Spanish flu and why lockdowns amount to public health terrorism. Both print and Kindle versions are now available.</p><p><a href="https://gh.sabhlokcity.com/"><img loading="lazy" class="alignnone wp-image-143" src="https://liberatevictoria.org/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /></a></p><p><a href="http://liberatevictoria.org"><img loading="lazy" class="aligncenter wp-image-60979 size-full" src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" /></a></p></div><section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3><div class="textwidget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input style="width: 170px;" name="email" type="text" /><input name="uri" type="hidden" value="SanjeevSabhloksBlog" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="By email" /></form><p><a href="https://feeds.feedburner.com/SanjeevSabhloksBlog"><img style="border: 0;" src="https://feeds.feedburner.com/~fc/SanjeevSabhloksBlog?bg=FFFF66&amp;fg=FF0000&amp;anim=0" alt="" height="26" /></a> | <a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a></p><hr /><p>Search within this blog: 
<script async src="https://cse.google.com/cse.js?cx=013138293017280754154:g_hsmpt5b_4"></script>
</p><div class="gcse-search"></div><section class="clear"></section><section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr noshade="noshade" size="4" /><p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p><hr noshade="noshade" size="4" /><p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p><hr noshade="noshade" size="4" /><p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p><hr noshade="noshade" size="4" /></div></section></div><section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3><div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><i></i></a></center></p><h3>Breaking Free of Nehru</h3><p>&nbsp;</p><table style="height: 80px;" border="0" width="250"><tbody><tr><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td></tr></tbody></table><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b></a></p><p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p><hr noshade="noshade" size="4" /><p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b></a></p><hr noshade="noshade" size="4" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtgKyLdBV7SNCuuJ8?e=30cy7d"><b><i>Why the IAS must pack up and go</i></b></a></p><hr width="75%" /><p><b><a href="https://1drv.ms/w/s!Ant9K1XeRPTNgYxxLjEpmJqnZF97Ag?e=0A2PSW"><i>A Free Speech Manifesto</i></a></b></p><hr noshade="noshade" size="4" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtUldQwwWtgyziXIm?e=GPZDyq"><i>Hindu Capitalism</i></a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVSCPT0LRaFhLQyM?e=QLGnJN"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i></a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtVNQ_BOMuQT0yM4f?e=7ZGIYF"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a></p><hr width="75%" /><p><a href="https://1drv.ms/w/s!Ant9K1XeRPTNtW60v_rvo0lIV2sH?e=hhbd18"><i>Gandhi, a Marxian Luddite</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217259"><i>The Truth About Modi</i></a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-s-lies-to-the-SIT.doc"><i>Modi&#8217;s Lies to the SIT</i></a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/ Modi-RSS/Modi-snoopgate.doc"><i>Modi&#8217;s criminal spying on Mansi Soni</i></a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!8143&amp;authkey=!AGNbkK9oPYeUXeg&amp;ithint=file%2cdoc"><i>Angrezon Ke Pille (RSS)</i></a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i></a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217274"><i>The Truth about Ramdev</i></a></p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Arvind-Kejriwal-is-a-socialist.doc"><i>Arvind Kejriwal is a socialist</i></a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Swaraj-Kejriwal-Sabhlok-critique.doc"><i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!11948&amp;authkey=!AOesa2Qzg4xVxKs&amp;ithint=file%2cdocx"><i> Islam’s war on liberty: Not just a clash, but a war of civilisations</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Cost-benefit-analysis.docx"><i>Cost Benefit Analysis and Freedom</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-innovation.doc"><i>Notes on Innovation</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-Robotic-Age.doc"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/PR.doc"><i>Dangers of Proportional Representation in India</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-IQ.doc"><i>Notes on IQ, race, dignity and liberty</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-net-benefit-of-CO2.docx"><i>The Net Benefit of CO2</i></a></p></div><section class="clear"></section></section><section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3><ul><li><a href="https://www.sabhlokcity.com/2021/02/i-thank-craig-kelly-for-his-kind-words-for-me-and-his-superb-work/" aria-current="page">I thank Craig Kelly for his kind words for me &#8211; and his superb work</a><span class="post-date">3rd February 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/02/gigi-fosters-voices-against-lockdowns-5-26-january-2021/">Gigi Foster’s Voices against lockdowns – (5) 26 January 2021</a><span class="post-date">1st February 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/02/gigi-fosters-voices-against-lockdowns-4-24-november-2020/">Gigi Foster’s Voices against lockdowns – (4) 24 November 2020</a><span class="post-date">1st February 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/02/gigi-fosters-voices-against-lockdowns-3-12-october-2020/">Gigi Foster’s Voices against lockdowns – (3) 12 October 2020</a><span class="post-date">1st February 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/02/gigi-fosters-voices-against-lockdowns-2-11-september-2020/">Gigi Foster’s Voices against lockdowns – (2) 11 September 2020</a><span class="post-date">1st February 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/02/gigi-fosters-voices-against-lockdowns-1-20-august-2020/">Gigi Foster&#8217;s Voices against lockdowns &#8211; (1) 20 August 2020</a><span class="post-date">1st February 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/some-background-research-on-imperial-college-and-ferguson/">Some background research on Imperial College and Ferguson</a><span class="post-date">29th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/notes-on-the-great-reset/">Notes on the Great Reset</a><span class="post-date">29th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/the-great-hysteria-is-over-in-india-only-the-stupid-educated-west-continues-the-drama/">The Great Hysteria is OVER in India. Only THE STUPID &#8220;EDUCATED&#8217; WEST CONTINUES THE DRAMA.</a><span class="post-date">29th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/bhupinder-singh-manns-1-september-2020-letter-to-prime-minister-modi-re-farm-laws/">Bhupinder Singh Mann&#8217;s 1 September 2020 letter to Prime Minister Modi re: farm laws</a><span class="post-date">28th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/my-next-toi-blog-post-we-need-a-white-paper-on-farm-reforms/">My next TOI blog post: We need a White Paper on farm reforms</a><span class="post-date">27th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/the-2014-harry-vox-video-on-lockstep/">The 2014 Harry Vox video on lockstep</a><span class="post-date">24th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/list-of-documents-declassified-by-trump/">List of documents declassified by Trump</a><span class="post-date">21st January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/fda-and-who-both-agree-now-after-it-was-clear-to-everyone-for-a-year-that-pcr-tests-are-defective/">FDA and WHO both agree now (after it was clear to everyone for a year) that PCR tests are defective</a><span class="post-date">21st January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/is-covid-man-made-or-created-in-lab/">Is covid man-made or created in lab?</a><span class="post-date">21st January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/covid-vaccine-watch/">Covid vaccine watch</a><span class="post-date">21st January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/chinas-fake-videos-and-bullying-to-get-the-west-to-impose-lockdowns-greatcrime2020/">China&#8217;s fake videos and bullying to get the West to impose lockdowns #GreatCrime2020</a><span class="post-date">20th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/notes-on-the-anti-liberty-farmers-agitation-led-by-the-communists-and-congress/">Notes on the anti-liberty farmers agitation led by the communists and Congress</a><span class="post-date">19th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/tweets-compiled-under-hashtag-lockdowncrimesagainsthumanity/">Tweets compiled under hashtag #LockdownCrimesAgainstHumanity</a><span class="post-date">18th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/my-next-toi-blog-post-the-covid-vaccine-is-good-but-the-people-must-decide/">My next TOI blog post: The covid vaccine is good but the people must decide</a><span class="post-date">18th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/twitter-blocked-my-backup-account-then-ive-somehow-managed-to-get-back-my-main-account-this-is-really-bad/">Twitter blocked my backup account, then I&#8217;ve somehow managed to get back my main account. This is really bad.</a><span class="post-date">18th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/assamese-irredentism-a-comment-by-nari-rustomji-1983/">Assamese Irredentism &#8211; a comment by Nari Rustomji, 1983</a><span class="post-date">17th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/my-critique-of-christopher-snowdons-deplorable-article-in-the-quillette/">My critique of Christopher Snowdon&#8217;s deplorable article in The Quillette</a><span class="post-date">17th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/further-appeal-by-indian-students-separated-from-spouses-by-australias-criminal-lockdowns/">Further appeal by Indian students separated from spouses by Australia&#8217;s criminal lockdowns</a><span class="post-date">16th January 2021</span></li><li><a href="https://www.sabhlokcity.com/2021/01/why-does-this-alleged-vaccine-not-stop-transmission-of-the-virus/">Why does this alleged &#8220;vaccine&#8221; not stop transmission of the virus?</a><span class="post-date">13th January 2021</span></li></ul><section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">HKW</span> on <a href="https://www.sabhlokcity.com/2021/02/i-thank-craig-kelly-for-his-kind-words-for-me-and-his-superb-work/#comment-1006122">I thank Craig Kelly for his kind words for me &#8211; and his superb work</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/who-am-i/#comment-1006114">Who am I?</a></li><li class="recentcomments"><span class="comment-author-link">Vinay Kumar</span> on <a href="https://www.sabhlokcity.com/who-am-i/#comment-1006110">Who am I?</a></li><li class="recentcomments"><span class="comment-author-link">Vicki</span> on <a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/#comment-1006101">My complaint to the International Criminal Court against the policies of Daniel Andrews and Scott Morrison</a></li><li class="recentcomments"><span class="comment-author-link">cyrus ray</span> on <a href="https://www.sabhlokcity.com/2021/01/next-post-on-my-toi-blog-xi-jinpings-use-of-hysteria-as-warfare/#comment-1006099">Next post on my TOI blog: Xi Jinping’s use of hysteria as warfare</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://none' rel='external nofollow ugc' class='url'>Madhu</a></span> on <a href="https://www.sabhlokcity.com/2013/11/modi-and-madhuri-more-details-of-the-alleged-relationship-and-no-this-is-not-a-father-daughter-relationship/#comment-1006090">Modi and Madhuri &#8211; more details of the alleged relationship. And no, this is not a father-daughter relationship.</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2021/01/notes-on-the-great-reset/#comment-1006085">Notes on the Great Reset</a></li><li class="recentcomments"><span class="comment-author-link">Jack</span> on <a href="https://www.sabhlokcity.com/2021/01/notes-on-the-great-reset/#comment-1006084">Notes on the Great Reset</a></li><li class="recentcomments"><span class="comment-author-link">Melroy C.F. Fernandes</span> on <a href="https://www.sabhlokcity.com/2021/01/the-great-hysteria-is-over-in-india-only-the-stupid-educated-west-continues-the-drama/#comment-1006077">The Great Hysteria is OVER in India. Only THE STUPID &#8220;EDUCATED&#8217; WEST CONTINUES THE DRAMA.</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2011/12/chanakyas-well-regulated-system-of-prostitution-in-ancient-india/#comment-1006037">Chanakya&#8217;s well regulated system of prostitution in ancient India</a></li></ul><section class="clear"></section></section></aside></section></div><footer id="footer"><div class="in"><section class="footer-widgets-container cf"><section class="footer-widgets cf no-widgets"></section></section><section class="copyright-area no-widgets"></section><p class="copyright"><span class="site-copyright"> Copyright &copy; 2021 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved. </span><span class="slocum-credit"><a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a></span></p></div></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7339209681520725" data-ad-slot="7270050872"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script type="text/javascript">
			// <![CDATA[
				jQuery( function( $ ) {
					// Mobile Nav
					$( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
						e.stopPropagation();
						$( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
					} );
					$( document ).on( 'touch click', function() {
						$( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
					} );
				} );
			// ]]>
		</script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sabhlokcity.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://www.sabhlokcity.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'14896730',post:'62208',tz:'11',srv:'www.sabhlokcity.com'} ]);
	_stq.push([ 'clickTrackerInit', '14896730', '62208' ]);
</script>
</body>
</html>