<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"> <![endif]--> <!--[if IE 9 ]><html class="ie ie9"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html><!--<![endif]--><head> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>The capture of government by the science establishment &#8211; Sanjeev Sabhlok&#039;s blog</title> <!-- Optimized by SG Optimizer plugin version - 5.7.6 --><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Feed" href="https://www.sabhlokcity.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Comments Feed" href="https://www.sabhlokcity.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; The capture of government by the science establishment Comments Feed" href="https://www.sabhlokcity.com/2020/11/the-capture-of-government-by-the-science-establishment/feed/" /><style type="text/css" media="all">@font-face{font-family:'Bitter';font-style:italic;font-weight:400;src:url(https://fonts.gstatic.com/s/bitter/v16/raxjHiqOu8IVPmn7epZnDMyKBvHf5D6c4Pz-X3B0.woff) format('woff')}@font-face{font-family:'Bitter';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWw.woff) format('woff')}@font-face{font-family:'Bitter';font-display:block;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWw.woff) format('woff')}@font-face{font-family:'Droid Sans';font-display:block;font-style:normal;font-weight:400;src:local('Droid Sans Regular'),local('DroidSans-Regular'),url(https://fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaw.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1602038912/out/header-22f50edf3b72232f3a24f922da9c43b937fe6dc6.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1602038912/out/header-c2b391d61748d015d0d10096f226ca2fe95b5f26.min.js' id='fvm-header-0-js'></script><link rel="https://api.w.org/" href="https://www.sabhlokcity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sabhlokcity.com/wp-json/wp/v2/posts/61635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabhlokcity.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabhlokcity.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='New book project: Why Pandemic Hysterias Are Getting Worse' href='https://www.sabhlokcity.com/2020/11/new-book-project-why-pandemic-hysterias-are-getting-worse/' /><meta name="generator" content="WordPress 5.5.3" /><link rel="canonical" href="https://www.sabhlokcity.com/2020/11/the-capture-of-government-by-the-science-establishment/" /><link rel='shortlink' href='https://www.sabhlokcity.com/?p=61635' /><link rel="alternate" type="application/json+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2020%2F11%2Fthe-capture-of-government-by-the-science-establishment%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2020%2F11%2Fthe-capture-of-government-by-the-science-establishment%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });</script> <script type="text/javascript">$SA = {s:274368, asynch: 1};
(function() {
   var sa = document.createElement("script");
   sa.type = "text/javascript";
   sa.async = true;
   sa.src = ("https:" == document.location.protocol ? "https://" + $SA.s + ".sa" : "http://" + $SA.s + ".a") + ".siteapps.com/" + $SA.s + ".js";
   var t = document.getElementsByTagName("script")[0];
   t.parentNode.insertBefore(sa, t);
})();</script> <style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="The capture of government by the science establishment" /><meta property="og:url" content="https://www.sabhlokcity.com/2020/11/the-capture-of-government-by-the-science-establishment/" /><meta property="og:description" content="This is an extract from the current draft of the book I&#8217;m writing on pandemics. In this book I will not be discussing or debating the merits of lockdowns. I have discussed that issue at lengt…" /><meta property="article:published_time" content="2020-11-24T22:47:17+00:00" /><meta property="article:modified_time" content="2020-11-24T22:47:17+00:00" /><meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_GB" /><!-- End Jetpack Open Graph Tags --><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type="text/css" id="modern-business-theme-customizer">/* Content Color */ article.content, footer.post-footer, #post-author { color: #363636; }</style><meta name="twitter:card" content="summary"><meta name="twitter:title" content="The capture of government by the science establishment"><meta name="twitter:site" content="@sabhlok"><meta name="twitter:description" content="This is an extract from the current draft of the book I&#039;m writing on pandemics. In this book I will not be discussing or debating the merits of lockdowns. I have discussed that issue at length in my complaint to the International Criminal Court. In that complaint I showed that there is no basis for&hellip;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });</script> </head><body lang="en-GB" class="post-template-default single single-post postid-61635 single-format-standard"><!-- Header	--> <header class="cf"> <!-- Top Navigation  --> <nav class="nav-container top-nav"><div class="in"><ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a><ul class="sub-menu"><li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li></ul></li><li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a><ul class="sub-menu"><li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li></ul></li><li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>What I would do as Prime Minister</b></a><ul class="sub-menu"><li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li></ul></li><li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a><ul class="sub-menu"><li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a><ul class="sub-menu"><li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li></ul></li><li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li></ul></li><li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul></div> </nav><section class="clear"></section><div class="in"> <!--  Logo 	--> <section class="logo-box logo-box-header-cta "><p id="title" class="site-title site-title-no-logo no-logo"> <a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog"> Sanjeev Sabhlok&#039;s blog </a></p><p id="slogan" class="slogan "> Thoughts on economics and liberty</p> </section><!--  Header Call to Action --> <aside class="header-cta-container header-call-to-action widgets"> <section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text"><div class="textwidget"><p><strong>Recently: </strong><a href="https://sanjeev.sabhlokcity.com/Misc/afr-article.png">Why I quit rather than be silenced: Vic Treasury insider</a></p><p><a href="http://liberatevictoria.org"><img loading="lazy" class="aligncenter wp-image-60979 size-full" src="https://www.sabhlokcity.com/wp-content/uploads/2020/10/LIBERATEVICTORIAMSLL.png" alt="" width="448" height="57" /></a></p><p>My <strong>online blog in </strong><a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/"><strong><em>Times of India</em></strong>: Seeing the Invisible. </a> My <strong>print</strong> <strong>op-eds</strong> in <a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/"><em>Times of India</em></a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), also <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire</a></em>.</p></div> </section> </aside><section class="clear"></section><!-- Primary Navigation --> <nav class="primary-nav-container"><ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a><ul class="sub-menu"><li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li><li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li><li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li><li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li><li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li></ul></li><li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a><ul class="sub-menu"><li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li><li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li><li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li><li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li></ul></li><li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a><ul class="sub-menu"><li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li><li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li><li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li><li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li><li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li><li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li></ul></li><li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a><ul class="sub-menu"><li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li></ul></li><li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a><ul class="sub-menu"><li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li><li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a><ul class="sub-menu"><li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li><li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li></ul></li><li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a><ul class="sub-menu"><li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li></ul></li><li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a><ul class="sub-menu"><li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li><li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li></ul></li></ul></li><li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul> <button class="mobile-nav-button"> <img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" /> <img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" /> Navigation </button><ul id="mobile-menu" class="menu mobile-menu mobile-nav"><li class="menu-item menu-label primary_nav_label">middle menu</li><li class="menu-item "><a href="https://www.sabhlokcity.com/books/">Writings</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Some topics</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li><li class="menu-item menu-label top_nav_label">new</li><li class="menu-item "><a href="http://sabhlokcity.com/">Home</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>What I would do as Prime Minister</b></a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy</a></li></ul> </nav></div> </header><!-- Content --><div class="in"> <section class="content-wrapper post-content single-content cf"> <article class="blog-content content cf"> <section id="post-61635" class="post cf post-61635 type-post status-publish format-standard hentry category-current-affairs"> <article class="post-content"> <section class="post-title-wrap cf post-title-wrap-no-image"><p class="post-date">25th November 2020</p><h1 class="post-title page-title">The capture of government by the science establishment</h1> </section><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2020%2F11%2Fthe-capture-of-government-by-the-science-establishment%2F&#038;via=sabhlok" class="twitter-share-button" data-size="large">Tweet</a></div><p>This is an extract from the current draft of <a href="https://www.sabhlokcity.com/2020/11/new-book-project-why-pandemic-hysterias-are-getting-worse/">the book I&#8217;m writing on pandemics</a>.</p><p>In this book I will not be discussing or debating the merits of lockdowns. I have discussed that issue at length in my complaint to the International Criminal Court. In that complaint I showed that there is no basis for a lockdown even for Ebola, let alone for a flu-like virus. Even if this was Spanish flu, there would be no basis to impose a lockdown.</p><p>In this book I want to discuss something much more sinister – the massive fraud being perpetrated on mankind by the science establishment (and I include both universities and private companies here) in collusion with politicians and the media.</p><p>The covid scam is not the only such example. Vast swathes of science have been captured by criminal scientists. The climate science fraud has been going on, unabated, for over three decades. But at least there are a number of good writers and commentators who provide alternative views to keep that scam at least under some check. In fact, if people simply read the IPCC’s technical reports they will find out that, like Bjorn Lomborg repeatedly emphasises, there is simply no basis for the exaggerated climate claims made by corrupt scientists. The data do not even remotely support the claims of “runaway” global warming.</p><p>But there are very few people who educate us regarding pandemic scams. As a result, many otherwise diligent people, like me, who study every issue in considerable detail before forming an opinion, have been taken by surprise.</p><p>The last such fraud was the 2009 swine flu “pandemic” but because it did not involve mass disruption of everybody&#8217;s life through lockdowns and mandatory masks, its learnings slipped below the radar. Most of us did not pay attention to the academic debates and ignored the lessons the scientists were supposed to have learnt from the swine flu scam.</p><p>But having personally suffered from the crimes being perpetrated by politicians and scientists in 2020 in the name of the covid pandemic (which it is not: i.e. not a pandemic), it has become necessary for me to study this matter. Just like we disbelieve “climate science” we must learn to disbelieve “public health science”. In fact we must learn to disbelieve all science and check out everything. We must never “follow the science”. We must “do” science, and that means applying a blow torch to every claim, demanding proof to back up every assumption. Where is the virus? Where is the proof that it causes the disease? What is the PCR test actually measuring? And so on. Proof for everything!</p><p>This much is clear as daylight now that the science establishment has been deeply criminalised, like a Mafia. Yes, we have a few honest scientists, people who are committed to principles, but they are getting as scarce as a hen’s teeth.</p><p>Most of this corruption has to do with the fact that government funding has intruded into scientific research which was earlier managed by the private sector (i.e. we the citizens in our private capacity). Private science necessarily had to be authentic because someone could profit only based on the truth. Falsehoods did not take anyone very far.</p><p>But the government’s intrusion into science changed everything. Terence Kealey&#8217;s analysis (<em>Sex, Science and Profits</em>) warns us against government funding of science. The fact is that today, universities, companies and government agencies collude behind the scenes to decide what is to be funded. This collusion operates like a Star Chamber: a black box which no one can pierce. This collusion should send shivers down our spine. The incentive structure for science no longer has anything to do with the truth but everything to do with politics, power and money. The biggest pile of research money doesn’t go to scientists who are looking for the truth. It goes to scientists who are best able to mislead the people and politicise issues through their “friends” in the media and big business.</p><p>Corruption in science has reached astronomical proportions. The very survival of mankind is endangered by this criminal “scientific establishment” that has captured taxpayers funds and is now also able to get the government to point its guns (police) against anyone who raises any question. This is not any conspiracy theory: it is just the plain and obvious nature of incentives that are embedded into the current government funding system for science. The truth is the greatest fatality in this process. But also, as we have seen, our liberty itself.</p><section class="clear"></section> <section class="clear"></section> <section class="post-meta"><p> This entry was posted in <a href="https://www.sabhlokcity.com/category/current-affairs/" rel="category tag">Current Affairs</a>.</p> </section> </article> <section class="single-post-navigation post-navigation"> <section class="previous-posts"> </section> <section class="next-posts"> <a href="https://www.sabhlokcity.com/2020/11/new-book-project-why-pandemic-hysterias-are-getting-worse/" rel="prev">New book project: Why Pandemic Hysterias Are Getting Worse &raquo;</a> </section> </section> </section><section id="post-author"> <header class="author-header"> <figure class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo' height='148' width='148' loading='lazy'/> </figure><h4>Sanjeev Sabhlok</h4> <a href=""></a> </header><p></p> <a href="https://www.sabhlokcity.com/author/sabhlok-2/">View more posts from this author</a> </section> <section class="clear"></section><section class="after-posts-widgets no-widgets"> </section><section class="clear"></section><section id="comments-container" class="comments-container post-comments post-comments-container cf comments-container-no-comments comments-open"> <section id="comments" class="comments-area no-comments"> <section class="clear"></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/the-capture-of-government-by-the-science-establishment/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sabhlokcity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61635' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="596eee1018" /></p> <script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Parser.js"></script> <script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Hindi.js"></script> <script language=javascript type="text/javascript">function toggleLayer(whichLayer,m)
		{
			var hide = 'Hide Keyboard';
			var show = 'Show Keyboard';
			if (document.getElementById)
			{
				var style2 = document.getElementById(whichLayer).style;
				style2.display = style2.display!='none'? 'none':'';
				document.getElementById(m).firstChild.data = style2.display!='none' ? hide:show;
			}
			else if (document.all)
			{
				var style2 = document.all[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.all[m].innerHTML = style2.display!='none' ?  hide:show;
			}
			else if (document.layers)
			{
				var style2 = document.layers[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.layers[m].innerHTML = style2.display!='none' ?  hide:show;
			}
		}</script> <div style="display: left;align:left;" id="Hindi"><p style="align:left;"> <label for="lang"><small>Select language:</small></label><input type="radio" value="Hindi" name="language" id="language1" style="width:auto;" onclick="isEng= false;" checked><label for="Hindi"><small>Hindi</small></label>&nbsp;<input type="radio" name="language" id="language2" style="width:auto;" value="English" onclick="isEng= true;"><label for="English"><small>English</small></label> <label for="ChangeLanguage"><small>(Press F12 to change language)</small></label> <small class="commentmetadata"><a href="javascript:toggleLayer('HindiCharacterMap','i');" id="i">Show Keyboard</a></small><div id="HindiCharacterMap" style="display:none;"><img src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/HindiMap.JPG" alt="Hindi Character Map"/></div></p></div> <script language="JavaScript" type="text/javascript">var html, urlp;
            var com = document.getElementById("comment");
			var mozilla = document.getElementById&&!document.all;
			if (mozilla)
	            html = com.parentNode.innerHTML;
			else
	            html = com.parentElement.innerHTML;
            var newcomment = new RegExp(html);
            var str = html.replace(/<(\s*)textarea (.*?)>(.*)/i,"<textarea $2 onkeypress=\"if (!isEng){ return change(this,event);} else {return true;}\" onFocus=\"changeCursor(this);\" onClick=\"changeCursor(this);\" onKeyUp=\"changeCursor(this);\" onkeydown=\"positionChange(event);\">$3");
			if (mozilla)
	            com.parentNode.innerHTML = str;
			else
	            com.parentElement.innerHTML = str;
            var url = document.getElementById("comment");
			if (mozilla)
	            urlp = url.parentNode;
			else
				    urlp = url.parentElement;
            var sub = document.getElementById("Hindi");
            urlp.appendChild(sub, url);</script> <p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p></form></div><!-- #respond --> </section> </section> </article><!-- Page Sidebar--> <aside class="sidebar widgets"> <section id="primary-sidebar-sds-social-media-widget-3" class="widget primary-sidebar primary-sidebar-widget widget-sds-social-media sds-social-media-widget"> <section class="social-media-icons"> <a href="http://facebook.com/sabhlok/" class="facebook_url fa fa-facebook" target="_blank" rel="me"></a> <a href="https://twitter.com/sabhlok" class="twitter_url fa fa-twitter" target="_blank" rel="me"></a> <a href="http://www.linkedin.com/in/sabhlok" class="linkedin_url fa fa-linkedin" target="_blank" rel="me"></a> <a href="https://www.youtube.com/c/SwarnabharatIn" class="youtube_url fa fa-youtube" target="_blank" rel="me"></a> <a href="https://www.sabhlokcity.com/feed/" class="rss_url fa fa-rss" target="_blank"></a> </section> <section class="clear"></section></section><section id="primary-sidebar-text-6" class="widget primary-sidebar primary-sidebar-widget widget_text"><div class="textwidget"><p><em><strong><a href="https://gh.sabhlokcity.com/">The Great Hysteria and The Broken State</a> </strong>&#8211; </em> In this book I show why this is no Spanish flu and why lockdowns amount to public health terrorism. Both print and Kindle versions are now available.</p><p><a href="https://liberatevictoria.org/the-great-hysteria-and-the-broken-state/"><img loading="lazy" class="alignnone wp-image-143" src="https://liberatevictoria.org/wp-content/uploads/2020/10/Great-Hysteria-210x148-D5-Copy-211x300.jpg" alt="" width="150" height="213" /></a></p></div> <section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3><div class="textwidget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input style="width: 170px;" name="email" type="text" /><input name="uri" type="hidden" value="SanjeevSabhloksBlog" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="By email" /></form><p><a href="https://feeds.feedburner.com/SanjeevSabhloksBlog"><img style="border: 0;" src="https://feeds.feedburner.com/~fc/SanjeevSabhloksBlog?bg=FFFF66&amp;fg=FF0000&amp;anim=0" alt="" height="26" /></a> | <a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a></p><hr /><p>Search within this blog: <script async src="https://cse.google.com/cse.js?cx=013138293017280754154:g_hsmpt5b_4"></script></p><div class="gcse-search"></div> <section class="clear"></section> <section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><hr noshade="noshade" size="4" /><p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p><hr noshade="noshade" size="4" /><p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p><hr noshade="noshade" size="4" /><p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p><hr noshade="noshade" size="4" /></div> </section></div> <section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3><div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><i></i></a></center></p><h3>Breaking Free of Nehru</h3><p>&nbsp;</p><table style="height: 80px;" border="0" width="250"><tbody><tr><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td></tr></tbody></table><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b> </a></p><p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p><hr noshade="noshade" size="4" /><p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b> </a></p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/Why-IAS-must-go.doc"><b><i>Why the IAS must pack up and go</i></b> </a></p><hr width="75%" /><p><b><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/Free speech/Free-Speech-Manifesto.docx"><i>A Free Speech Manifesto</i> </a></b></p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/hc.doc"><i>Hindu Capitalism</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/
Modi-RSS/Scientific-Hinduism-meat-beef-India.doc"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/
Modi-RSS/Scientiific-hinduism-2-institutionalised-oppression.doc"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Gandhi-Marxian.doc"><i>Gandhi, a Marxian Luddite</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217259"><i>The Truth About Modi</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/
Modi-RSS/Modi-s-lies-to-the-SIT.doc"><i>Modi&#8217;s Lies to the SIT</i> </a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/
Modi-RSS/Modi-snoopgate.doc"><i>Modi&#8217;s criminal spying on Mansi Soni</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!8143&amp;authkey=!AGNbkK9oPYeUXeg&amp;ithint=file%2cdoc"><i>Angrezon Ke Pille (RSS)</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217274"><i>The Truth about Ramdev</i> </a></p><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Arvind-Kejriwal-is-a-socialist.doc"> <i>Arvind Kejriwal is a socialist</i></a></p><hr width="75%" /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Politics/Swaraj-Kejriwal-Sabhlok-critique.doc"> <i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!11948&amp;authkey=!AOesa2Qzg4xVxKs&amp;ithint=file%2cdocx"> <i> Islam’s war on liberty: Not just a clash, but a war of civilisations</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Cost-benefit-analysis.docx"> <i>Cost Benefit Analysis and Freedom</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-innovation.doc"> <i>Notes on Innovation</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-Robotic-Age.doc"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Liberalism/PR.doc"><i>Dangers of Proportional Representation in India</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/Notes-on-IQ.doc"> <i>Notes on IQ, race, dignity and liberty</i></a></p><hr /><p><a href="http://sanjeev.sabhlokcity.com/Onedrive/Science-economics/The-net-benefit-of-CO2.docx"> <i>The Net Benefit of CO2</i></a></p></div> <section class="clear"></section></section> <section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3><ul><li> <a href="https://www.sabhlokcity.com/2020/11/the-capture-of-government-by-the-science-establishment/" aria-current="page">The capture of government by the science establishment</a> <span class="post-date">25th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/new-book-project-why-pandemic-hysterias-are-getting-worse/">New book project: Why Pandemic Hysterias Are Getting Worse</a> <span class="post-date">22nd November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/analysis-of-the-covid-vaccine/">Analysis of the covid vaccine</a> <span class="post-date">22nd November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/covid-deaths-figures-are-so-compromised-they-can-no-longer-be-used/">COVID deaths figures are so compromised they can no longer be used</a> <span class="post-date">21st November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/stories-by-indians-of-their-plight-separated-from-their-family-for-nine-months-by-scott-morrison/">Stories by Indians of their plight &#8211; separated from their family for nine months by Scott Morrison</a> <span class="post-date">20th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/indian-students-whove-paid-millions-in-australia-are-being-tortured-en-masse-by-keeping-families-and-children-separated/">Indian students who&#8217;ve paid millions in Australia are being tortured en-masse by keeping families and children separated</a> <span class="post-date">20th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/let-me-declare-loudly-and-clearly-there-has-been-no-pandemic-this-year/">Let me declare LOUDLY AND CLEARLY &#8211; there has been NO PANDEMIC this year</a> <span class="post-date">20th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/pcr-testing-how-many-cycles-are-used-in-australia/">PCR testing &#8211; how many cycles are used in Australia?</a> <span class="post-date">19th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/covid-19-deaths-are-counted-differently-to-deaths-from-other-causes-this-is-a-serious-misdemenour/">COVID-19 deaths are counted DIFFERENTLY to deaths from other causes: THIS IS A SERIOUS MISDEMENOUR.</a> <span class="post-date">19th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/a-paper-that-sequences-of-the-sars-cov-2-are-found-in-humans-and-in-numerous-microbes/">A paper &#8211; that sequences of the SARS-CoV-2 are found in humans AND in numerous microbes</a> <span class="post-date">18th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/canadian-doctor-roger-hodkinsons-testimony-against-covid-mass-hysteria-to-a-professional-committee/">Canadian doctor Roger Hodkinson&#8217;s testimony against covid mass hysteria to a professional committee</a> <span class="post-date">18th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/notes-on-the-science-of-pcr-tests/">Notes on the science of PCR tests</a> <span class="post-date">18th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/china-style-totalitarian-censorship-by-big-tech-google-facebook-twitter-linkedin-the-handmaidens-of-corrupt-governments/">China-style totalitarian censorship by Big Tech &#8211; Google, Facebook, Twitter, LinkedIn &#8211; the handmaidens of corrupt governments</a> <span class="post-date">18th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/the-failed-disciplines-of-epidemiology-and-virology-with-bogus-models-and-bogus-pcr-tests/">The failed &#8220;disciplines&#8221; of epidemiology and virology with bogus models and bogus PCR tests</a> <span class="post-date">18th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/a-portuguese-courts-ruling-against-improper-use-of-pcr-tests/">A Portuguese court&#8217;s ruling against improper use of PCR tests</a> <span class="post-date">17th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/mewe-is-as-bad-as-facebook-with-censorship-shutting-down-my-mewe-account/">[UNDER REVIEW] MeWe is as bad as Facebook with censorship. Shutting down my MeWe account.</a> <span class="post-date">16th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/voters-of-clarinda-might-benefit-from-knowing-this-about-their-mp-meng-heang-tak/">Voters of Clarinda might benefit from knowing this about their MP, Meng Heang Tak</a> <span class="post-date">15th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/design-shortcomings-for-parler-to-improve-we-are-abandoning-facebook-but-parler-needs-to-get-its-act-together/">Design shortcomings for Parler to improve. We are abandoning Facebook but Parler needs to get its act together.</a> <span class="post-date">14th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/">My complaint to the International Criminal Court against the policies of Daniel Andrews and Scott Morrison</a> <span class="post-date">13th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/the-2015-paper-ethical-considerations-in-the-use-of-cordons-sanitaires-about-lockdowns-for-ebola/">The 2015 paper “ETHICAL CONSIDERATIONS IN THE USE OF CORDONS SANITAIRES” about lockdowns for Ebola</a> <span class="post-date">12th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/private-sector-iga-is-making-up-rules-even-harsher-than-the-dhhss-ridiculous-mask-rules/">Private sector (IGA/ Bunnings) is making up rules EVEN HARSHER than the DHHS&#8217;s ridiculous mask rules</a> <span class="post-date">9th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/my-analysis-of-the-6-november-2020-concerned-lawyers-network-letter/">My analysis of the 6 November 2020 Concerned Lawyers Network letter</a> <span class="post-date">8th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/initial-notes-on-investigation-into-chinas-role-in-this-pandemic/">Initial notes on investigation into China&#8217;s role in this pandemic</a> <span class="post-date">8th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/the-honour-roll-of-those-whove-been-blocked-on-twitter-by-victorias-chief-health-officer-taxpayer-funded-account/">The honour roll of those who&#8217;ve been blocked on Twitter by Victoria&#8217;s Chief Health Officer (taxpayer funded account)</a> <span class="post-date">4th November 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/11/the-victoria-police-saga-sharing-the-comments-made-on-my-page-before-vicpol-zapped-their-post/">The Victoria Police saga &#8211; sharing the comments made on my page before VicPol zapped their post!</a> <span class="post-date">3rd November 2020</span></li></ul><section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Michelle Horton</span> on <a href="https://www.sabhlokcity.com/2020/09/the-problem-with-brett-sutton-victorias-chief-health-officer-1/#comment-1005515">The problem with Brett Sutton, Victoria&#8217;s Chief Health Officer &#8211; 1</a></li><li class="recentcomments"><span class="comment-author-link">Geane</span> on <a href="https://www.sabhlokcity.com/2020/11/my-complaint-to-the-international-criminal-court-against-the-policies-of-daniel-andrews-and-scott-morrison/#comment-1005511">My complaint to the International Criminal Court against the policies of Daniel Andrews and Scott Morrison</a></li><li class="recentcomments"><span class="comment-author-link">HKW</span> on <a href="https://www.sabhlokcity.com/2020/11/covid-deaths-figures-are-so-compromised-they-can-no-longer-be-used/#comment-1005508">COVID deaths figures are so compromised they can no longer be used</a></li><li class="recentcomments"><span class="comment-author-link">Trevor Clark</span> on <a href="https://www.sabhlokcity.com/2020/10/open-letter-by-alexander-cooney-senior-constable-nsw-against-the-police-state-across-australia/#comment-1005505">OPEN LETTER BY Alexander Cooney, Senior Constable, NSW against the Police State across Australia</a></li><li class="recentcomments"><span class="comment-author-link">Pavan Kumar ramancha</span> on <a href="https://www.sabhlokcity.com/2020/11/indian-students-whove-paid-millions-in-australia-are-being-tortured-en-masse-by-keeping-families-and-children-separated/#comment-1005495">Indian students who&#8217;ve paid millions in Australia are being tortured en-masse by keeping families and children separated</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://hanothemano@hotmail.com' rel='external nofollow ugc' class='url'>Thomas Hansen</a></span> on <a href="https://www.sabhlokcity.com/2020/11/let-me-declare-loudly-and-clearly-there-has-been-no-pandemic-this-year/#comment-1005492">Let me declare LOUDLY AND CLEARLY &#8211; there has been NO PANDEMIC this year</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.stovouno.org' rel='external nofollow ugc' class='url'>Barbara McKenzie</a></span> on <a href="https://www.sabhlokcity.com/2020/11/a-paper-that-sequences-of-the-sars-cov-2-are-found-in-humans-and-in-numerous-microbes/#comment-1005488">A paper &#8211; that sequences of the SARS-CoV-2 are found in humans AND in numerous microbes</a></li><li class="recentcomments"><span class="comment-author-link">Alex Deans</span> on <a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/#comment-1005483">Ignorance and arrogance of &#8220;experts&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="https://www.sabhlokcity.com/2020/11/a-portuguese-courts-ruling-against-improper-use-of-pcr-tests/#comment-1005481">A Portuguese court&#8217;s ruling against improper use of PCR tests</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2020/11/a-portuguese-courts-ruling-against-improper-use-of-pcr-tests/#comment-1005479">A Portuguese court&#8217;s ruling against improper use of PCR tests</a></li></ul><section class="clear"></section></section> </aside> </section></div><!-- Footer --> <footer id="footer"><div class="in"> <section class="footer-widgets-container cf"> <section class="footer-widgets cf no-widgets"> </section> </section><section class="copyright-area no-widgets"> </section><p class="copyright"> <span class="site-copyright"> Copyright &copy; 2020 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved. </span> <span class="slocum-credit"> <a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a> </span></p></div> </footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-7339209681520725"
data-ad-slot="7270050872"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript">// 
				jQuery( function( $ ) {
					// Mobile Nav
					$( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
						e.stopPropagation();
						$( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
					} );

					$( document ).on( 'touch click', function() {
						$( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
					} );
				} );
			//</script> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1602038912/out/footer-a2cd9b5713560cc813f09dc27babd3ce49ba094e.min.js' id='fvm-footer-0-js'></script><script type='text/javascript' id='twitter-wjs-js-extra'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1602038912/out/footer-78f0ca0872ca04acadfbc34003a36c81355a62be.min.js' id='fvm-footer-2-js'></script><script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'14896730',post:'61635',tz:'11',srv:'www.sabhlokcity.com'} ]);
	_stq.push([ 'clickTrackerInit', '14896730', '61635' ]);</script> </body></html>