<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8"> <![endif]--> <!--[if IE 9 ]><html class="ie ie9"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html><!--<![endif]--><head> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>My next TOI blog post: What is Mr Modi plan for India’s Muslims? &#8211; Sanjeev Sabhlok&#039;s blog</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Feed" href="https://www.sabhlokcity.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; Comments Feed" href="https://www.sabhlokcity.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sanjeev Sabhlok&#039;s blog &raquo; My next TOI blog post: What is Mr Modi plan for India’s Muslims? Comments Feed" href="https://www.sabhlokcity.com/2020/01/my-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims/feed/" /><style type="text/css" media="all">@font-face{font-family:'Bitter';font-style:italic;font-weight:400;src:local('Bitter Italic'),local('Bitter-Italic'),url(https://fonts.gstatic.com/s/bitter/v15/rax-HiqOu8IVPmn7erxrJDs.woff) format('woff')}@font-face{font-family:'Bitter';font-display:block;font-style:normal;font-weight:400;src:local('Bitter Regular'),local('Bitter-Regular'),url(https://fonts.gstatic.com/s/bitter/v15/rax8HiqOu8IVPmn7f4xv.woff) format('woff')}@font-face{font-family:'Bitter';font-display:block;font-style:normal;font-weight:700;src:local('Bitter Bold'),local('Bitter-Bold'),url(https://fonts.gstatic.com/s/bitter/v15/rax_HiqOu8IVPmnzxKl8AxhZ.woff) format('woff')}@font-face{font-family:'Droid Sans';font-display:block;font-style:normal;font-weight:400;src:local('Droid Sans Regular'),local('DroidSans-Regular'),url(https://fonts.gstatic.com/s/droidsans/v10/SlGVmQWMvZQIdix7AFxXkHNSaw.woff) format('woff')}</style><link rel='stylesheet' id='fvm-header-0-css'  href='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1576274635/out/header-352627a5.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1576274635/out/header-84e60a2d.min.js'></script><link rel='https://api.w.org/' href='https://www.sabhlokcity.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabhlokcity.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabhlokcity.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Modi&#8217;s RSS links and photos' href='https://www.sabhlokcity.com/2020/01/modis-rss-links-and-photos/' /><link rel='next' title='A note to myself: Anubhav Lal the FAKE &#8220;libertarian&#8221;' href='https://www.sabhlokcity.com/2020/01/a-note-to-myself-anubhav-lal-the-fake-libertarian/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://www.sabhlokcity.com/2020/01/my-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims/" /><link rel='shortlink' href='https://www.sabhlokcity.com/?p=59473' /><link rel="alternate" type="application/json+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2020%2F01%2Fmy-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sabhlokcity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2020%2F01%2Fmy-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });</script> <script type="text/javascript">$SA = {s:274368, asynch: 1};
(function() {
   var sa = document.createElement("script");
   sa.type = "text/javascript";
   sa.async = true;
   sa.src = ("https:" == document.location.protocol ? "https://" + $SA.s + ".sa" : "http://" + $SA.s + ".a") + ".siteapps.com/" + $SA.s + ".js";
   var t = document.getElementsByTagName("script")[0];
   t.parentNode.insertBefore(sa, t);
})();</script> <style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="My next TOI blog post: What is Mr Modi plan for India’s Muslims?" /><meta property="og:url" content="https://www.sabhlokcity.com/2020/01/my-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims/" /><meta property="og:description" content="In this I ask Modi what he wants to do with India&#8217;s Muslims whom he hates so much. At any event if he continues down this path, there is no prospect of a $5 trillion economy. The CAA is a wat…" /><meta property="article:published_time" content="2020-01-02T12:05:45+00:00" /><meta property="article:modified_time" content="2020-01-02T12:05:45+00:00" /><meta property="og:site_name" content="Sanjeev Sabhlok&#039;s blog" /><meta property="og:image" content="https://s0.wp.com/i/blank.jpg" /><meta property="og:locale" content="en_GB" /><!-- End Jetpack Open Graph Tags --><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type="text/css" id="modern-business-theme-customizer">/* Content Color */ article.content, footer.post-footer, #post-author { color: #363636; }</style><meta name="twitter:card" content="summary"><meta name="twitter:title" content="My next TOI blog post: What is Mr Modi plan for India’s Muslims?"><meta name="twitter:site" content="@sabhlok"><meta name="twitter:description" content="In this I ask Modi what he wants to do with India&#039;s Muslims whom he hates so much. At any event if he continues down this path, there is no prospect of a $5 trillion economy. The CAA is a watershed moment in India&#039;s history. The implication is clear: that if you are Muslim you&hellip;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7339209681520725",
          enable_page_level_ads: true
     });</script> </head><body lang="en-GB" class="post-template-default single single-post postid-59473 single-format-standard"><!-- Header	--> <header class="cf"> <!-- Top Navigation  --> <nav class="nav-container top-nav"><div class="in"><ul id="top-nav" class="top-nav secondary-nav menu"><li id="menu-item-41224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41224"><a href="http://sabhlokcity.com/">Home</a><ul class="sub-menu"><li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.sabhlokcity.com/about/">Disclaimer</a></li></ul></li><li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41225"><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a><ul class="sub-menu"><li id="menu-item-41232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41232"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/public-servant-forever-copy-of-original-india-today-article/">Public Servant Forever – copy of original India Today article</a></li><li id="menu-item-41231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41231"><a href="https://www.sabhlokcity.com/who-am-i/thesabhloks/">Sabhloks</a></li></ul></li><li id="menu-item-41386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41386"><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li id="menu-item-41387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41387"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>What I would do as Prime Minister</b></a><ul class="sub-menu"><li id="menu-item-41388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41388"><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/how-to-remove-corruption-from-india/"><b>Remove corruption</b></a></li></ul></li><li id="menu-item-41227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41227"><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a><ul class="sub-menu"><li id="menu-item-41229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41229"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india-2/">Freedom Team of India</a><ul class="sub-menu"><li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://www.sabhlokcity.com/my-organisations/freedom-team-of-india/liberal-workshop-2014/">Liberal Workshop 2014</a></li></ul></li><li id="menu-item-41228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41228"><a href="https://www.sabhlokcity.com/my-organisations/india-policy-institute/">India Policy Institute</a></li></ul></li><li id="menu-item-55175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55175"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy Policy</a></li></ul></div> </nav><section class="clear"></section><div class="in"> <!--  Logo 	--> <section class="logo-box logo-box-header-cta "><p id="title" class="site-title site-title-no-logo no-logo"> <a href="https://www.sabhlokcity.com" title="Sanjeev Sabhlok&#039;s blog"> Sanjeev Sabhlok&#039;s blog </a></p><p id="slogan" class="slogan "> Thoughts on economics and liberty</p> </section><!--  Header Call to Action --> <aside class="header-cta-container header-call-to-action widgets"> <section id="header-call-to-action-text-2" class="widget header-call-to-action-widget widget_text"><div class="textwidget"><p>I now mostly write on my <a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/"><em>Times of India</em> blog: Seeing the Invisible</a></p><p>And do see my <em>Times of India</em> <a href="https://timesofindia.indiatimes.com/blogs/author/sanjeevsabhlok/">articles</a> (and <a href="https://timesofindia.indiatimes.com/edit-page/Reform-the-bureaucracy/articleshow/2242779.cms">here</a>), also <a href="https://www.news18.com/news/opinion/opinion-to-be-successful-lateral-entry-must-lead-to-the-abolition-of-ias-1776887.html">News18</a>, <em><a href="https://thewire.in/politics/case-for-state-funding-of-elections-on-a-per-vote-basis">The Wire</a></em>.</p></div> </section> </aside><section class="clear"></section><!-- Primary Navigation --> <nav class="primary-nav-container"><ul id="primary-nav" class="primary-nav menu"><li id="menu-item-41244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41244"><a href="https://www.sabhlokcity.com/books/">Writings</a><ul class="sub-menu"><li id="menu-item-41245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41245"><a href="https://www.sabhlokcity.com/books/published-books/">Published books</a></li><li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41247"><a href="https://www.sabhlokcity.com/books/published-articles/">Published articles</a></li><li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41248"><a href="https://www.sabhlokcity.com/books/unpublished-articles/">Unpublished articles</a></li><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41246"><a href="https://www.sabhlokcity.com/books/unpublished-books/">Unpublished books</a></li><li id="menu-item-41281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41281"><a href="https://www.sabhlokcity.com/about/detailed-archive-of-this-blog/">Detailed archive of this blog</a></li><li id="menu-item-41249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41249"><a href="https://www.sabhlokcity.com/books/my-last-testament/">My last testament</a></li></ul></li><li id="menu-item-41250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41250"><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li id="menu-item-41255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41255"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a><ul class="sub-menu"><li id="menu-item-41257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41257"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/scientific-method/">Scientific method</a></li><li id="menu-item-41258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41258"><a href="https://www.sabhlokcity.com/views-on-specific-topics/ignorance/">Ignorance and arrogance of “experts”</a></li><li id="menu-item-41256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41256"><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/mathematics/">Mathematics</a></li><li id="menu-item-41259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41259"><a href="https://www.sabhlokcity.com/views-on-specific-topics/leaders-fools-knaves/">Leaders, fools, knaves</a></li></ul></li><li id="menu-item-41251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41251"><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Views on topics</a><ul class="sub-menu"><li id="menu-item-41252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41252"><a href="https://www.sabhlokcity.com/views-on-specific-topics/policy/">Policy</a></li><li id="menu-item-41253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41253"><a href="https://www.sabhlokcity.com/views-on-specific-topics/about-india/">India</a></li><li id="menu-item-41254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41254"><a href="https://www.sabhlokcity.com/views-on-specific-topics/china/">China</a></li><li id="menu-item-41262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41262"><a href="https://www.sabhlokcity.com/views-on-specific-topics/god/">God</a></li><li id="menu-item-41261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41261"><a href="https://www.sabhlokcity.com/views-on-specific-topics/racism/">Racism</a></li><li id="menu-item-41260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41260"><a href="https://www.sabhlokcity.com/views-on-specific-topics/climate/">Climate</a></li></ul></li><li id="menu-item-41269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41269"><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a><ul class="sub-menu"><li id="menu-item-41276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41276"><a href="https://www.sabhlokcity.com/resources-on-freedom/quotations-on-liberty/">Quotations on liberty</a></li></ul></li><li id="menu-item-41238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41238"><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a><ul class="sub-menu"><li id="menu-item-55485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55485"><a href="https://www.sabhlokcity.com/words-to-live-by/">Words to live by</a></li><li id="menu-item-41242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41242"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/">On Facebook</a><ul class="sub-menu"><li id="menu-item-49186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49186"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/pages/">Pages</a></li><li id="menu-item-49185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49185"><a href="https://www.sabhlokcity.com/who-am-i/on-facebook/groups/">Groups</a></li></ul></li><li id="menu-item-41237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41237"><a href="https://www.sabhlokcity.com/who-am-i/on-directories/">On directories</a><ul class="sub-menu"><li id="menu-item-41235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41235"><a href="https://www.sabhlokcity.com/who-am-i/common-misspellings-of-my-name/">Common misspellings of my name</a></li></ul></li><li id="menu-item-41241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41241"><a href="https://www.sabhlokcity.com/who-am-i/subdomains/">Subdomains</a><ul class="sub-menu"><li id="menu-item-41236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41236"><a href="https://www.sabhlokcity.com/who-am-i/keywords-that-lead-to-this-website/">Keywords that lead to this website</a></li><li id="menu-item-41240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41240"><a href="https://www.sabhlokcity.com/who-am-i/seo-tools/">SEO tools</a></li></ul></li></ul></li><li id="menu-item-55176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55176"><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy Policy</a></li></ul> <button class="mobile-nav-button"> <img src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/menu-icon-large.png" alt="Toggle Navigation" /> <img class="close-icon" src="https://www.sabhlokcity.com/wp-content/themes/modern-business/images/close-icon-large.png" alt="Close Navigation" /> Navigation </button><ul id="mobile-menu" class="menu mobile-menu mobile-nav"><li class="menu-item menu-label primary_nav_label">middle menu</li><li class="menu-item "><a href="https://www.sabhlokcity.com/books/">Writings</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/videos/">Videos, podcasts</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/critical-thinking/">Critical thinking</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/views-on-specific-topics/">Views on topics</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/">RESOURCES ON FREEDOM</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/personal-notes/">Personal Notes</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-label top_nav_label">new</li><li class="menu-item "><a href="http://sabhlokcity.com/">Home</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/who-am-i/">Who am I?</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/resources-on-freedom/india-can-do-ten-times-better/">India can do TEN times better!</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/what-would-i-do-as-prime-minister-of-india/"><b>What I would do as Prime Minister</b></a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/my-organisations/">Organisations</a></li><li class="menu-item "><a href="https://www.sabhlokcity.com/privacy-policy/">Privacy Policy</a></li></ul> </nav></div> </header><!-- Content --><div class="in"> <section class="content-wrapper post-content single-content cf"> <article class="blog-content content cf"> <section id="post-59473" class="post cf post-59473 type-post status-publish format-standard hentry category-swarna-bharat-party"> <article class="post-content"> <section class="post-title-wrap cf post-title-wrap-no-image"><p class="post-date">2nd January 2020</p><h1 class="post-title page-title">My next TOI blog post: What is Mr Modi plan for India’s Muslims?</h1> </section><div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sabhlokcity.com%2F2020%2F01%2Fmy-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims%2F&#038;via=sabhlok" class="twitter-share-button" data-size="large">Tweet</a></div><p>In <a href="https://timesofindia.indiatimes.com/blogs/seeing-the-invisible/what-is-mr-modi-plan-for-indias-muslims/"><strong>this</strong> </a>I ask Modi what he wants to do with India&#8217;s Muslims whom he hates so much. At any event if he continues down this path, there is no prospect of a $5 trillion economy.</p><p>The CAA is a watershed moment in India&#8217;s history. The implication is clear: that if you are Muslim you can&#8217;t be fast-tracked to become an Indian citizen. This downgrades Islam, humiliates Muslims. It also rejects the idea of mercy and humanity by denying any preference to genuine refugees, while encoura<span class="text_exposed_show">ging illegal economic migrants so long as they are not Muslim.</span></p><div class="text_exposed_show"><p>Basically, the mess that Modi has created will sink India &#8211; since the 200 million Muslims of India aren&#8217;t going to happily accept a formal second class citizenship of India.</p><p>And the atrocities by UP government are beyond reprehensible. They are sending a strong signal to Muslims that they will no longer have the right to protest. Shut up or be shot, is the message they are getting.</p></div><section class="clear"></section> <section class="clear"></section> <section class="post-meta"><p> This entry was posted in <a href="https://www.sabhlokcity.com/category/swarna-bharat-party/" rel="category tag">Swarna Bharat Party</a>.</p> </section> </article> <section class="single-post-navigation post-navigation"> <section class="previous-posts"> <a href="https://www.sabhlokcity.com/2020/01/a-note-to-myself-anubhav-lal-the-fake-libertarian/" rel="next">&laquo; A note to myself: Anubhav Lal the FAKE &#8220;libertarian&#8221;</a> </section> <section class="next-posts"> <a href="https://www.sabhlokcity.com/2020/01/modis-rss-links-and-photos/" rel="prev">Modi&#8217;s RSS links and photos &raquo;</a> </section> </section> </section><section id="post-author"> <header class="author-header"> <figure class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=148&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab7a3a03904084c91c77f7b687202eb?s=296&#038;r=g 2x' class='avatar avatar-148 photo' height='148' width='148' /> </figure><h4>Sanjeev Sabhlok</h4> <a href=""></a> </header><p></p> <a href="https://www.sabhlokcity.com/author/sabhlok-2/">View more posts from this author</a> </section> <section class="clear"></section><section class="after-posts-widgets no-widgets"> </section><section class="clear"></section><section id="comments-container" class="comments-container post-comments post-comments-container cf comments-container-no-comments comments-open"> <section id="comments" class="comments-area no-comments"> <section class="clear"></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/my-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sabhlokcity.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59473' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="192500dbba" /></p> <script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Parser.js"></script> <script language=javascript src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/Hindi.js"></script> <script language=javascript type="text/javascript">function toggleLayer(whichLayer,m)
		{
			var hide = 'Hide Keyboard';
			var show = 'Show Keyboard';
			if (document.getElementById)
			{
				var style2 = document.getElementById(whichLayer).style;
				style2.display = style2.display!='none'? 'none':'';
				document.getElementById(m).firstChild.data = style2.display!='none' ? hide:show;
			}
			else if (document.all)
			{
				var style2 = document.all[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.all[m].innerHTML = style2.display!='none' ?  hide:show;
			}
			else if (document.layers)
			{
				var style2 = document.layers[whichLayer].style;
				style2.display = style2.display!='none'? 'none':'';
				document.layers[m].innerHTML = style2.display!='none' ?  hide:show;
			}
		}</script> <div style="display: left;align:left;" id="Hindi"><p style="align:left;"> <label for="lang"><small>Select language:</small></label><input type="radio" value="Hindi" name="language" id="language1" style="width:auto;" onclick="isEng= false;" checked><label for="Hindi"><small>Hindi</small></label>&nbsp;<input type="radio" name="language" id="language2" style="width:auto;" value="English" onclick="isEng= true;"><label for="English"><small>English</small></label> <label for="ChangeLanguage"><small>(Press F12 to change language)</small></label> <small class="commentmetadata"><a href="javascript:toggleLayer('HindiCharacterMap','i');" id="i">Show Keyboard</a></small><div id="HindiCharacterMap" style="display:none;"><img src="https://www.sabhlokcity.com/wp-content/plugins/HindiWriter/HindiMap.JPG" alt="Hindi Character Map"/></div></p></div> <script language="JavaScript" type="text/javascript">var html, urlp;
            var com = document.getElementById("comment");
			var mozilla = document.getElementById&&!document.all;
			if (mozilla)
	            html = com.parentNode.innerHTML;
			else
	            html = com.parentElement.innerHTML;
            var newcomment = new RegExp(html);
            var str = html.replace(/<(\s*)textarea (.*?)>(.*)/i,"<textarea $2 onkeypress=\"if (!isEng){ return change(this,event);} else {return true;}\" onFocus=\"changeCursor(this);\" onClick=\"changeCursor(this);\" onKeyUp=\"changeCursor(this);\" onkeydown=\"positionChange(event);\">$3");
			if (mozilla)
	            com.parentNode.innerHTML = str;
			else
	            com.parentElement.innerHTML = str;
            var url = document.getElementById("comment");
			if (mozilla)
	            urlp = url.parentNode;
			else
				    urlp = url.parentElement;
            var sub = document.getElementById("Hindi");
            urlp.appendChild(sub, url);</script> <p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p></form></div><!-- #respond --> </section> </section> </article><!-- Page Sidebar--> <aside class="sidebar widgets"> <section id="primary-sidebar-sds-social-media-widget-3" class="widget primary-sidebar primary-sidebar-widget widget-sds-social-media sds-social-media-widget"> <section class="social-media-icons"> <a href="http://facebook.com/sabhlok/" class="facebook_url fa fa-facebook" target="_blank" rel="me"></a> <a href="https://twitter.com/sabhlok" class="twitter_url fa fa-twitter" target="_blank" rel="me"></a> <a href="http://www.linkedin.com/in/sabhlok" class="linkedin_url fa fa-linkedin" target="_blank" rel="me"></a> <a href="https://www.youtube.com/channel/UCbChOJ0g6FuVvNtpM8HgmVg" class="youtube_url fa fa-youtube" target="_blank" rel="me"></a> <a href="https://www.sabhlokcity.com/feed/" class="rss_url fa fa-rss" target="_blank"></a> </section> <section class="clear"></section></section><section id="primary-sidebar-text-3" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">GET UPDATES VIA EMAIL</h3><div class="textwidget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><input style="width: 170px;" name="email" type="text" /><input name="uri" type="hidden" value="SanjeevSabhloksBlog" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="By email" /></form><p><a href="https://feeds.feedburner.com/SanjeevSabhloksBlog"><img style="border: 0;" src="https://feeds.feedburner.com/~fc/SanjeevSabhloksBlog?bg=FFFF66&amp;fg=FF0000&amp;anim=0" alt="" height="26" /></a> | <a href="https://sabhlokcity.com/comments/feed/">Comments RSS</a> | <a href="http://sabhlokcity.com/feed">Direct feed</a></p><hr /><p>Search within this blog: <script async src="https://cse.google.com/cse.js?cx=013138293017280754154:g_hsmpt5b_4"></script></p><div class="gcse-search"></div> <section class="clear"></section> <section id="primary-sidebar-custom_html-2" class="widget_text widget primary-sidebar primary-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Responsive-new --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6992632472" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></p><hr noshade="noshade" size="4" /><p>(1) Feel free to republish my posts with attribution: no need to ask. (2) I do not publish sponsored articles &#8211; any such requests will be marked to spam.</p><hr noshade="noshade" size="4" /><p><a href="http://swarnabharat.in/manifesto">Manifesto of the Swarna Bharat Party</a></p><hr noshade="noshade" size="4" /><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- link unit --> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 50px;" data-ad-client="ca-pub-7339209681520725" data-ad-slot="6999446072"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><hr noshade="noshade" size="4" /><p><a href="https://blogs.timesofindia.indiatimes.com/author/sanjeevsabhlok/">My Times of India articles </a> |<a href="https://www.sabhlokcity.com/2018/11/list-of-topics-for-my-future-writer-ups-in-the-times-of-india-online-blog/"> My Times of India blog and planned articles </a></p><hr noshade="noshade" size="4" /></div> </section></div> <section class="clear"></section></section><section id="primary-sidebar-text-4" class="widget primary-sidebar primary-sidebar-widget widget_text"><h3 class="widgettitle widget-title primary-sidebar-widget-title">MY BOOKS AND MANUSCRIPTS</h3><div class="textwidget"><p><center><a href="http://bfn.sabhlokcity.com/"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/2015/11/bfn-small.jpg?fit=780%2C120" data-recalc-dims="1" /><i></i></a></center></p><h3>Breaking Free of Nehru</h3><p>&nbsp;</p><table style="height: 80px;" border="0" width="250"><tbody><tr><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-fullbook.pdf"><img src="https://i0.wp.com/www.sabhlokcity.com/wp-content/uploads/download-pdf.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td><td><a href="http://sanjeev.sabhlokcity.com/book1/BFN-sabhlok.epub"><img src="https://i2.wp.com/www.sabhlokcity.com/wp-content/uploads/download-EPUB.png?fit=780%2C60" alt="" align="middle" data-recalc-dims="1" /></a></td></tr></tbody></table><hr noshade="noshade" size="4" /><p><a href="http://sanjeev.sabhlokcity.com/book2/discovery.pdf"><b><i>Discovery of Freedom</i></b> </a></p><p><em><a href="https://www.sanjeev.sabhlokcity.com/Bk/">Becoming Rich and Powerful: A Primer for the Citizens of Pakistan, India and Bangladesh</a></em></p><hr noshade="noshade" size="4" /><p><a href="http://efc.sabhlokcity.com/download-free"><b><i>Seeing the Invisible: A book on economics for children</i></b> </a></p><hr noshade="noshade" size="4" /><p><a href="http://1drv.ms/1qxaTqA"><b><i>Why the IAS must pack up and go</i></b> </a></p><hr width="75%" /><p><b><a href="http://1drv.ms/1gq9ujx"><i>A Free Speech Manifesto</i> </a></b></p><hr noshade="noshade" size="4" /><p><a href="http://1drv.ms/1hikHxJ"><i>Hindu Capitalism</i> </a></p><hr width="75%" /><p><a href="http://1drv.ms/1lJoiG5"><i>Scientific Hinduism Book 1: The role of meat in a healthy diet</i> </a></p><hr width="75%" /><p><a href="http://bit.ly/1jMJpMf"><i>Scientific Hinduism Book 2: Brahminical (caste) Hinduism: a system of institutionalised oppression</i></a></p><hr width="75%" /><p><a href="http://1drv.ms/1kSDrKc"><i>Gandhi, a Marxian Luddite</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217259"><i>The Truth About Modi</i> </a></p><hr width="75%" /><p><a href="http://1drv.ms/SrOWMI"><i>Modi&#8217;s Lies to the SIT</i> </a></p><hr width="75%" /><p><a href="http://1drv.ms/1kjIuli"><i>Modi&#8217;s criminal spying on Mansi Soni</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!8143&amp;authkey=!AGNbkK9oPYeUXeg&amp;ithint=file%2cdoc"><i>Angrezon Ke Pille (RSS)</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=cdf444de552b7d7b!11442&amp;authkey=!AAD6LEsDLMi9iYM&amp;ithint=file%2cdocx"><i>Into India or Out of India? Did Rig Vedic gods and Sanskrit come to India or go out of India?</i> </a></p><hr width="75%" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B%217274"><i>The Truth about Ramdev</i> </a></p><hr noshade="noshade" size="4" /><p><a href="http://1drv.ms/1vV3BiH"> <i>Arvind Kejriwal is a socialist</i></a></p><hr width="75%" /><p><a href="http://1drv.ms/1nCialE"> <i>Arvind Kejriwal&#8217;s Swaraj &#8211; with critical annotations in blue</i></a></p><hr noshade="noshade" size="4" /><p><a href="https://onedrive.live.com/download?resid=CDF444DE552B7D7B!11948&amp;authkey=!AOesa2Qzg4xVxKs&amp;ithint=file%2cdocx"> <i> Islam’s war on liberty: Not just a clash, but a war of civilisations</i></a></p><hr /><p><a href="http://1drv.ms/1pllKSh"> <i>Cost Benefit Analysis and Freedom</i></a></p><hr /><p><a href="http://1drv.ms/1nBRZPx"> <i>Notes on Innovation</i></a></p><hr /><p><a href="http://1drv.ms/1hiCUes"><i>The Glorious Abundance and Creativity of the Robotic Age</i></a></p><hr /><p><a href="http://1drv.ms/1nkzlfU"><i>Dangers of Proportional Representation in India</i></a></p><hr /><p><a href="http://1drv.ms/1p2s5Vl"> <i>Notes on IQ, race, dignity and liberty</i></a></p><hr /><p><a href="http://1drv.ms/RleSIG"> <i>The Net Benefit of CO2</i></a></p></div> <section class="clear"></section></section> <section id="primary-sidebar-recent-posts-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_entries"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent posts</h3><ul><li> <a href="https://www.sabhlokcity.com/2020/01/a-note-to-myself-anubhav-lal-the-fake-libertarian/">A note to myself: Anubhav Lal the FAKE &#8220;libertarian&#8221;</a> <span class="post-date">3rd January 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/01/my-next-toi-blog-post-what-is-mr-modi-plan-for-indias-muslims/" aria-current="page">My next TOI blog post: What is Mr Modi plan for India’s Muslims?</a> <span class="post-date">2nd January 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/01/modis-rss-links-and-photos/">Modi&#8217;s RSS links and photos</a> <span class="post-date">2nd January 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/01/golwalkars-inflated-even-false-claims-about-hinduism-and-india/">Golwalkar&#8217;s inflated, even false, claims about Hinduism and India</a> <span class="post-date">1st January 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/01/golwalkars-visceral-hatred-for-muslims-3/">Golwalkar’s visceral hatred for Muslims #3</a> <span class="post-date">1st January 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/01/golwalkars-visceral-hatred-for-muslims-2/">Golwalkar’s visceral hatred for Muslims #2</a> <span class="post-date">1st January 2020</span></li><li> <a href="https://www.sabhlokcity.com/2020/01/golwalkars-visceral-hatred-for-muslims-1/">Golwalkar&#8217;s visceral hatred for Muslims #1</a> <span class="post-date">1st January 2020</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/my-next-toi-blog-post-what-we-can-learn-from-australias-saga-of-corruption/">My next TOI blog post: What we can learn from Australia’s saga of corruption</a> <span class="post-date">30th December 2019</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/my-next-toi-blog-posts-suggestions-for-the-cabinet-secretary-rajiv-gauba-part-i-and-part-2/">My next TOI blog posts: Suggestions for the cabinet secretary, Rajiv Gauba (Part I and Part 2)</a> <span class="post-date">26th December 2019</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/my-correspondence-with-wikipedias-on-its-takeover-by-communists/">My correspondence with Wikipedia&#8217;s on its takeover by communists</a> <span class="post-date">25th December 2019</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/my-next-toi-blog-post-lets-make-india-number-one-our-national-goal/">My next TOI blog post: Let’s make India Number One our national goal</a> <span class="post-date">25th December 2019</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/podcast-on-whooshkaa-sbps-strategy-for-2020-and-beyond/">Podcast on Whooshkaa: SBP’s strategy for 2020 and beyond</a> <span class="post-date">24th December 2019</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/quora-has-gone-the-way-of-wikipedia-hijacked-by-extreme-communists/">Quora has gone the way of Wikipedia &#8211; HIJACKED BY EXTREME COMMUNISTS</a> <span class="post-date">23rd December 2019</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/nehrus-message-to-india-in-newspapers-on-15-august-1947/">Nehru&#8217;s message to India in newspapers on 15 August 1947</a> <span class="post-date">22nd December 2019</span></li><li> <a href="https://www.sabhlokcity.com/2019/12/my-recent-tweets-regarding-nehrus-fanatical-commitment-to-equal-rights-for-all-religions/">My recent tweets regarding Nehru&#8217;s fanatical commitment to equal rights for all religions</a> <span class="post-date">22nd December 2019</span></li></ul> <section class="clear"></section></section><section id="primary-sidebar-recent-comments-3" class="widget primary-sidebar primary-sidebar-widget widget_recent_comments"><h3 class="widgettitle widget-title primary-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">hemlatta</span> on <a href="https://www.sabhlokcity.com/2013/08/the-caste-system-a-great-eugenic-movement-in-the-truest-sense-of-the-word-btw-if-you-are-a-girl-avoid-marrying-a-hairy-man/#comment-1002950">The Caste System: &#8220;a Great Eugenic Movement in the truest sense of the word&#8221;. Btw, if you are a girl, avoid marrying a hairy man.</a></li><li class="recentcomments"><span class="comment-author-link">Govardhan V Desai</span> on <a href="https://www.sabhlokcity.com/2019/12/quora-has-gone-the-way-of-wikipedia-hijacked-by-extreme-communists/#comment-1002940">Quora has gone the way of Wikipedia &#8211; HIJACKED BY EXTREME COMMUNISTS</a></li><li class="recentcomments"><span class="comment-author-link">Kapil</span> on <a href="https://www.sabhlokcity.com/2019/11/my-mothers-paintings/#comment-1002937">My mother&#8217;s paintings</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2019/12/quora-has-gone-the-way-of-wikipedia-hijacked-by-extreme-communists/#comment-1002935">Quora has gone the way of Wikipedia &#8211; HIJACKED BY EXTREME COMMUNISTS</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://medium.com/@juliannoel' rel='external nofollow ugc' class='url'>Julian Fernandes</a></span> on <a href="https://www.sabhlokcity.com/2019/12/quora-has-gone-the-way-of-wikipedia-hijacked-by-extreme-communists/#comment-1002934">Quora has gone the way of Wikipedia &#8211; HIJACKED BY EXTREME COMMUNISTS</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2019/12/my-next-toi-blog-post-15-dec-the-difference-between-abraham-lincoln-and-narendra-damodardas-modi/#comment-1002894">My next TOI blog post (15 Dec) The difference between Abraham Lincoln and Narendra Damodardas Modi</a></li><li class="recentcomments"><span class="comment-author-link">Lin</span> on <a href="https://www.sabhlokcity.com/2019/12/my-next-toi-blog-post-15-dec-the-difference-between-abraham-lincoln-and-narendra-damodardas-modi/#comment-1002893">My next TOI blog post (15 Dec) The difference between Abraham Lincoln and Narendra Damodardas Modi</a></li><li class="recentcomments"><span class="comment-author-link">Sanjeev Sabhlok</span> on <a href="https://www.sabhlokcity.com/2019/11/my-mothers-paintings/#comment-1002836">My mother&#8217;s paintings</a></li><li class="recentcomments"><span class="comment-author-link">Kapil</span> on <a href="https://www.sabhlokcity.com/2019/11/my-mothers-paintings/#comment-1002827">My mother&#8217;s paintings</a></li><li class="recentcomments"><span class="comment-author-link">Chomky Boi</span> on <a href="https://www.sabhlokcity.com/2011/05/has-noam-chomsky-bombed-as-a-linguist/#comment-1002662">Has Noam Chomsky bombed as a linguist?</a></li></ul><section class="clear"></section></section> </aside> </section></div><!-- Footer --> <footer id="footer"><div class="in"> <section class="footer-widgets-container cf"> <section class="footer-widgets cf no-widgets"> </section> </section><section class="copyright-area no-widgets"> </section><p class="copyright"> <span class="site-copyright"> Copyright &copy; 2020 <a href="https://www.sabhlokcity.com">Sanjeev Sabhlok&#039;s blog</a>. All Rights Reserved. </span> <span class="slocum-credit"> <a href="https://slocumthemes.com/wordpress-themes/modern-business-free/">Modern Business by Slocum Studio</a> </span></p></div> </footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-7339209681520725"
data-ad-slot="7270050872"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript">// 
				jQuery( function( $ ) {
					// Mobile Nav
					$( '.mobile-nav-button' ).on( 'touch click', function ( e ) {
						e.stopPropagation();
						$( '.mobile-nav-button, .mobile-nav' ).toggleClass( 'open' );
					} );

					$( document ).on( 'touch click', function() {
						$( '.mobile-nav-button, .mobile-nav' ).removeClass( 'open' );
					} );
				} );
			//</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1576274635/out/footer-5d1e085e.min.js'></script><script type='text/javascript'>/*  */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/*  */</script> <script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <script type='text/javascript' src='https://www.sabhlokcity.com/wp-content/uploads/cache/fvm/1576274635/out/footer-1f5004d0.min.js'></script><script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'14896730',post:'59473',tz:'11',srv:'www.sabhlokcity.com'} ]);
	_stq.push([ 'clickTrackerInit', '14896730', '59473' ]);</script> </body></html>